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Preface

Intended Audience

This document is intended for:

® Network engineers

® Technical support and servicing engineers
® Network administrators

Technical Support

® The official website of Ruijie Reyee: https://reyee.ruijie.com

® Technical Support Website: https://reyee.ruijie.com/en-global/support

® Case Portal:_https://www.ruijie.com/support/caseportal

® Community: https://community.ruijienetworks.com

® Technical Support Email: service ri@ruijie.com

® Online Robot/Live Chat: https://reyee.ruijie.com/en-global/rita

Conventions
1. GUI Symbols

Interface o
Description Example
Symbol
1. Button names )
1. Click OK.
2. Window names, tab name, field name and ) )
Boldface ) 2. Select Config Wizard.
menu items
3. Click the Download File link.
3. Link
> Multi-level menus Choose System > Time.
2. Signs

This document also uses signs to indicate some important points during the operation. The meanings of these

signs are as follows:

© wamning

An alert that calls attention to important rules and information that if not understood or followed can result in

data loss or equipment damage.

@r Caution

An alert that calls attention to essential information that if not understood or followed can result in function

failure or performance degradation.
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mailto:service_rj@ruijie.com

& Note

An alert that contains additional or supplementary information that if not understood or followed will not lead to

serious consequences.

¢ Specification

An alert that contains a description of product or version support.

3. Note
This manual is used to guide users to understand the product, install the product, and complete the configuration.

® The example of the port type may be different from the actual situation. Please proceed with configuration

according to the port type supported by the product.

® The example of display information may contain the content of other product series (such as model and
description). Please refer to the actual display information.

® The routers and router product icons involved in this manual represent common routers and layer-3

switches running routing protocols.
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1 Product Introduction

1.1 RG OCE Network Manager (OCE-NM) Service Overview

The Ruijie OCE (Omni-Control Engine) is an easy and efficient on-premises network management solution for
enterprise office, manufactory, K12 school, ISP and MSP to provide management features on local. The
solutions include device deployment, monitoring, network optimization, and operational life cycle management;
providing customers with plug-and-play deployment and operation and maintenance (O&M). It satisfies needs
of automatic RF planning and user experience monitoring. Moreover, it supports flexible wireless Wi-Fi
management, including secure Private Pre-Shared Key (PPSK) authentication (one person, one machine, and

one password), and third-party devices monitoring.

1.2 Key Features

e Centralized Management

- RG OCE-NM can conduct configuration and management of all APs, switches, routers
and gateway devices in one cloud management platform.

- Auto-Configured Network and VLAN visualization help administrator deploy the wired
and wireless network quickly and easily.

- Support 39-party devices monitoring based on SNMP protocol.

e Network Monitoring
- Rich data statistics, device / client status monitoring and network report
- Network topology and real time user experience monitoring

e Multi-tenancy and Sub-account Management

- Perfection for Managed Service Business, integrated with multi-accounts management
feature.

- Easy to create different role permissions for sub-account, including Admin, Employee
and Guest Role.

e Zero-provisioning

- With plug-n-play, RG OCE-NM allows administrator to provision new network devices in
their existing network automatically without manual intervention.
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2 Quick Start

2.1 How to Login RG OCE-NM

(1) Visit your customized domain for On-Premises service.

Ruijie OCE

(2) Input the Admin account and Click Sign in to login directly.

2.2 Adding a Project

A project group includes many networks, and is usually used to represent the network of a province, a city, or a

company.

& Note

Adding devices to a project group is not supported. The project group is used to manage multiple projects.

Procedure

(1) Choose Home > PROJECT> Add > Add Project
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Ruijie oCE Home Project System

Project Device

Created (30) Received(0) Shared(0)

roject Management Q

Add Project

ame Scenario
Enterprise f Office
Hardware AC EB. Common

30 B4 3

Online Guests

AC

o

(2) Set basic parameters of the project. Then click Next.

Add Project———+Add Progect
| Basic Basic Information
s Name

ent Password @

B- .
B

Bind Location ;

Quick Start

Name: indicates the name of a project. The value is a string of up to 32 characters, including letters,

numerals, or underscores (_).

Management Password: indicates the management password.

| Basic

Name | Please ente

Management Password @ ‘ Plea

£ Note: For project security, please configure the
management password first. The management
password will be used for the eWeb systems of all
devices in the network.

[

The management password must

have 8 to 31 characters

contain 3 of the these character types
« lowercase letters: abcd.

« uppercase letters: ABCD.

* numbers: 0123

« special characters: <=>[|I@#$().
not contain the word "admin™

not contain spaces and question marks

Scenario: indicates the scenario that suits the customer's actual scenario.
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©)

“

Time Zone: indicates the time zone where the current customer is located.

Type: indicates the type of the project. If there is an AC in the project, select AC + Fit AP.

Bind Location: indicates the location of the project.

Set Wi-Fi parameters. Then click Save & Next.

Add Project

| WiFi Settings

SSID: indicates the WLAN name of a project.
Password: indicates the SSID encryption method and password.
Hide SSID: indicates that the SSID is hidden or broadcast.

Radio: indicates the radio that needs to be enabled.

IP Assignment: indicates the mode in which clients obtain IP addresses.

Quick Start

5G-prior Access: indicates that clients are connected to the 5 GHz frequency band preferentially. Legacy

clients are connected t02.4 GHz frequency band.

Speed limit per Client: indicates channel width control for each user who connects to this Wi-Fi.

Speed limit by SSID: indicates channel width control for the total traffic on this SSID.

Add devices manually or through batch import.
Option 1: Add devices manually.

Enter the device SN and alias.

+Add Device

Added Equipment
AP
Gateway
Switeh
Home Router
Wireless Bridge

View Details

® Option 2: Add devices through batch import. In the template, up to 500 records can be imported each time.
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Add Device + Add Device
AP Switch Gateway Home Router Wireless Bridge Added Equipmsnl
AP 0
Download and fill in the device information in the template Up to 500 records can be imported each time
Gateway 0
Switch 0
Home Router 0
Wireless Bridge 0
View Details

a Click Batch Import.

b Click Download Template to download the template

¢ Fillin the device SN and alias in the template and save it.

d Click Upload Template File to upload the edited template file.

e Click the Import button.

(5) After devices are added, click Save & Next.
The project is added successfully.
Finish *Finish =
Succeeded!
AP: 0, Switch: 0, Gateway: 0 , Wireless Router: 0 , Wireless Bridge: 0
AP Switch Unauthorized Gateway Gateway Home Router Wireless Bridge
No SN Alias Action
No Data
Page | 0 of 0 ext Last (10~ Jointetal
=3

2.3 Adding a Device

2.3.1 Adding Ruijie Devices

1. Method 1 (Recommended)

Public cloud redirection to OCE (requires both the device and the OCE server to have internet access).

On the Device List page, click the device type tab, and add the corresponding device, such as a wireless AP.
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Device List

Group b nbr
Workspace
@ e A9 Gateway(1) Switch(2) AP(1) AC(O) Home Router(0)

Thirg:
£ Devices

Fitap @
@) Clients

Upgrade | WebCLI || eweb || - Q
A Networkang

AF Upgrade Device | O

& smartcontg Staws - Allas Wadel e ConfigStatus © Group ManagementP - EgressIP  Clients Firmware Version MAC  IPv6Address Remark  Action
@

Contiguration . Ruijie & APB20-U(VZ) MACCRI2676715 & Synced nbr 1921681119 1009954 AP_RGOS 11.9(6]W3B1, Release(10241301)  0DD f3bd acBf Md O

& Newwork-wide

Tintotal
Device Config

10/ page

@ Autha Accounts

Manitaring

Add Device ————=#Select the device model

| select AP management mode Basic
Device type
Ruijie Cloud can manage Ruijie enterprise APs, such as RG-APT20, 880, 870, 680, etc.
Add to
Remote Management (recommended)
@ Managed by Ruijie Cloud Web. | Sciected
Local Management The AP will sperate in it AP mode, and cannot be managed remotaly using Ruije Cloud
Ruijie Enterprise AC

Cancel

————+Salect the device model————+ Add Device
ap .
Basic
You can add an AP in one of the following four modes {dlick to switch mode) Device type
Addto
By entering device SN By batch adding using n excel file

Added devices
AP

Aligs:

Add Device ———= Select the device model——— Add Device

AP )
Basic
D¢ 1
You can add an AP in one of the following four modes (click to switch mode): evice type
Add to

By entering device SN By batch adding using an excel file

Download and fill in the device information in the template.Up to S0 records can be imported each time. [andedidences
AP

&

elect an xs or Download Template
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You can add devices by entering the device SN or by batch importing devices.

2. Method 2

Change cloud address on Device eWeb or CLI.

® eWeb example

1. ChooseC\° Connected > Configure Cloud Service.

Ruijie | Reycc

12

Project Name:1

Q Search

© On-Premises Private Cloud Connected l§ ¢

__________ Workspace =
Account:
© Workspace
= @
Devices Network .WLANO..  IPTV
Unbind
Clients. &
Quick Se. Cloud Server
© System
. Wireless
o == 2 SD-WAN ()
WiFi Radio Se... Rate Limi bled
& @ [
Blockiist ... Wireless ... AP Mesh
@ =] =]
Load Bal... LANPorts  LED
L4 e
Client As... Domain

Q Alert Center @ English ~ Exit

Log In to Ruijie Cloud
Manage Your Network
Anytime, Anywhere

S
Ruijie
Cloud

Log In to Ruljie Cloud

Scan and Download Ruijie Reyee
fou
pp store
F
4

2. Select On-Premises Private Cloud from the drop-down list in the Cloud Server field.

Enter a domain name for the OCE Network Manager in the Domain Name field.

Quick Start

(Optional) Set an IP address for the OCE Network Manager. You are not advised to set an IP address, as the IP

address may change.

(Optional) Upload the certificate. The certificate file needs to be exported from the OCE Network Manager.

Project Name:1

Account:

Unbind the account if you no longer wish to manage this project remotely.

Unbind

Cloud Server

@ On-Premises Private Cloud Connected Cancel

Cloud Server

* Domain Name

IP Address

Upload Certificate

On-Premises Private Cloud

maqclt005.r.link

120.27.19.6

Browse

Reset

Configure IP

Save

Leg In to Ruijie Cloud
Manage Your Network
Anytime, Anywhere

)
Ruijie
Cloud

Log In to Ruijie Cloud

Daprp

Scan and Download Ruijie
Reyee

Ruijie Reyee can be
downloaded from major app
stores.



Cookbook Quick Start

® CLI example

ruijie(config)#cwmp
ruijie(config-cwmp)#acs url http://xxx.oce.domain/service/acs

ruijie(config-cwmp)#cpe inform interval 30
ruijie(config-cwmp)#exit
ruijie(config-cwmp)#save

3. FAQs

Q: Why is the domain name mapping not taking effect after modification?

A: Check whether an IP address is configured for the cloud server. Remove the IP address and test again.

2.3.2 Adding Third-Party Devices

You can scan and add devices on the LAN using the SNMP v2/v3 protocol. Third-party devices should have

SNMP enabled and be configured with the same community name as the OCE server.

To add third-party devices, switch to the Third-Party Devices tab and click Add Third-Party Devices.

Device List

Group 4 nbr
Al9) Gateway(1) Switch(2) AP(1) AC(0) Home Router(0) Wireless Bridge(0)

Add Third-Party Devices Move Delete Export Q| View History o}

Status Alias Model SN Group  Management IP Egress IP Firmware Version Mac 1Pv6 Address  Remark  Action
. HUAWEI $5735 Routing Switch ~ 21980100264EL5000050  nbr 1921681127  100.99.54  Version 5170 V200R019CT0SPC500  a01c 87 7e32 - Add @
. HIC2 H3C WS5820-28X-WiNet Software  210801A25W0217Q000TM  nbr 1921681130 10.0.99.54 7.1.070 Release 6328 30b0.376e 5074 - Add juf
. HP253024G¢2  HPJ9776A 2530246 Swiitch (For CN9TFP72HH nbr 1921681122 100.99.54 YA16.08.0017 f860.1017.5889 - Add @
. EAP620 HD 2 UNKNOWN MACOCA2FA160628 nbr 1921681118 10.0.99.54 UNKNOWN 9ca2.1416.0628 - Add @
. AC650-32AP 2 AC650-32AP 102030111733 nbr 1921681126 10.0.99.54 V200R019C00SPCS00 8ce5.ef00.4450 - Add ju

Sintotal < (1] > 10/page

Add Third-Party Device

Addto  nbr

IPRange  192.168.10.2 - | 192.168.10.255

*Port 161

*+ SNMP protocol versiol v2c V3

1 SNMP v2c

* Community Name|  ruijie123

cancel m

IP Range: Indicates the IP range where the device is located.

Port: Indicates the SNMP port. The default value is 161.

SNMP protocol version: Indicates the SNMP protocol version. SNMP v2 and SNMP v3 are supported.
Community Name: Indicates the SNMP community hame.

10
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Click OK. The RG-OCE will scan the devices on this network. Any new devices discovered will be automatically
added to the device list.

Add Third-Party Device X

25.2%

Detecting IP(64/254)...
Detected 0 devices

Model SN IP Port MAC Detection Time

Click View History to view device discovery history and device details.

Device List
Group 4 nbr
All9) Gateway(1) Switch(2) AP(1) AC(0) Home Router(0) Wireless Bridge(0) Third-Party Devices(5)
o | osee | eon S
Status Alias. Model SN Group  Management IP Egress IP Firmware Version MAC IPv6 Address  Remark  Action
. HUAWEI 2 HUAWEI S5735 Routing Switch 21980109264EL 5000050 nbr 192.168.11.27 10.099.54  Version 5170 V200R019C10SPC500  a01c.8dc?.7e32 - Add o]
. H3C WS5820-28X-WiNet Software  219801A25W9217Q0001M nbr 192.168.11.30 10.099.54 7.1.070 Release 6328 30b0.376e.5974 - Add [0}
L] NF‘Z."JJAJGQ HP J9776A 2530-246G Switch (For CNI7FP72HH nbr 192.168.11.22 10.0.99.54 YA.16.08.0017 1860.f017 5289 - Aﬁd [0}
. EAPG20HD & UNKNOWN MACOCAZF 4160626 b 1921681118 10.099.54 UNKNOWN 9ca2.1416.0628 - Add Iof
. AC650-324P £ ACE50-324P 2030111733 ) 921661126 10.0.99.54 V200R019CO0SPCS0C Bce5 ef00.445C add o]
5intotal U 10/ page

11
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Quick Start

View History

IP Range

- 10.0.99.54 - 10.0.99.54

+ 192.168.10.2 - 192.168.10.255

Model SN
HUAWEI 55735 21980109264ELS
Routing Switch 000050

+ 10.0.99.54 - 10.0.99.54

+ 10.0.99.66 - 10.0.99.66

+ 10.0.99.54 - 10.0.99.54

+ 10.0.99.54 - 10.0.99.54

+ 10.0.99.54 - 10.0.99.54

+ 10.0.99.54 - 10.0.99.54

+ 10.0.99.54 - 10.0.99.54

Detected Devices

Status

o Done

e Done

192.168.11.27 165

o Done

e Done

e Done

o Done

e Done

e Done

o Done

Creation Time

2024/09/10 15:27:43

2024/08/27 17:52:50

MAC Detection Time

2024/08/27
17:52:51

al1cddicT:7e32

2024/08/26 15:26:51
2024/08/26 15:26:23
2024/08/26 14:38:13
2024/08/26 14:38:01
2024/08/26 14:37:50
2024/08/26 14:37:39

2024/08/26 09:51:58

9in total E]

10/ page

After a third-party device is successfully added, you can view its details, including the interface list and status.

Ruipie| OCE & U Project
o v] X Device Information Switch Device @
ietwork HUAWEI 2
© Workapace SN215B0109264EL5000050  ModetHUAWEI S5735 Routing Switch tIR192.168.127  More >
& bake | voworen |
aQ ciens Querview Interfacs Rate Lag Hist
A1 Natworing I Status
a
& sman config Associated Link
Configuration = 3
@ Network-wide Ruij Ruijie
I Device Config
Connectivity Trend 4 heurs |
@ Auth Accounts
o ® Connected + Not Connecled
cring
- ;
& Network Health 1 Switch Interface List
Data-Board Port Alias Enable Negotiated Speed Duplex Mode
E Logs & Alarms Gi0/0N1 Enabled Disconnected Disconnected
¢ Upgrade Gz Enabled Disconnected Disconnected
2’- Delivery Center Gi 0/0/3 Enabled Disconnected Disconnected
Gi0/0/4 Enabled Disconnected Disconnected
Gi 0/0) Enabled Disconnected Disconnected
Gi0/0/6 Enabled Disconnected Disconnected

Interface packet statistics:

12
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Quick Start

Overview

HUAWEI 2

SN:21980109264EL5000050  Model:HUAWEI S5735 Routing Switch  Management IP:192.168.11.27  More >

Interface Rate Log History

I Port Packet Statistics

Updated Time:

Port Inbound/Outbound Traffic (KB) Inbound,/Outbound Rate (KB/s)
Gi0/0/6 0/0 00/0.0
Gi 0/0/23 0/0 00/0.0
Gi 0/0/5 0/0 00/0.0

Console/0/0 0/0 00/0.0
Gi 0/0/22 0/0 00/0.0
Gi 0/0/4 0/0 00/0.0
Gi 0/0/18 0/0 00/0.0
Gi 0/0/17 0/0 00/0.0
Gi 0/0/16 0/0 00/0.0
Gi 0/0/15 0/0 00/0.0

0/0

0/0

0/0

0/0

0/0

0/0

0/0

0/0

0/0

Number of Packets Received/Sent

28477716/9130402

CRC/FCS Errors

0/--

0/--

-

-

-

-

0/

0/

281n total

[1)2 3 > 10/page

Fragment/Oversized Packets

33intotal

0/0

0/0

0/0

0/0

0/0

0/0

0/0

0/0

0/0

0/0

<

1

>

Goto

Number of Conflicts

10/page | Goto

Interface rate trends:

Interface rate: -
Traffic
Speed:

Packets:

X | Device Information
HUAWEI 2
SN:21980109264EL5000050  Model:HUAWEI SS735 Routing Switch  Management IP:192.168.11.27  More >
Overview Interface Rate Log History
1 Port Speed

woowmos w2 s

mhhahhE &hSeGe A
LA L L L L L L L L Lol )
2 4 5 10 12 w16 18 2 2 24 2% 2
Select port.:

Gio/0/24

g Speed (Mbps)

12 1

U 38419KB 4 400.39KB 1 N " 08
08 \ f 0.6

R 05 — y

U 76.84Kbps / 80.08Kbps 0% A R4 ey e A S| 04
02 ML VUV NN R N 02

L 19380548 40868181 gl ISR 9

Suitch Device @

Number of Sessior

Total CRCErrors: 0

o & g
1545552 171552 18:45:52 20:15:5:

2 214552 231552 00:45:52

= Uplink Speed = Downlink Speed = Broadcast Packets

02:15:52 03:4552 05:15:52 06:45:52 081552 00:45:52

1111552 124552

1415552

Device online/offline history and port events (Up/Down): The SNMP device offline detection mechanism checks
the SNMP GET message every 5 minutes. If there is no response, the device is considered offline.

Overview

X | Device Information

HP-2530-24G #
SN:CNS7FP72HH  Model:HP J9776A 2530-24G Switch (For

Management IP:192.168.11.22  More >

Interface Rate

Log History

I Device Log

Type Updated at Content
Online/Offline 2024/09/10 08:49:44 Device online
Online/Offline 2024/09/10 08:47:09
Online/Offline 2024/09/03 15:43:42 Device online
Online/Offline 2024/09/09 14:16:12
I Port Log
Port Updated at Content

2024/09/10 15:45:54

Port 1; Port status is changed from down to up ]

2024-09-01 00:00:00 ~

2024-09-10

2024-09-10 15:51:28

Device offline. The final time when it sends packets to Cloud is: 2024-09-10 08:38:09(lt is an estimated value. The deviation is 1 minute.)

Device offline. The final time when it sends packets to Cloud is: 2024-09-09 14:07:12(It is an estimated value. The deviation is 1 minute))

4in total

>

Switch Device @

10/ page
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3 Networking

3.1 Smart Config

3.1.1 Configuration

(1) Project > Smart Config, click Configuration.

You can create wired and wireless VLANs, and perform ACL, AP VLAN, and WAN configurations on the page
that is displayed.

Click To configure under the item that you want to configure. You will be redirected to the corresponding
configuration page.

@ Workspace (

- Add wired VLANS Management IP Address of AP Smart WAN Configuration
Confguratior To configure: p—
fo configure o
Alemworking @ contren
@ Smar Config —_—
morove performance  Strangihen sacurty
Improve Inemst speed  Incresss egress foute uiRzation
Configuration . =
CrEAlE WITEIEss VLANS o
- Optimization (@) Configured
@ Network-wide
= Devices
@ Auth & Accounts
- Network Access Control
o configure:
Delvery “ot

Monitoring
& Network-Wide ey

2= Delivery Center

ACL configuration is used as an example to illustrate the configuration steps.

First, click To configure. The ACL page is displayed. On the page that is displayed, click To configure
to start the configuration.

You can use this ACL feature to assign a service network to the Interworking Zone or the Isolation
Zone, depending on the access control rights you want to assign to this service network. Service
networks in the Interworking Zone can access each other,while those in the Isolation Zone cannot.
Service networks in the interneworking Zone cannot access those in the Isolation Zone, and vice versa.
You can restrict the access control rights of a service network by dragging it from the Interworking Zone
to the Isolation Zone, and then clicking Save.

By clicking No IP under a service network in the Isolation Zone, you can set an IP address or an IP
address range that is allowed to access this service network.

14
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DemoProject2
Access Control List (ACL)

@ Workspace
Drag a service network to the [Interworking Zone] or [Isolation Zone] as required, More

% Smart Config

Interworking Zone Isolation Zone ()
Configuration Service networks in the Interworking Zone can acce ach other Service networks in the Isolation Zone cannot access each other

@ Network-Wide

VLAN 1| VLAN1 X | VLAN3
= Devices 32.168.110.1/255.255.255 2.168.3.1/255.255.25°

@ Authentication
D | VLANS

Monitoring
& Network-Wide ]
B Devices

@] Clients

& Logs

2 Delivery Center

3.1.2 Optimization

On the Optimization page, you can configure features such as Wi-Fi optimization, loop prevention,
DHCP snooping, and ARP spoofing guard.

Click To configure under the item that you want to configure. You will be redirected to the
corresponding configuration page.

WIO configuration is used as an example to illustrate the configuration steps.

First, click To configure. The WIO page is displayed. On the page that is displayed, click Enable Wi-
Fi Optimization, and then click Optimize Now.

The system will perform the network optimization. After the optimization is complete, you can check
the results by scrolling down the page.

You can set the time for scheduled optimization by clicking Optimization Schedule, and then
clicking Save to save the configuration.

¢
Wireless Intelligent Optimiza Loop Prevention

Configuration
art Config To configure

Configuration
timizatic DHCP Snooping
Monitoring A
Delivery
& Network-Wide
ARP Spoofing Guard

& Clients

'gs

2 Delivery Center

3.1.3 Delivery

You can perform a network-wide smart check, view reports and update devices by clicking Delivery.
Click To configure under the item that you want to configure. You will be redirected to the
corresponding configuration page.

Smart Check is used as an example to illustrate the configuration steps.

First, click To configure. Click Check Now.

The system will perform the smart check. After the check is complete, you can click View Report to
view the project report.

15
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Network Configuration

DemoProject]

@ Workspace

fi Smart Config
Configuration
® Network-Wide
£ Devices

@ Authentication
Monitoring

& Network-Wide
B Devices

&l Clients

2 Delivery Center

4 Network Configuration

4.1 Creating a Wired VLAN

4.1.1 Overview

Delivery Report

Optimization

Network-wide upgrade

Smart Check

Tn configure

Different clients exist on a network, such as PCs and cameras. When a camera is running, broadcast or

abnormal traffic often occurs, imposing negative effects on the service network. The administrator wants to

isolate the broadcast and abnormal traffic of the camera from the running service network.

4.1.2 Configuration Steps

(1) Adding a wired VLAN: Click Add and select Add wired VLANs to add wired VLAN configuration for the

current network, or select an existing wired VLAN and click Configuration.

DemoProject1

@ Workspace

% Smart Config

Configuration

oy
i

Devices
@ Authentication
Monitoring

& Network-Wide

& Devices

2 Delivery Center

Planned: (1) ﬁ VLANT

VIANT

Service Configurations

Multi-WAN Config

Gateway IP Address

192.168.110.1

SVI) DHCP Server

EG310GH-E

DHCP Poc

192.168.110.1-192.168.110.254 | Lease Time: 30Min | Used/Total IPs: 5/254

(2) Setting service parameters: Set the VLAN for wired access and create a Dynamic Host Configuration

Protocol (DHCP) address pool for devices in the VLAN to automatically obtain IP addresses. The gateway

can serve as the address pool server to assign addresses to access clients. If a core switch supporting the

address pool function is deployed on a network, you can configure the switch as the address pool server.

After configuring service parameters, click Next.
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Network plannin: Edit Wired VLANs x

o Network Param Wired Access Confirm Apply Config

Description:  Dining Room
VIANID: 3

Default Gateway/Subnet Mask: 192.168.3.1 ; 2552552550

DHCP Pool: @) ©
IP Segment: 192.168.3.1 192.168.3.254

Assign IP from: ®) Gateway (Router)
Usually for L2 network.

Next

The following table lists the description of parameters.

Parameter Description

Description Enter the VLAN description, for example, Office PC.

VLAN D The VLAN ID can be set to any value from 2 to 232 and from 234 to 4060,
except the used value.

Default . )

After the VLAN ID is configured, the value of the default gateway or the subnet

Gateway/Subnet ) )
mask will be updated automatically 1s later.

Mask
You are advised to keep the default configuration.

If the DHCP pool is disabled, a camera or PC needs to be manually configured
with a static IP address.

DHCP Pool The deployment location of the IP address pool can be selected as needed.
Generally, the gateway used as the DHCP server is applicable to a Layer 2
network, and the core switch used as the DHCP server is applicable to a Layer
3 network.

Ps . The parameter is available only when the DHCP pool is enabled. When the

egmen
9 VLAN ID is configured, the IP segment will be updated automatically 1s later.
) The parameter is available only when the DHCP pool is enabled. You are

Assign IP from ) ) .

advised to keep the default configuration.

(3) Select the interface for connecting the camera in the topology on the left, and select the port to connect the

camera from port icons on the right. The port icon will change from gray-black to blue. Click Next.
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k planning / Edit Wired VLANs
(v ) Network Param o Wired Access Confirm Apply Config

VLAN3 (Dining Room) 192.168.3.1~255.255.255.05elected | device{s)4port(s)

A 13 5 7 9 om /o517 won n % 277w N B
L T T R T T IR TITIY
ol . wWeY YUDSSY VPSSR W

2 4 6 B 10 12 4 16 18 20 2 24 28 28 2 2 M %6

Configured:

(4) Click Apply. The configuration will be delivered to the gateway and the switch, and takes effect.

twork

planning / Edit Wired VLANs

v ) Network Param v ) Wired Access o Confirm Apply Config
To ensure that the Dining Room VLAN3 ) takes effect, configuration will be 6devices:
0 work ( 192.168.3.1~192.168.3.254 delivered to :
= 5

Add port VLAN3, IP 192.168.3.1, subnet mask 255.255.255.0

Add address pool VLANS3, start address 192.168.3.1, end address 192.168.3.254, DNS 192.168.3.1,
lease time 480 mins

4 EGI10GH-E
NAEK002BH0001

| The port Gi9-12 is configured as the Access port, VLAN 1D 3
SERANIRNNANNT Add VIAN J[Auto Configuration]
NBS3200-48GT4XS The port AgB,Gi3-6 is configured as the Trunk port, Native VLAN ID 1, Allowed VLAN 1D 1
NAEKO02BH0002 4094[Auto Configuration]

! : Add VLAN 3[Auto Configuration]
= C > ——— The port Gi1-2,Gi24 is configured as the Trunk port, Native VLAN ID 1, Allowed VLAN ID 1-
= NBS3100-24GT4SFP-P | 4304{Auto Configuration]:
NAEK002BH0003 g

o —
[ i n ki taiwnenan

(5) The service network is added successfully when the message indicating delivery success is displayed.

work planning / Edit Wired VLANS

'/\{/‘I Network Param ‘\/‘f\‘ Wired Access — f\:/ Confirm —— o Apply Config

° [DemoProject1] Delivery succeeded.

] VLAN 3 Default Gate

54 DHCP ServerGatewa

You can also
Plan switch ports for connecting to Access Control List (ACL)
APs. & mut 55 be

To configure To configure

@ Device Config

ON EG310GH-E

Gataway  SNMAFKINIRHNNNT

4.1.3 FAQs

1. Why Do I Classify VLANs?

(1) Reducing resource waste caused by broadcast traffic
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In monitoring, door control, IPTV, and other scenarios, the heavy broadcast traffic of different services can easily
affect each other, causing network jamming. Broadcast domains need to be isolated to reduce the bandwidth

occupied by broadcast packets and avoid broadcast storms.

@There are broadcast packets of various network protocols, such as Address Resolution Protocol (ARP)
requests for querying MAC addresses of identified devices, and DHCP requests for requesting IP addresses.
When there are considerable clients on the network, broadcast packets will occupy numerous bandwidth
resources, causing resource waste. VLANs can isolate broadcast domains and reduce bandwidth resource

waste.

@In monitoring, door control, broadcast system, and other scenarios, broadcast or multicast packets (devices
that do not support multicasting will process multicast packets as broadcast packets) are usually used. Therefore,
separate VLANSs need to be configured for monitoring and video (such as IPTV) devices to isolate such traffic

from common service traffic.
(2) Facilitating management

After VLANs are classified based on departments, policies can be conveniently configured for different
departments and enterprise intranets can be better managed.

In hotel scenarios, there may be Internet access by guests, conference room and banquet network, reception
office network, and monitoring network. The reception office network involves the check-in/refund handling. In
enterprise office scenarios, different departments may have different intranet access permissions and different
security requirements. It is necessary to classify VLANs by user category and configure access control lists
(ACLs) and other policies to meet different service requirements.

(3) Ensuring intranet security

®In a LAN, device information can be easily captured, and even data may be stolen, imposing security risks.
After VLANSs are configured, LANs can be divided into different VLANSs to narrow down the broadcast scope of
different packets, thereby enhancing information security.

For example, in the enterprise office scenario, configuring a guest VLAN can greatly reduce security threats

imposed by visitors to the intranet.

@Some virus software identifies other devices in the same VLAN through scanning in broadcast mode, and
spreads viruses to the other devices in the same VLAN. Classifying VLANs can restrict the spread within the
same VLAN.

For example, in the primary and middle school scenarios, teachers' Internet access devices and teaching
devices can be added to different VLANs to prevent the spread of viruses on a teacher's PC to the teaching

devices.
In conclusion, on the enterprise network, hotel network, school network, multi-client network, and monitoring
and IPTV service networks, classify VLANs to improve the network experience and security.

2. How Do | Set the Lease Time of DHCP Addresses?

Purpose of Lease Period

When clients are online, they renew the lease automatically when 1/2 or 7/8 of the lease period has elapsed. If
the lease is not renewed because a client goes offline or other problems arise, the client can continue to use the
original IP address after reconnection before the lease period expires. For example, if the lease period is 24
hours and a client goes offline, the client can still use the original IP address after re-login within one day. If the

lease period expires, the IP address will be returned to the address pool. When the client connects to the network
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again, it will obtain an address again. In general scenarios, keep the default value for the lease period. If the

address pool has sufficient addresses, set the lease period to a smaller value; if the addresses are sufficient,

set the lease period to a larger value.

Configuration Steps

(1) Choose Configuration > Network-Wide > Planned, select a VLAN, and then click Configuration at the

upper right corner.

DemoProject
@ Workspace
& Smart Config
Configuration
@ Network-Wide
3 Devices
@ Authentication
Monitoring
& Network-Wide
Devices
@l Clients
B Logs

2 Delivery Center

@

Client Access
ramee: ) [EEED
VLANT VLAN

| Dining Room VLA

GUEST v

Service Configurations

Multi-WAN Config

Access Control List (ACL)

Device Management

Dining Room
VLAN ID Gateway IP Address (SVI) DHCP Server DHCP Pool
3 192.168.3.1 EG310GH-E 192.168.3.1-192.168.3.254 | Lease Time: Bhours | Used/Total IPs: 1/254

= |

I+ |0

Enter the lease period and click Save.

Edit Wired VLANs

Network Param  \Wired Access
Description:  Dining Room
VLAN ID
Default Gateway/Subnet Mask: 1921683
DHCP Pool: (D) ©
IP Segment: 192.168.3.1 192.168,3.254

Assign IP from: ®) Gateway (Router

Usually for L2 network

.-m.-m....-| ( days 8 hours

4.2 Creating a Wireless VLAN

4.2.1 Overview

To manage the Wi-Fi usage of different user groups (such as company employees and external guests)

separately, the company wants to provide separate Wi-Fi access for guests, and isolate the IP segment used by

the guests' terminals and the VLAN to which they belong from company employees.

4.2.2 Configuration Steps

(1) Adding a wireless VLAN: Click Add and select Add wireless VLANSs to add wireless VLAN configuration

for the current network.
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DemoProject 1

Device Management

Planned: (2)

@ Workspace
Dining Room

& Smart Config

VLANT VIANT 1D Gateway IP Address (SVI) DHCP Server
iced 192.168.3.1 EG310GH-E
Configuration =
- Network:-Wide Dining Room VIAN)
Z Devices Wired

@ Authentication

Monitoring

3

Network-Wide

Devices

=]

Clients

Configuration More

DHCP Pool
192.168.3.1-192.168.3.254 | Lease Time: 8hours | Used/Total IPs: 1/254

¥) ¥

Logs

Service Configurations

&

Delivery Center

| Multi-WAN Config |

Access Control List (ACL) |

Alternatively, select an existing wired VLAN and click More and select Wi-Fi Network to add a Wi-Fi network

based on the current wired VLAN.

DemoProject

Client Access Device Management

far Workspace

Planned: (2) Dining Room
B smart Config VLANT VLAN] VIANID  Gateway IP Address (SVI) DHCP Server
3 192.168.3.1 EGIOGH-E
Configuration o

@ Network-Wide

= Wired

Dining Room VLAN ‘

Devices

@ Authentication
Monitoring

& Network-Wide

B Devices

Configuration

DHCP Pool

192.168.3.1-192.168.3.254 | Lease Time: Bhours | Used/Total IP 1.\ a

Delete Wired Network

@l Clients

@ Logs

Service Configurations

2

Delivery Center
| Muiti-waN config |

| Access Control List (ACL) ‘

+]

(2) Setting Wi-Fi service parameters: Set Wi-Fi information first, such as the Wi-Fi name and password.

Network planning / Edit Wireless VLANs

@ i access

Network Param

+ Wi-Fi Name:

Encryption: (&) Encryption Disabled
« Wi-Fi password:  Ruijie123
Advanced ~
Band: @) 246 & 56 246

The following table lists the description of parameters.
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Parameter Description

Enter a string of less than 32 charters, including letters, numerals, spaces, and
SSID special characters (-_@4&.). If spaces are contained, it cannot be longer than

characters. For example, set SSID to Guest.

You are advised to encrypt the network to prevent other clients from accessing

Encryption . . . .

the network. If an open network is required, click Disabled.

Enter the password with a string of 8 to 16 characters, containing letters,
Password numbers and special characters (<=>[]'@#$*().). For example, set Password to

Ruijie123.

Advanced Settings >
Band

The value is 2.4G & 5G, 2.4G, or 5G. The default value is 2.4G & 5G.

(3) Configuring the VLAN for wired access: Create a DHCP address pool for devices in the VLAN to
automatically obtain IP addresses. The gateway can serve as the address pool server to assign addresses
to access clients. If a core switch supporting the address pool function is deployed on a network, you can
configure the switch as the address pool server. After configuring service parameters, click Next.

Edit Wireless VLANs X
v ) WLAN Access o Network Param onfirm Appl
Description:  GUEST
VIANID: 33 Select
Default Gateway/Subnet Mask: 192.168.33, / 2552552550
DHeP Pool: @D ©
P Seqment: 19216833 192.168.33.254
Assign IP from: ®) Gateway (Router)
Usually for L2 network.
=3
The following table lists the description of parameters.
Parameter Description
Description Enter the description of the guest VLAN.
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Parameter Description

The VLAN ID can be set to any value from 2 to 232 and from 234 to 4060.

If the service network created is used for both wired and wireless client access,
and the corresponding wired service network (such as a wired network for
guests) exists, click Select to select a VLAN ID from Existing VLANSs, and
then click it to add a wireless network based on the wired service network.

VLAN ID
Description: = GUEST

VLAN ID:

Default Gateway/Subnet Mask: 192.168.1.1
1 (VLANT)

DHCP Pool: @D © i: Eru‘ze;"g Room)

Default
Gateway/Subnet
Mask

When the VLAN ID is configured, the value of the default gateway or the
subnet mask will be updated automatically 1s later.

You are advised to keep the default configuration.

If the DHCP pool is disabled, a camera or PC needs to be manually configured
with a static IP address.

DHCP Pool The deployment location of the IP address pool can be selected as needed.

Generally, the gateway used as the DHCP server is applicable to a Layer 2
network, and the core switch used as the DHCP server is applicable to a Layer

3 network.

Ps ; The parameter is available only when the DHCP pool is enabled. After the
egmen
9 VLAN ID is configured, the IP segment will be updated automatically 1s later.

) The parameter is available only when the DHCP pool is enabled. You are
Assign IP from . ] ]
advised to keep the default configuration.

(4) Confirm the WLAN network configuration and click Apply. The configuration will be delivered to the gateway,

switch, and AP, and takes effect.
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Network planning / Edit Wireless VLANs x
(v ) WLAN Access (v ) Network Param o Confirm Apply Config
To ensure that the work GUEST VLAN33 ) takes effect, configuration will be dolivnfod1 1devices:
0 ( 192.168.33.1~192.168.33.254 to :
)
5 J SSID ren-testas-001@yopmail com, password rmp123
T AP
!
-———j M. el port VLAN33, IP 192.168.33.1, subnet mask 255.255.255.0
] Add address pool VLAN33, start address 192.168.33.1, end address 192.168.33.254, DNS
i P T Eaa10cH % 192.168.33.1, lease time 480 mins
L 5 L g NAEK0OZBHO001 S
| : J| | E= J 4 i Ada 1AM 33(Awto Configuration]:
8 E + NBS3200-4BGT4XS
‘ J g " J NAEKDOZBHD002
4 |

A——.| " Adcl VLAN 33{Auto Configuration]

(5) The service network is added successfully when the message indicating delivery success is displayed.

Network planning / Edit Wireless VLANS =

(v ) WLAN Access v ) Network Param + ) Confirm o Apply Config

° [DemoProject1] Delivery succeeded.
[ 1 ault Gatew

You can also

Plan switch ports for

Access Control List (ACL)
connecting to APs, e !

(e
-

To configure
) To configure

©@ pevice Config

ON EG310GH-E
Gateway, SN:NAEKOOZBH0001

Check Network Continue to add

4.2.3 FAQs

1. How Do | Add the Names of Multiple Wi-Fi Networks to the Same VLAN?

When multiple Wi-Fi signals need to be added to the same VLAN, you can select the VLAN, to which Wi-Fi
signals need to be added, in the service map in the middle, click More and select Wi-Fi Network, add Wi-Fi
information, and deliver the configuration.

DemoProject1
Client Access Device Management

@ Workspace
Planned: (3) Dining Room Configuration

& Smart Config

VLANT VIANT VIANID  Gateway IP Address (SVI) DHCP Server DHCP Pool v
3 192.168.3.1 EG310GH-E 192.168.3.1-192.168.3.254 | Lease Time: 8hours | Used/Total IP .,

v . ‘.
Dining Room VLAN ‘ T i ‘

Configuration

® Network-Wide

= Devices

@ Authentication GUEST VIAD _’
Monitoring ) —_—
1]
& Network-Wide a—
Ery
B Devices e
@ Clients L L L d
o I ‘ l I ‘
Service Configurations 1 I it T [

2> Delivery Center I 1 [ (o}

Multi-WAN Config | C S =

" +

Access Control List (ACL) " - > =
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2. How Do | Add the Names of Multiple Wi-Fi Networks to Different VLANs?

When multiple Wi-Fi networks need to be added to different VLANSs, add wireless networks multiple times by
referring to 4.2.2 Configuration Steps.

DemoProject1

Client Access Device Management
@ Workspace
Planned: (3) Dining Room Configuration | | |
% Smart Confic
R smart Config VLANT VIAN ID sateway IP Address (SVI) DHCP Server DHCP Pool
3 192.168.3.1 EG310GH-E 192.168.3.1-192.168.3.254 | Lease Time: 8hours | Used/Total IPs: 1/254
Configuration
® Netw Nide = 1205guest
= | s
@ Authentication GUEST :
]
Monitoring
& Network-Wide =
@ Devices
@ Clients ' ' "
I I
B Logs Service Configurations
Multi-WAN Confi
2 Delivery Center VUt VAN Sonflg:. | n
Access Control List (ACL)

4.3 Configuring the AP Management Service Network (AP Management
VLAN)

4.3.1 Demand

Multiple access points (APs) are deployed on the network to transmit wireless network signals. One separate
VLAN needs to be configured for management packets of the APs. Configuring a separate management service
network can avoid AP go-offline due to the complex environment on the service network, thereby enhancing the
stability.

Ruijie Cloud can automatically detect switch ports, to which APs are connected, and users do not need to record

them in advance, simplifying the difficulty in modifying and managing VLANSs.
4.3.2 Configuration Steps

1. Configuring an AP Management VLAN

(1) Choose Network-Wide > Network > VLAN > Device Management. Information about APs on the network
is displayed, including the management VLAN, device models, SNs, management IP addresses, MAC

addresses, and online status. Click Configuration to configure the AP management service network.

DemoProject2

Client Access a ¢
@ Workspace
VLAN1 AP Management Reserved Port
R Smart Config VLANID  Gateway IP Address (SVI) DHCP Server DHCP Pool
1 192.168.110.1 EG310GH-E 192.168.110.1-192.168.110.254 | Lease Time: 30Min | Used/Total IPs: 5/254
Configuration
Wireless AP(5)

I8 Network-Wide

Device model Comment SN MAC Online Status Management IP
= Devices

RAP1260(G) NAEKD0ZFHO007 0002./800.271 © Online 192.168.110.7
@ Authentication

RAP1260(G) NAEK002FH0008 00d2.1800.2181 © Online 192.168.1108
Monitoring

RAP2260(G) NAEK002FHO009 00d2.f800.2f31 @ Online 192.168.110.9
& Network-Wide

RAP2260(G) - NAEKDO2FHOO10 00d2.f800.2101 © Online 192.168.110.10
B Devices

N RAP2260(G) — NAEK002FHOO11 00d2./800.2f11 © Online 192.168.110.11

@ Clients
B Logs 5in tota ! 0/ page

2 Delivery Center
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(2) Enter the description, set VLAN ID to 23, and wait about 1 second. The default gateway/subnet mask and
IP address segment will be automatically updated. You can select the deployment location of the IP address
pool based on actual requirements: In general, the gateway serves as the DHCP server in Layer-2 network

scenarios, and the core switch serves as the DHCP server in Layer-3 network scenarios. Click Save.

A\ cCcaution
You are advised to use default configurations for other parameters. Do not disable the DHCP

L]
address pool. Otherwise, IP addresses cannot be assigned to APs and you have to configure static
IP addresses to the APs manually one by one.

e |n Description, enter the description of the current service network for differentiation from other
service networks.

e The VLAN ID can be set to any value in the range of 2 to 232 and 234 to 4060 except the numbers

used by existing VLAN IDs.

Edit Wireless AP Management Services

Description:  GUEST VLAN
VLAN ID:

efault Gateway/Subnet Mask: 192.168.23

DHCP Pool 0]

Assign IP from: ® Gateway (Router

Lease Time: 0 jays 8

(3) Click Apply. The configuration is delivered to the gateways and switches and takes effect. Wait till the

prompt "Delivery succeeded" is displayed, indicating that the service network is added.

& Note

After the configuration delivery is completed, PoE ports on the switches that are connected to the APs will

be restarted to restart the APs. If there are configuration-free switches on the network, restart the APs

manually.
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vork planning / Edit Wireless AP Management Services X

To ensure that the network takes effect, configuration will be delivered to4devices:

(Note: After the configuration is delivered, the AP will be restarted automatically. An unmanaged switch must be restarted

manually.)

M. \)pdate port VLAN23, IP 192.168.23.1, subnet mask 255.255.255.0
Update address pool VLAN23, start address 192.168.23.1, end address 192.168.23.254, DNS
ERIgOE 192.168.23.1, lease time 480 mins
NAEK0O2FH0001 A
The port Gil is configured as the Trunk port, Native VLAN ID 23, Allowed VLAN ID 1-4004
== | Restart Pof port [Gi1][Auto Configurat
NBS3100-24GTASFP-P JRARCEROE portIGH) ko Conbautiont
NAEK0O2FH0005
_—

The port Gi1-2 is configured as the Trunk port, Native VLAN ID 23, Allowed VLAN 1D 1-4094
Restart PoE port [Gi1, Gi2][Auto Configuration)

NES3100-24GT4SFP-P

NAEK002FH0003
Fi G
% .
" z The port Gi1-2 is configured as the Trunk port, Native VLAN ID 23, Allowed VLAN ID 1-4094
et - e S| Restart PoE port [Gil, Gi2)[Auto Configuration]
w NBS3100-24GT4SFP-P
NAEK0O2FH0004

(4) The AP management network configuration is delivered.

Metwork planning / Edit Wireless AP Management Services x

° [DemoProject2] Delivery succeeded
t it Gatews

STVLAN] VLAN 23 Defa 192,16 1255.255.255.0 IP Segment:192.1 L 23,254 [

@ Device Config

ON EG310GH-E
Gateway, SMN:NAEK0OO2FH0001

@ [(2023-02-011557] Update port VLAN config Module vian_port of device NAEKDO2FHO0O1 ck
@ [2023-02-01 15:57] Update LAN config Device: NAEKOOZFHO001; Configuration: [{*dhcpEnab

®iptt192.168.110.17, "ipNum™:254, " ipStart*:"192.168.110.1" " lease Time*:30,"'mac":"00:d0:f8:99:00:31","mask "¢

ON NBS3100-24GT4SFP-P
Switch, SN:NAEKDO2FHO00S

@ [2023-02-01 15:57] Switch config Device: NAEKOO2FHO005:Port 1D: [GI1]:Port status: true,Port description: ,Port type: Trunk,Port VLAN: 23 Allowed VLAN: 1-4094,

ON NBS3100-24GT45FP-P
Switch, SN:NAEKDD2FHO003

2. Configuring a Reserved Port for an AP (applicable to the scenario in which APs are not
connected)

If an AP is not connected to the network, you can reserve a switch port for the AP.

(1) Choose Network-Wide > VLAN > Device Management > Reserved Port.

DemoProject2

Client Access

@ Workspace

VLAN 23
R smart Config VLANID  Gateway IP Address (SVI) DHCP Server DHCP Pool
3 192.168.23.1 EGII0GH-E 192.168.23.1-192.168.23.254 | Lease Time: 8hours | Used/Total IPs: 1/254
Configuration
E Wireless AP(5)
(] letwor| ide
Device model Comment SN MAC Online Status Management [P
= Devices
° RAP1260(G) NAEK00ZFH0007 00d2.1800.2171 © Online 192.168.110.7
Authentication
RAP1260(G) NAEKOO2FHO008 00d2.1800.2181 @ Online 192,168.1108
Monitoring
RAP2260(G) NAEK002FHO009 00d2.1800.2191 @ Online 192.168.110.9
& Network-Wide
® RAP2260{G) NAEKOOZFHDO10 00d2.f800.2101 @ Online 192.168.110.10
Devices
& client RAP2260(G) NAEKOOZFHO011 00d2.1800.211 © Online 192.168.110.11
ients
@ logs Sintotal < [1] 10/ page
& Delivery Center
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(2) Click the switch for connecting to an AP (you can select multiple switches) in the topology on the left, and
select the port reserved for AP wired connection on the switch on the port icon panel on the right. The port
icon changes from dark gray to blue. Click Next.

I rk planning / Reserved Port

VLAN23Select the switch port reserved for connecting AP.

— L

— AT 1 1 5 T s M B MWW WD DB
R e L.  Amah ahSS b
NBS1100-24GT4SFP-P...
e ___wew vewwwy HMEEMN
74 6 B 1 o2 W e 20 2 M 3 8B
Configured:Gi9-12
3% 3%
‘ & 5y
©
A 1

7 s wos wowonom
T I T T hT
POV P YSYYY HMEEMN

B 10 12 4 16 B 20 2 24 25 2 2

[ ]
NBS3100-24GT4SFP-P, ' ' '
2 4 8

NAEKOOZFHO005

s |5 1

2l |

I

f

2l

1

(N
2 i
S aaitl|

.

1

~ Configured:Gi9-12

(3) Click Apply. The configuration is delivered to the switch and takes effect. Wait till the prompt "Delivery
succeeded" is displayed, indicating that the reserved port is configured successfully.

T ing / Reserved Port

To ensure that the network takes effect, configuration will be delivered to3devices:

A - i
9 The port Gi9-12 is configured as the Trunk port, Native VLAN 1D 23, Allowed VLAN ID 23,35-36
S NBS3100-24GT4SFP-P
— NAEKOOZFHO005
A " N
| - %[ The port Gi9-12 is configured as the Trunk port, Native VLAN ID 23, Allowed VLAN ID 23,35-36
NBS3200-48GT4XS
NAEK0OZFH0002

A -
e The port Gi9-12 is configured as the Trunk port, Native VLAN 1D 23, Allowed VLAN 1D 23,35-36

NBS3100-24GT4SFP-P
NAEK0O2FH0004

§ ] £

(4) The port configuration is delivered successfully.

Reserved Port

o [DemoProject2] Delivery succeeded.

@ Device Config

ON NBS3100-24GT4SFP-P N
Switch, SN:NAEKDOZFHOD0S

© [2023-02-01 16:04] Switch config Device: NAEKDO2FHO005,Port 1D: [Gi9, Gi10, Gi11, Gi12);Whether the L3 interface is enabled: false Port status: true Port description: ,Port type: Trunk,Port VLAN: 23 Allowed VLAI

ON NBS3200-48GT4XS

Switch, SN:-NAEKDOZ2FHD002

@ [2023-02-01 16:04] Switch config Device: NAEK002FHO002,Part 1D: [Gi9, Gi10, Gil1, Gi12);Whether the L3 interface is enabled: false,Port status: true,Port description: ,Port type: Trunk,Port VLAN: 23 Allowed VLAI
ON NBS3100-24GT4SFP-P

Switch, SN:NAEK002FHOD04
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3. \Verification

Check information about the configured AP management service network on the service map page. IP
addresses obtained by APs belong to the 192.168.23.0/24 network segment.

DemoProject?

Client Access Device Management
theNetwaork Wi-Fi
@ Workspace
Planned: (4) GUEST VLAN Device Info X
B smart Config VLANT VLANT VIANID  Gateway IP Address (SVI) DHCP Server DHCP Pool <Previpus  NDSI100-24GTASEP-P
s 23 192.168.23.1 EG310GH-E 192168.23.1-192.16823.254 | Lease Time: VLANZ
Configuration “ MAC Address | 00d0.f800.2f40
= SN NAEKO02FHO004
@ Network-Wide RS &5
Management
= Devices Wired | Wireless A 4 & = " 1921681104
% Authentication meeting root VLANZS — Port VLAN 23
) 13s7en mswean
Monitoring e - an
5 L]
. : 24681012 WIsB022 28270
& Network-Wide VIP room Wi-Fi VAN
B Devices Wieless e Gil Trunk Trunk vianld23
: - Gi2 | Trunk Trunk vianld23
@l Clients | 1 1
= 2B GO | Trunk Trunk ianld23
B Logs | A ‘ : ‘ Gil0 | Trunk Trunk vianld23
Service Configurations : : -
s Delivery Center : I I‘ Gl Trunk Trunk vianld23
[ muiti-wan config | & S Gil. Trunk Trupk. danld?3
([ Aecess Contea it (D) | & F - Gi2d | Trunk Trunk vianldi

4.4 Multi-WAN

4.4.1 Overview

1. Applicable Scenarios

When a gateway is connected to multiple extranet lines, the multi-WAN function can be configured to meet
different requirements. This function mainly applies to the following three scenarios:

ISP1 ISP2;
\ /

\ /

/ \
I \
|
Acccess
Private Line Server
\ '
\ 4

User
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Network Configuration

®  Traffic from different users is transmitted through different egresses: IP traffic from some intranet users can

be transmitted through a fixed extranet line.

® Bandwidth superimposition (load balancing): The gateway automatically distributes egress traffic to

multiple extranet lines to achieve the bandwidth superimposition effect.

®  Private line for access to the private line server: A private network refers to a network that cannot access

the Internet, such as e-government private networks. The access traffic of a device on the intranet to private

line resources needs to be transmitted through the private line egress, while the Internet access traffic

needs to be transmitted through other egresses.

2. Configuration Page

Choose Network-Wide > Multi-WAN to go to the Smart WAN Selection page.

DemoProject? Smart WAN Selection

@ Workspace

Target Network ®
% Smart Config e erne

Configuration

Optimizstion Security

Wi-Fi Optimization acL

Loop Prevention ARP Spoofing Guard

Monitering DHCP Snooping
& Network-Wide

B Devices

Clients

@l Clients
B Logs

2 Dalivery Center

Multi-WAN Bandwidth Superimposition

1. Demand

Private (Cannot access

~WAN Link 10 Internet —WAN Link 1o Private Netwark

the Inte
e

FOR

Fixed Egress: NaN  FER

here

= Fixed Egress:

. - FBR
Private Line

A company's network connects to two broadband Internet access lines. The bandwidths need to be

superimposed to meet the Internet access needs of multiple users.
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i Optical modem
Optical modem \ - China
- \ > Telecom

Gateway NBR

WAN2 port  WANL1 port

LANO port

Service network
switch

Ports 1-4

Intranet wired device

Intranet wireless AP

STTITIREEERNR,

Load balancing is automatically conducted on traffic from all devices on
the intranet and the traffic is distributed to the WAN1 and WAN2 ports.

2. Configuration Ideas

(1) Configure WAN ports to access the Internet through dynamic IP addresses, static IP addresses (non-

private line), or PPPoE.

(2) Enable load balancing.
3. Configuration Steps

(1) Click Add WAN Link to go to the Multi-WAN Config page of the gateway.

Smart WAN Selection —WAN Link to Internet —WAN Link to Private Network —inactive WAN Link

Target Network

15P1] WAN » H SP2 WAN1 & § 153 WAN2 15P4 WAN3 @

Egress WAN Link
- o ]
J
Load Balancing @:  Access Private i i i .
Clients Default e 9 R 5 Fixed Egress: ISP1  PER Fixed Egress: ISP2  FER Fixed Egress: ISP3  FER Fixed Egress: ISP4  FBR
Weight> etwork
VLAN 1|1 Finance | 23
here here here
Guest| 25 +Add Custom IP/IP Range +Add Custom IP/IP Range +Add Custom IP/IP Range

(2) Select a WAN port and configure the Internet access type for the WAN port based on the operator's
requirements. It can be set to Static IP, DHCP, or PPPoE (ADSL).Click Save.
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O Note

e |f the configuration is inconsistent with the operator's requirements, for example, the account or password
is incorrect, the network may be abnormal or disconnected.

Egress Route Config /
© Multi-WAN Config o Miott BContigured

une e wnz un s s LA LN WaNZ wan1 wang

IType: l PPPOE (ADSL)

=|p;  StaticlP * Account:  admin * Password:  admin

DHCP
Interface Alias:
PPPOE (ADSL)

olicy-based routing, and static routing) * can be found in Network > Planning and Configuration > Egress Path Selection. * . You are advised to perform

(3) Click the back button on the right of Multi-WAN Config or click Network > Planning and Configuration >
Egress Path Selection to return to the Smart WAN Selection page.

Eqress Route Config / N
Multi-WAN Config oo ot Bonfigured
= Ga = g s s s (A s =

" » » =

Type: PPPOE (ADSL)

*1P: * Account:  admin * Password:  admin

Interface Alias:

suchas (load balancing, policy-based routing, and static routing can be found n{ummhlﬂﬂunlqunﬂ_cgnﬁqummn = Egress Path Selection, You are advised to perform

ngs after all WAN ports are configured

(4) Enable Load Balancing and click Weight to set the traffic weight.

Configure the load balancing weight based on the actual broadband proportion. The load is balanced based on
the configured downlink bandwidth proportion by default. For example, the bandwidth is set to 200 Mbps for
WANZ1 port and 100 Mbps for other WAN ports. You can set the weight of the WAN1 port to 2 and the weight of
other ports to 1. Click Save.

Weight Settings®
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4.4.3 Configuring Traffic of Different Users to Pass Through Different Lines

1. Demand

A company's network connects to two broadband lines, and traffic from wired office users needs to be transmitted
by the WAN2 port and the traffic from the wireless network needs to be transmitted by the WAN1 port. Bandwidth
is automatically assigned to other users. The WANL1 port of the gateway is connected to an optical modem of
China Telecom and the WAN2 port is connected to an optical modem of China Unicom.

2. Configuration Ideas

(1) Configure WAN ports to access the Internet through static IP addresses PPPoE.
(2) Configure traffic of different users to pass through different lines.
(3) Bandwidth is automatically assigned to other users.

3. Configuration Steps

(1) Click Add WAN Link to go to the Multi-WAN Config page of the gateway.

Smart WAN Selection =WAN Link to Internet —WAN Link to Private Network =—Inactive WAN Link

Target Network @

SP1 WAN = SP2 WAN1 & § 153 WAN2 SP4 WAN3 @

Egress WAN Link

Load Balancing ® " Access Private

Clients Default Fixed Egress: ISP1  PER Fixed Egress: ISP2  FER Fixed Egress: ISP3  FER Fixed Egress: ISP4  FER

Weight> Network
VLAN 1|1 Finance |23

here here here

Guest| 25

(2) Select a WAN port and configure the Internet access type for the WAN port based on the operator's
requirements. It can be set to Static IP, DHCP, or PPPoE (ADSL).Click Save.

& Note

e |f the configuration is inconsistent with the operator's requirements, for example, the account or password
is incorrect, the network may be abnormal or disconnected.

Egress Route Canfig

© Multi-WAN Config Won Mot WConfigured

Type: | PPPGE (ADS

=P St + Account t admin * Password:  admir
Interface Alias

PPPoE (ADSL)

load balancing, policy-based routing, and static routing Metwork > Planning_and Configuration > Egress Path Selection

(3) Click the back button on the right of Multi-WAN Config or click Network > Planning and Configuration >
Egress Path Selection to return to the Smart WAN Selection page.
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Egress Route Config /
Multi-WAN Config o Wort Woonfigured
o wn wa wa w - e A . o

.

Type: PPPoE (ADSL)
#1P: * Account:  admin #Password: | admin

Interface Alias:

ath selection settings such s (load balancing, policy-based routing, and static routing) * can be found wl{uﬂmﬂ_ﬁmﬂngjﬂmﬂg ration > Eqress Path Selection, | . Vou are advised to perform

on settings after all WAN ports are configured.

(4) Configure a routing policy.

A\ caution

®  Only static IP addresses or PPPoE (ADSL) support the policy-based route (PBR) configuration.

If you need to add a created service network to a fixed line, for example, configure all users in VLAN 23 to
access the Internet through the egress of ISP1, select VLAN 23 and drag it to the corresponding service network
area, such as Fixed Egress: ISP1.

Smart WAN Selection —WAN Link to Internet —WAN Link to Private Network —Inactive WAN Link

I —

ISP WAN * 15P2 WAN1T # ISP3 WAN2 * I5P4 WAN3 #

Target Network

Egress WAN Link

Add WAN Link
PPP
[oad Balancing 0 Access Private )
i i 3 PBR i 3 PBR i 3 PBR i 3 PBR
Clients Default o eights by Fixed Egress: ISP1 Fixed Egress: ISP2 Fixed Egress: ISP3 Fixed Egress: ISP4
VLAN1|1 Guest| 25 Finance | 23 Drag and drop networks
92.168.110.0/2 0 1921 192.168230 5 here
+Add Custom IP/IP Range +Add Custom IP/IP Range +Add Custom IP/IP Range

1]

You can also click Add Custom IP/IP Range, for example, add an IP address or IP address range for Fixed
Egress: ISP3.

Add or Edit PBR

Please enter the IP address or IP range wan2 specified with :
Policy-basedRoute

[ | o

+ Add User PP Range

Eoncy
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4.4.4 Configuring the Traffic for Accessing a Private Line Server to Go Through a

Private Line
1. Demand

A company's network connects to three Internet broadband lines: ISP1, ISP2, and ISP3 lines, and the company
has a financial private line. The financial software on the intranet can normally access the financial server
through the financial private line and all devices can access the Internet through the ISP lines.

2. Configuration Ideas

(1) Configure a static IP address for the WAN3 port and select the private line.
(2) There are two policies available for private networks:

o Specifying the destination network: When all users access the Internet, the traffic for accessing the
specified destination network (such as the server IP address) is transmitted through the private line and
other traffic is not transmitted through the private line.

o Specifying Intranet users: When specified Intranet users access the Internet, the traffic of the users is
transmitted through the private line and the traffic of other users is not transmitted through the private
line.

3. Configuration Steps

(1) Click Add WAN Link to go to the Multi-WAN Config page.

Smart WAN Selection —WAN Link to Internet —WAN Link to Private Ne

Target @

Network

Egress Pl WAN 1 sP2| WANT = NaN WAN2 » SP3 WAN3 »
WAN
Link

Clients Detault **" Fixed Egress: ISP1  PER Fixed Egress: ISP2 PR Fixed Egress: NaN  PER Fixed Egress: ISP3  PER

VLANT(1 Guest | 101
here here

(2) Configure Internet access type for the WAN port based on the operator's requirements. Type can be set to
Static IP for private lines. Set Private Line to Yes, click Save, and then click the back arrow on the right
of Multi-WAN Config at the upper right corner.

[EJmuti-wan config o ok

» W w i

v 192188010 * SubnetMask:  255.255.255.0 * Egress Gateway: 192.168.1.2

Interface Allas:

oad balancing, policy-based routing, and static routing Network > Planning and Confiuration > Eqress Path Selectior
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O Note

Private lines can be selected only for static IP addresses. After the private line is enabled, the device will

forward traffic according to the policy (specifying users or specifying private line resources) specified for

the private line.

(3) Policy 1: Allow some users to only access the private line
Egress: Private Line module.
Smart WAN Selection

Private (Cannot access

. You can drag a created VLAN to the Fixed

—AWIAN Link to Insarnat =WAN Link 1o Private Network  —inactive WAN Link

Target 2 Network the Intemet)
Network erne +Add Private Staic
L Network Address | Siaoe
e | l
L \ 2 -
1 A 1 —
Egress 151 WAN 1572] WANT 157 WAN2 F WAN3 «
+
wan Descri ption Description: Add WAN Link
Link . i 1P 8
- ] o
w I
- ~—,
Load Balancing @ Access Private . -, Fixed Egress:
] PR Pan . ren ren
Clients Detautt [ (B Fixed Egress: ISP1 Fixed Egress: ISP2 Fixed Egress: ISP B ointe e
VLAN 1|1 Guest | 101 - Srop retwork sg and drop network Finance | 102
. 521881 s here .
: +Add Custarn IPAP Range +Add Custom IP/IP Range

You can also click Add Custom IP/IP Range to add an IP address or IP address segment.

Add or Edit PBR

(4) Policy 2: Allow the default service network to access the private line.

Click Add Private Network Address or set Access Private Network to On to go to the Add or Edit Private

Network Address page.

Smart WAN Selection

~WAN Link 10 ternet =\WAN Uink 1 Private Network ={nactive WA Link
Target 0
Network
foLl
L [ |
X L\
. Y ' -
- 151 WAN » 1572 WANY « 1591 WAN2 * P WAN3 »
WAN +
Link . Add WAN nk
= / ) I
Load Bal w:o'[im s Privat Fixed Egress:
oad Balancing cess Private . gress:
( . e . ooR : R : ”
Clients Detount 225 st B Fixed Egress:ISP1 9 Fixed Egress: 152 70 Fixed Egress: ISP3 90 1B vete Ly (98
VIAN T |1 Guest | 100 Finance | 102
here here
Add Custom 1P/ R +Add Custom (PP Range +Add Cutom 199 Range
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Reminder

Edit the destination network specified for the private line (you need to specify the address or address segment

of the private line you want to access, such as the tax network or medical network; you can set multiple
addresses).

O Note

e  The address should be as accurate as possible to avoid selecting the private network for the normal
Internet access and affecting the normal Internet access service.

Add or Edit Private Network Address
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5 Optimization Configuration

5.1 Wi-Fi Optimization

Overview

Wi-Fi optimization is an intelligent and automatic RF optimization scheme tailored for complex scenarios with
multiple APs. This function is supported by enterprise APs, most Reyee APs, and EGs. After the device enabled
with Wi-Fi optimization collects spatial information, including the SSID, channel, signal strength, and client status
(for example, transfer rate, delay, packet loss rate), it analyses information through the intelligent algorithm to
provide the optimal network solution (channel and power planning for each AP), and automatically adjusts the
configuration of APs on the network.

Wi-Fi optimization is applicable to the following scenarios:

@® In the scenario where over 100 APs need to be optimized, auto channel optimization does not achieve
good roaming effect, and it takes too much time to manually adjust the channel and power.

® In an office with dozens of APs where network connections are unstable for some PCs or phones, clients

may experience web buffering and low speed. Wireless network optimization is time- and labor-consuming.

Procedure

(1) Log in to Ruijie Cloud, choose Project > Configuration > Network-Wide > Optimization > Wi-Fi
Optimization and select a network in this account.

(2) Click Enable Wi-Fi optimization.

| Wi-Fi Optimization What's Wi-Fi Optimization?

Wi-Fi Optimization

Note: Please enable Wi-Fi optimization during non-peak hours.

5G
o

(3) Click Optimize Now to start optimization.
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Wi-Fi Optimization Settings

You are advised to optimize Wi-Fi during non-peak hours.(Current country code:CN, Change
- B country code. )

Status 0 3min
Online Clients Estimated Time

- =

| Optimization Schedule

Enabled

Online Clients: indicates the number of all online wireless clients.
Estimated Time: indicates the estimated time to complete optimization.

Optimization Schedule: enables or disables scheduled optimization. You are advised to optimize Wi-Fi
during non-peak hours.

If you want set scheduled optimization, enable Optimization Schedule, set the optimization time and action,
and click Save.

| Optimization Schedule

Enabled ()

Start Time

@® Monday Tuesday Wednesday

Repeat on i
Thursday Friday Saturday Sunday

Synchronize recommended channel and power
Synchronize recommended channel

save

Action

(4) After the optimization is complete, the browser displays the optimization details.
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o Optimized APs
20220307 100037 "™ 60 3

Wi-Fi Optimization Record

Yes 5 149 14 1 99

Other parameters. channel width before 20, channol width ater: 80, roaming sensithity before: 0, roaming sersivity after: 0; interference beface: 0, inferteronce after: 0

Last Optimization: indicates the time of last optimization.

Improved by: indicates the improved device percentage.

Optimized APs: indicates the number of optimized devices.

AP SN: indicates the serial number of an AP.

Alias: indicates the description of an AP.

Optimized: indicates the optimized result.

Band: indicates the optimized wireless band.

Channel Before Optimization: indicates the wireless channel before optimization.

Channel After Optimization: indicates the wireless channel after optimization.

Power Before Optimization: indicates the local power before optimization.

Power after Optimization: indicates the local power after optimization.

Other: indicates other parameters for Reyee devices. The parameters are as follows:

(0]

(0]

Channel width before: indicates the channel width before optimization.

Channel width after: indicates the channel width after optimization.

Roaming sensitivity before: indicates the roaming sensitivity before optimization.
Roaming sensitivity after: indicates the roaming sensitivity after optimization.
Interference before: indicates the interference before optimization.

Interference after: indicates the interference after optimization.
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5.2 Loop Prevention

5.2.1 Overview

Enabling loop prevention can avoid network congestion and disconnection caused by loops. Ports connected to
the switch will be automatically disabled after a loop occurs.

5.2.2 Configuration Steps

Choose Configuration > Network-Wide > Optimization > Loop Prevention.

DemoProject3
@ Workspace
% Smart Config
Configuration

|<§) Network-Wide o ) Loop Prevention (RLDP)
N, k o Security

Enabling loop protection can avoid network
VLAN Wi-Fi Optimization ACL congestion and disconnection caused by loops. Ports
connected to the switch will be automatically

 Auhenticetion Multi-WAN ARP Spoofing Guard disabled after a loop occurs.
DHCP Snooping
Optimize Now

== Devices

Monitoring

B

Network-Wide

[iE)

Devices

B

Clients

i)

Logs

e

Delivery Center

DemoProject3

@ Workspace
% Smart Config

Configuration

® Network-Wide i coniones o vt [T Loop Prevention (RLDP)

Enabling loop protection can avoid network
congestion and disconnection caused by loops. Ports
connected to the switch will be automatically
disabled after a loop occurs.

Optimize Now I

3= Devices

@ Authentication

Monitoring
& Network-Wide
Devices

a8
@ Clients

is]

Logs

(¢4

Delivery Center

Click Optimize Now. You are advised to use the default value. Click Deliver Config.
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DemoProject3

@ Workspace
& Smart Config

Configuration
@& Network-Wide
3 Devices

@ Authentication

Loop Prevention / Loop Prevention Config
< Loop Prevention Config
Please click switches on which you want te enable the Loop Protection feature:

Recommendation Custom
Enable on all identified access Manually select access switches

switches in the project d

T =
c.fa slu GiS
Monitoring Gi2a Gi24, G4
L led 1 bled 1 Enabs
[y Cpeses sesaee e +
& Network-Wide
NBS3100-24GT4SF .. INBSH100-24GT45F, -
" NAEKOO26H0004 SHLNAEKD036H000S
Devices [ | | @
Gi-2 Gi1-2) G
T T 1
@l Clients
Selected: 3 device(s) Deliver Config
E Logs
2 Delivery Center
DemoProject3

@ Workspace
$ Smart Config

Configuration
@ Network-Wide
F Devices

@ Authentication
Maonitoring

&  Network-Wide
B Devices

@ Clients

E Logs

| Loop Prevention

Enabling loop protection can avoid network congestion and disconnection caused by loops. Ports connected to the switch will be automatically
disabled after a loop occurs.

Loop Protection @D

5.3 DHCP Snooping

5.3.1 Overview

If a private router is connected to the network, some clients may obtain incorrect IP addresses and fail to access

the Internet.

After the DHCP Snooping feature is enabled, a client on the original network will not be able to obtain an IP

address assigned by the private router, thus ensuring network stability.
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Ensure IP address obtaining
from this server

Private router (with the —
DHCP service) Original DHCP server

J

'4

Hosts for Internet access

5.3.2 Configuration Steps

Choose Configuration > Network-Wide > Optimization > DHCP Snooping.

DemoProject3

@ Workspace

% Smart Config

DHCP Snooping (Block Illegal DHCP

Sossiaumtion Ere P aires v |
S——— Server
& Network-Wide . . ) )
Network Optimization Security

= 4 ] After the DHCP Snooping feature is enabled, a client on
== Devices

the original network will not be able to obtain an IP
address assigned by the private router, thus ensuring
Multi-WAN Loop Prevention ARP Spoofing Guard network stability.

Monitoring DHCP Snooping

& Network-Wide

VLAN Wi-Fi Optimization ACL
@ Authentication

Devices

il Clients

B Logs

DemoProject3
@ Workspace

f%& Smart Config

DHCP Snooping (Block lllegal DHCP
Server)

Configuration

@ Network-Wide A—
rivate router ort | DHCP
DHCP service) kel seer__ | After the DHCP Snooping feature is enabled, a client on

= Devices ) the original network will not be able to obtain an IP
_ address assigned by the private router, thus ensuring
@ Authentication @ network stability.
Monitoring Hosts for Internet access. r
Optimize Now

& Network-Wide

B Devices

@l Clients

5] Logs
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Click Optimize Now. You are advised to use the default value. Click Deliver Config.

DHCP Snooping / DHCP Snooping Config

< DHCP Snooping Config

Please click switches on which you want to enable the DHCP Snooping feature:

Recommend Customed

Enable on all switches Manually select access switches

Selected: 5 device(s)

Deliver Config

Optimization Configuration

&

DemoProject3
DHCP Snooping / DHCP Snooping Config

< DHCP Snooping Confi
ping 9 © Configuration successfully delivered.
Please click switches on which you want to enable the DHCP siwupiiy ieawis,

Recommend
Enable on all switches

@ Network-Wide @

@ Workspace

% Smart Config Customed

Manually select access switches
Configuration

I Devices

@ Authentication ]

Monitoring 1

L " " .
& Network-Wide e = =
T T
@ Devices ! ! - w
il Clients
Selected: 5 device(s) Deliver Config
E Logs
DemoProject3

| DHCP Snooping
far Workspace
router, thus ensuring network stability.

% Smart Config DHCP Snooping @D

Configuration
@ Network-Wide
= Devices

@ Authentication

Monitoring

& Network-Wide — i ——Ca———C
B Devices i [
1l Clients

E Logs

After the DHCP Snooping feature is enabled, a client on the original network will not be able to obtain an IP address assigned by the private
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5.4 Traffic Control

Set real-time traffic rate for a user or an application.

When the bandwidth of the project is insufficient, guarantee the real-time rate for key users or

applications, while high-rate and non-key users and applications are rate limited.
You can use the traffic control template to manage the real-time traffic rate for a user or application.

When the bandwidth of the project is insufficient, guarantee the real-time rate for key users or

applications, while high-rate and non-key users and applications are rate limited.

1. Click Interface Bandwidth Setting.

DemoProjects
Flow Control Application Control

@ Workspace

You can use the traffic control template te manage the real-time traffic rate for a user or application
£ smart Config

When the bandwidth of the project is insufficient, guarantee the real-time rate for key users or applications, while high-rate and non-key users and applications are rate limited

Configuration Select Template

@ Network-Wide

. Configure later ‘i:‘ Office Template Entertainment Template Manual Template
== Devices Not configured because a traffic control Guarantee the use experience of common Guarantee the use experience of Control the traffic of custom applications
template is not selected. office applications entertainment applications and daily life and users.
@ Authentication applications
Monitoring
Interface Bandwidth Settings
&% Network-Wide Traffic on selected
Traffic con ou want to te speed of the extranet
B Devices
WAN(br-wan) WAN1(br-wan1) WAN2(br-wan2) WAN3 (br-wan3)
@ clients
B Logs WAN: Uplink Mbps Dewnlink Mbps
2 Delivery Center

2. Select a template.
Configure later: indicates that traffic control is disabled.

Office Template: indicates that the embedded smart traffic control policy guarantees the traffic of common office

and work applications, and user-defined policies can be added.

Entertainment Template: indicates that the embedded smart traffic control policy guarantees the traffic of

entertainment and common daily life applications, and user-defined policies can be added.

Manual Template: indicates that traffic control settings are customized and a traffic control policy is manually
added.

3. Add a custom traffic control policy.
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NBR_20230214

Flow Control App/Website Control

@ Workspace

Smart Flow Control Custom traffic control policy
£ Smart Config

LAN3AWAN1(GI0/3)
Configuration

) O Delete Selected o]

@ Network-Wide
= Devices P Treffic Control Control Mode IPIClients Action

Application Traffic Contro
@ Authentication Rate limit 192 168.101.2-

1 55 - . ) Edit Delete
Overall 4 0.001Mbps ~ 656.000Mbps  $ 0.001Mbps ~ 66.000Mbps AR

Monitoring
& Network-Wide 11n total 10/ page
B Devices
@l Clients
[E Logs
2= Delivery Center

4. Configure a traffic control policy: When the bandwidth reaches 3 Mbps, a user can watch high-definition videos
smoothly; when the bandwidth reaches 1 Mbps, a user can watch standard-definition videos smoothly; when
the bandwidth reaches 0.1 Mbps, a user can browse Web pages smoothly.

Standard-definition video High-definition video

0.1 Mbps Mbps 3 Mbps
Flow Control App/Wabsite Control
»
XA -
P T alicy Alias Control Mode IPiCints Application action
P hentical 168101
: @ 0 Do
..... il 4 0.001M Mbps & b of 192,168 101,254
Monitoring
& Network-Wice
B Devices
@ Client
B Log
2 Delivery Center

5.4.1 IP Traffic Control

Select IP: Select the IP address range, in which the traffic control policy takes effect.
Select Traffic Control Mode: Select Rate limit or No rate limit.

Rate Limit Settings: Overall rate limit indicates the overall maximum rate and Per IP rate limit indicates the

maximum rate for each IP address.
Overall maximum/Per IP maximum: indicates the uplink and downlink maximum rates, in Mbps.

Overall minimum in the Advanced area: indicates the guaranteed rate for users when the bandwidth is

insufficient.
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Apply to interface: indicates the port, in which the policy takes effect. You are advised to select All Ports.

Policy Name: Configure a name for the policy to facilitate maintenance.

Custom traffic control policy &

X

1 SelectIP

2 Select Traffic Control Mode
@ Rate limit

Mo rate limit

3 Rate Limit Settings

Rate limit mode: = Overall rate limit
Overall maximum:Uplink Mbps  Downlink Mbps
Advanced: A

Overall minimum:Uplink Mbps  Downlink Mbps

4 Apply to interface
AllPorts  (®) LAN3IWAN1(GI0/3)

wn

stas @D

6 Policy Name

5.4.2 Application Traffic Control

Select IP: Select the IP address range, in which the traffic control policy takes effect.

Select Application: Select the application whose traffic needs to be controlled. You can enter keywords for search.
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2 Select Application

&ll applications (® Custom applications (%)
- HTTP
¥ WebApplication
Fast
BaiDuWWenku
¥ WebApplication_App

Select Traffic Control Mode: Select Rate limit or No rate limit.

Rate Limit Settings: Overall rate limit indicates the overall maximum rate and Per IP rate limit indicates the
maximum rate for each IP address.

Overall maximum/Per IP maximum: indicates the uplink and downlink maximum rates, in Mbps.

Overall minimum in the Advanced area: indicates the guaranteed rate for users when the bandwidth is
insufficient.

Apply to interface: indicates the port, in which the policy takes effect. You are advised to select All Ports.

Policy Name: Configure a name for the policy to facilitate maintenance.
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Custom traffic control policy & X

1 SelectIP

2 Select Application

(® All applications Custom applications (%)

3 Select Traffic Control Mode
(® Rate limit

4 Rate Limit Settings

Rate limit mode Overall rate limit
Crwerall maximum: Uplink Mbps  Downlink Mbps
Advanced: A

Owverall minimum: Uplink Mbps  Downlink Mbps

5 Apply to interface

(e) &l Ports LAMNIAMWANT{GIDNE)

5 Status @D

7 Policy Name

5.4.3 Configuring the Policy Priority

Click the number of a policy to adjust the policy sequence. A smaller number indicates a higher priority.
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Flow Control

Smart Flow Control

Optimization Configuration

App/Website Control

Custom fraffic control palicy

Adjust order

Exchange the order of
this rule and rule {n}.

; ias C
Cancel
Rate limit
1 23223
Overall 4 0.001Mbps ~ 23.0(

5.4.4 App/Website Control

Here you can add blocked applications and websites. Access to a blocked app or website will be restricted.

1. Choose Project > Network-Wide > Traffic Control > App/Website Control and click Add.

NBR_20230214
Flow Control AppWebsite Control
@ Woek
App/Website Control
# Sman
Add o
Policy Aliss 1PiClients AppWebsite Control Action

@ Authen es10216_00 192,168 100 10-192 168,100 222 Ed
Monitoring

testt 1921168301192 168,30 254 Edit
& Network

tes2 152163 30,1192 168.30 254 Edi
& De
@ Che nTHest0216_001 192.168.2012-192.168.201 254 Edt  Dolete
B Log

= Delivery Center

2. Configure a policy.
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App/Website Control

1 SelectIP

2 Select Application or Website

Custom Websites

» SoftwareUpdate

» Forum|Blog
» OnlinePayment|OnlineBank
» Voip

» CnlineStorage

» DownloadTools_MOBILE
» News|Reader|Life

» ICMP-DETAIL

» IP-RAW

> MetworkDisk

3 Effective time

Optimization Configuration

>

Vpn-app
REMOTE-PROTOCOL
NetworkDisk
OnlineStorage

Voip

l Nightime

4 stas @D

5 Application Control Policy Alias

Select IP: Select the IP address range, in which the policy does not take effect.

Select Application or Website: Select an application or website to be blocked. You can click Custom Websites

to add the website domain name to be blocked.
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Custom Websites

Wabsite Class Name Deseription uRL

héiteston

O Note

e  URLs support two levels of directories at most, for example,
www.ruijie.com.cn/about/summary.aspx.URLs must be separated by either a carriage return character or
a comma. URL prefixes such as http:// or https:// are not required.

Effective time: Select the time when the policy takes effect.

Application Control Policy Alias: Enter the policy comment to facilitate maintenance.
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6 Security Configuration

6.1 Network Access Control (simplified)

6.1.1 Applicable Scenarios

There are various types of users on the network. To ensure security, some users are banned from accessing
each other, such as visitors, finance department, servers, and monitoring devices. Service access control can
prohibit mutual access between different network segments.

6.1.2 Models of ACL-Supported Products

Product Type Device Name Version
EG series

Gateway )
EG-E series

NBS5100 series
NBS5200 series
Reyee Switch NBS6002 series ReyeeOS 1.86 or later
NBS7003 series
NBS7006 series

6.1.3 Configuration Steps

1. Creating a Service Network
For details, see 4.1 "Creating a Wired VLAN."
2. Configuring Service Access Control

Choose Configuration > Network-Wide > Security > Network Access Control.
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Rufie |Rcyce 79

DemoProject]

@ Workspace 1213 Roaming

Al Networking
802.11K/V Roaming @D (I

& smart Config

© Al Diagnostics
E . . a B} . ClientList | (S
Configuration
Rx Negotiated Rate Mbps T Negotiated Rate Mbps
® Netwpri-Wide sming Saering Counts RSS! Bators Rosming dom (Bafora/After Roaming) (Before/After Roaming)
H Natwork Optimization

 Devices

Network Optimization

@ Auth & Accounts Mubi AN

Monitoring

& Network-Wide

B Devices
@ Clients
B Logs

2 Dlivery Center

(1) Click To configure to go to the Network Access Control page.

On this page, service networks are divided into two zones based on the access permission of the service
networks.

® Interworking Zone
Service networks in the interworking zone can access each other.

® |solation Zone
Service network segments in the isolation zone cannot access those in the interworking zone and vice versa.
Service network segments in the isolation zone are isolated from each other.

The ban is bidirectional. For example, if both network segments A and B are banned, A cannot access B,
and B cannot access A, either.

Ruiie |Rcyce 2y Home Project T 0B @ @

DemoProject]
@ Workspace
Al Networking
& Smart Conflg
© Al Diagnostics.
Configuration

@ Network-Wide [

solation Zone

Network Access Control
Manitoring L B ., .
& Network Wide - .
B Devices
I Clients n
B Logs i1 -

& Delivery Center
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Rufie |Reyce 0y me Project | a0 ee

DemoProject]
Network Access Control
@ Workspace
(D Drag a service network to the [Interworking Zane] or [lsolation Zone] as required, More

Al Networking

Interworking Zone

1ol rt Conf
@ Smart Config ks in the Interworkin

@ Al Diagnostics

VLAN 1 | VLANT
Configuration 92.168.110.1/255.255.255.0

@ Network-Wide
% Devices Diniog Rocen | YLANZS
52168 255.235.255.0

@ Auth & Accounts

Monitoring
& Network-Wide
8 Devices %
U
@ Clients V
Service networks to which you want to grant access permissions Orag
B Logs

2 Delivery Centar

(2) Drag a service network whose access permission needs to be restricted from the interworking zone to the
isolation zone and click Save.

Rufie|Rcyce Ny Home Project [ v ®anBe @8

DemoProject!
Network Access Control
@ Workspace
(D Drag a service network to the [Interworking Zone] ar ([lsolation Zone] as required, Mare

Interworking Zone Isolation Zone @
D smart Config tworks in the lnte Aing # can 8cCass aach othe: ks
© Al Diagnostics
VLAN 1| VLAN1
Configuration U——— (D After the service network is saved, you can add IP or IP range to the service network X
@ Network-Wide
Dining Room | VLAN23
= Devices 192.16823.1/255:255.2550
@ Auth & Accounts 3

Monitoring

& Network-Wide
B Devices
@ Clients
B Logs

2 Delivery Center

(3) (Optional) In Isolation Zone, click No IP.
No IP:
o Exceptional exemption rules have a higher priority than banning rules.

o Itis used to exempt a specific IP or network segment, for example, after adding a monitoring network to

the isolation zone, you can exempt the administrator IP address and allow it to access other service
networks.

o Banning exemption is also bidirectional. For example, if network segment A allows access from IP X, the
access from network segment A to IP X and the access from IP X to network segment A are both

reachable.
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Security Configuration

In Isolation Zone, select a service network and click No IP to go to the Add Accessible IP page. Configure the

accessible IP address or IP address range and click Save.

DemoProject]

@ Warkspace
Al Networking
@ Smart Config
@ Al Diagnostics
Configuration
@ Network-Wide
= Devices

@ Auth & Accounts
Monitoring

& Network-Wide
Devices

@l Clients

B Logs

2 Delivery Canter

Add Accessible IP

Enter or selct VLAN23/Dining Room (152.168.2

Evisting service networks

1521662334

(“singie® )
Single

1P or IP range for mutuz| accsss

Network Access Control

(D) Drag a service network to the [Interworking Zone) or [lsolation Zone) as required, More

Interworking Zone

Service networks in the Interwarking Zene can access each other

VLAN 1| VLANT
182,168.110.1/255.255.255.0

Cannot access each other
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6.2 Gateway Anti-ARP Spoofing Solution

6.2.1 Overview

A user may connect a small wireless router to a network without authorization and its IP address is the same as
the IP address of the gateway, or malicious users impersonate the gateway. As a result, users cannot access
the Internet.

Gateway anti-ARP spoofing can block ARP packets from non-trusted interfaces and ensure that the real gateway
is not forged, and users can access the Internet normally.

Typical Topology of Gateway Anti-ARP Spoofing

Egress
gateway

192.168.1.1
Office server

192.168.1.254

PC1 PC2°

6.2.2 Principles
1. ARP

Address Resolution Protocol (ARP) can resolve MAC addresses based on IP addresses. The MAC addresses
can be used for data forwarding in a LAN. When a MAC address is needed, host A broadcasts an ARP request
to all hosts on the network. The ARP request contains IP information. Host B with the IP address same as that
in the request responds to host A with its MAC address. After receiving the MAC address of host B, host A
records it in its ARP table. Then, host A will forward data to host B according to the ARP table.

2. Gateway ARP Spoofing

If there are more than one IP address on the network, there is a probability that a wrong MAC address is obtained,

resulting in message transmission errors and bringing great security risks.

Gateway ARP spoofing is that the IP address of the gateway is impersonated, causing disconnection of normal

network services and malicious interception of user communication.
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3. Anti-ARP Spoofing

Security Configuration

Switch interfaces block ARP packets that contain the gateway IP address from untrusted interfaces and only the

ARP packets from trusted interfaces are forwarded to prevent users from receiving the wrong gateway MAC

address.

Enable gateway anti-ARP spoofing on the ports (Gi 0/3 and Gi 0/4 in this example) of the access switch (switch

A) that are directly connected to PCs. The gateway address is the intranet gateway address and the intranet

server address.

6.2.3 Models of Products Supporting the Feature and Topology

Product Type

Device Name

Version

Switch

NBS series

The version is unlimited. You are advised to upgrade the
device to the latest version.

6.2.4 Configurat

ion Steps

Choose Configuration > Network-Wide > ARP Spoofing Guard > Enable.

Demorrojects

@ Workspace

% Smart Config

Configuration

@ Network-Wide

= Devices

@ Authentication
Monitoring

& Network-Wide
B Devices

@ Clients

@ Logs

2 Delivery Center

Network Optimization

VLAN Wi-Fi Optimization

Multi-WAN Loop Pravention
DHCP Snooping

ARP Spoofing Guard

Security
od ARP packet It a PC or mobile phone on a LAN is spoofed
AcL > by a malicious host, the malicious host will
= o disguise itself as the gateway and block
0‘"':""3';"" Internet access of other hosts on the LAN, By
joind enabling ARP Spoofing Guard, you can
protect the endpoints on the LAN from ARP
spoofing attacks,

Select the gateway IP address and switch, for which anti-ARP spoofing needs to be configured. The system

automatically lists the gateway IP addresses of the service networks. By default (recommended), all access

switches of the current network are selected.

DemoProject2

@ Workspace
& Smart Config
Configuration

@ Network-Wide
= Devices

@ Authentication
Monitoring

£ MNetwork-Wide
B Devices
@l Clients
E logs

2 Delivery Center

ARP Spoofing Guard / ARP Guard Config

€ ARP Guard Config

Networks @ 2/4

92.168.110.1 ( VLAN 1)
02.168.35.1 { VLAN 35)
192.168.36.1 ( VLAN 36)

192.168.23.1 ( VLAN 23)

Switches Selected:3

Select switches and enable them with ARP Spoofing Guard:

Recommended Custom

Manually select access switches

Deliver Config
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If anti-ARP spoofing does not need to be configured for all access switches, click Custom, select the required
switches in the topology, and then click Deliver Config.

DemoProject2
ARP Spaofing Guard / ARP Guard Config

ARP Guard Confi

& Workspace € g
Networks @ 2/4 Select switches and enable them with ARP Spoofing Guard:

$& Smart Config

192.168.110.1 ( VLAN 1) Recommended

Configuration

B [192.168.35.1 ( VLAN 35)
@ Network-Wide 92.168.36.1 { VLAN 36)
= Devices 92.165.23.1 ( VLAN 23
@ Authentication
Monitoring i
& Network-Wide E—
B Devices i ; ; i

+

B logs . - . .

2 Delivery Center

Switches Selected:2 Deliver Config

After configuration, IP addresses and switches, for which anti-ARP spoofing is configured, are displayed. If you
need to modify the configuration, click Edit. If you need to disable anti-ARP spoofing, click Disable.

DemoProject2

ARP Spoofing Guard @

@ Workspace I Edit

% Smart Config Networks 2/4 Device 2/4

Networks Enabled with ARP Spoofing
uard

! o~
192.168.110.1 (VLAN 1) 9

192.168.35.1 (VLAN 35)

Configuration
@ Network-Wide

Z Devices .
Networks Disabled with ARP Spoofing e
uard

@ Authentication :
192.168.36.1 (VLAN 36) che
Monitodog 102.168.23.1 (VLAN 23) :
& Network-Wide
Ryt
@A [
@ Client w—r— ... " -

2= Delivery Center

6.2.5 FAQs

1. If a switch is selected for enabling anti-ARP spoofing but the network topology changes, can Ruijie Cloud

automatically identify the change and revise the configuration?

No. After the topology changes, you need to go to the anti-ARP spoofing configuration page and deliver

the configuration again.

2. All ports except uplink ports on a switch with anti-ARP spoofing enabled will block the forwarding of ARP
packets that carry the gateway IP address. When the uplink ports of the switch change, can Ruijie Cloud

automatically identify the change and deliver the configuration?

No. After the uplink ports change, you need to go to the anti-ARP spoofing page and deliver the
configuration again. If the configuration is not re-delivered, some devices fail to obtain gateway information,

resulting in network disconnection.
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7 General Configuration

7.1 Intranet Access

7.1.1 Overview

General Configuration

Through intranet access, you can add a remote management tunnel to manage devices on the intranet using

the eWeb management system.

7.1.2 Configuration Steps

Choose Configuration > Devices > General > Intranet Access.

DemoProject3

@ Workspace
fa Smart Config
Configuration
@ Network-Wide
. Devices

@ Authentication
Monitoring

£ Network-Wide

Devices

B B

Clients

o]

Logs

i3

Delivery Center

(@ Through intranet access, you can add a remote management tunnel to manage devices on the intranet using the eWeb management system

Custom

General

Intranet
Project Password
ACL

CLI Config Task

Batch CLI Config

Device

Gateway

Interface
Routing

NAT
Dynamic DNS
IPTV

Portal Auth

VPN

Switch

Interface
Port Settings
VLAN
Routing

Voice VLAN

Wireless

AP Mesh

51D

Radio
Roaming

Rate Limit
Load Balancing
FHEREOER

AP VLAN

Click Add Tunnel on the Intranet Access page. You can create a remote tunnel to access the intranet devices.

DemoProject3

@ Workspace
% Smart Config

Configuration
@ Network-Wide
= Devices

@ Authentication
Monitoring

& Network-Wide
B Devices

{11 Clients

B Logs

2 Delivery Center

(D Through intranet access, you can add a remote management tunnel to manage devices on the intranet using the eWeb management system

Custom

Device

+Add Tunnel
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DemoProject1

f Workspace
f& Smart Config

Configuration
@ Network-Wide
& Devices

@ Authentication

Monitoring

& Network-Wide
B Devices

(1l Clients

B Logs

2= Delivery Center

Add Tunnel

* App Name:  HTTP

fopen e @ e @

HTTPS

App Type: (®) HTTP

# Inside Host: | 192.168.20.36

(D Through intranet access, you can add a remote manag

Custom Device

+Add Tunnel

General Configuration

devices on the intranet using the eWeb management system.

© Apply successfully.

=) HTTP

Inside Host & port
192.168.20.36:80

Do configure 2 Edit

° The tunnel has been created successfully. You can

click the butten to open
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©

Qutside Host & port
I 3'—1.143.190.?6264602lfxni'ed on 2022-12-13 16:00

Inside Host & port
192 168.30.50:80

2 To configure £ Edit O Delete

& C  @]34.143.190.78:64802

Ruiyie | ZRcycc

Hi, NE

Password

Forgot Password? English ¥ ]

7.2 Project Password

Choose Configuration > Devices > General > Project Password.
Enter a new device password and click Save.

DemoProject3
| Device Password

@ Workspace Device Password
$%& Smart Config

Configuration

& Network-Wide

evices
General Gateway Switch Wireless

@ Authentication

Intranet Access Interface Interface AP Mesh
Monitoring Routing Port Settings SSID
& Network Wide ACL NAT VLAN Radio
CLI Config Task Dynamic DNS Routing Roaming
@ Devices B B )
Batch CLI Config IPTV Voice VLAN Rate Limit
@) Clients Portal Auth Load Balancing
B Logs VPN FHEREES
AP VLAN

2 Delivery Center
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| Device Password

Device Password: &
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7.3 ACL

An access control list (ACL) is commonly referred to as packet filter in some documents. An ACL defines a series
of permit or deny rules and applies these rules to device interfaces to control packets sent to and from the
interfaces, so as to enhance security of the network device.

You can add ACLs based on MAC addresses or IP addresses and bind ACLs to ports.
7.3.1 Creating ACL Rules

Choose Local Device > Security > ACL > ACL List.
(1) Click Add to set the ACL control type, enter an ACL name, select ports and rules.

Based on MAC address: To control the L2 packets entering/leaving the port, and deny or permit specific L2
packets destined to a network.

Based on IP address: To control the Ipv4 packets entering/leaving a port, and deny or permit specific Ipv4
packets destined to a network.

@ Workspace

# sman Contg

ACL Name ACL Type Rules Apply to Action
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Edit ACL

1 Select ACL type

2 ACL Name

test

3 Apply to

All LAN ports

4  Rules

Rule type: (@) Permit

Protocol Type: | Al

Source |P Address: A

Origin Port: A

Destination |P Address: Al

Destination port: Al

Time Period: | weskend

Rules: The rules include two actions of Permit or Deny, and the matching rules of packets.

Table 9-1  Description of ACL Rule Configuration Parameters

Deny

General Configuration

>

Parameter Description
Configuring ACL Rules Action
ACL Block: If packets match this rule, the packets are denied.

Allow: If packets match this rule, the packets are permitted.

IP Protocol Number

Match IP protocol number The value ranges from 0 to 255. Check All

to match all IP protocols.

Src IP Address

Match the source IP address of the packet. Check All to match all

source IP addresses.

Dest IP Address

Match the destination IP address of the packet. Check All to match all
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Parameter Description

destination IP addresses

Match Ethernet protocol type. The value range is 0x600~0xFFFF.

EtherType Value
Check All to match all protocol type numbers.

Match the MAC address of the source host. Check All to match all
Src Mac

source MAC addresses

Match the MAC address of the destination host. Check All to match all
destination MAC addresses

Dest MAC

O Note

e [fnoruleis added, the system will block all traffic.

®  An ACL applied by a port cannot be edited or deleted. To edit, unbind the ACL from the port first.

7.4 Device Password

In this project, password modification only applies to web login passwords, and the login passwords for all
devices will be changed to this new password.

Ruiie |Reyee ) ome Project

mensi.y| @ Q 0 B @ ®

| Device Password

@ Workspace Device Password:  sseserees

Al Netwarking -

Configuration

@ MNetwork-Wide
@ Auth & Accounts
Manitoring

& Netwark Wide
@ Devices

@l Clients

B Logs

S Delivery Center

7.5 CLI Config Task

7.5.1 Add a CLI Command Set

Limitations
The function is only supported on RGOS devices.

Procedure
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(1) Choose Project > Devices > CLI Config Task.

(2) Click Add a CLI Command Set to customize a CLI Task.

Add a CLI Command Set

You can copy a command sat from other sources:

opy # 1o the command input box

(3) Enter the set name and commands and click Save.

Add X

sho_interface

shoipinb

‘ sho interface

Copy CLI Set
O show

If the CLI command is the same as another one, you can select the CLI set and click Copy.

7.5.2 Batch CLI Configuration

Limitations
The function is only supported on RGOS devices.

Procedure

(1) Choose Project > Device > Batch CLI Config.

(2) Click Add Configuration Tasks.
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(©)

General Configuration

Ruiie |Reyce me Praject

20230213 test

I Add Configuration Tasks =
@ Workspace
Delivery Time Total Devices Success Failure Configuration Command Operation
Al Networking N

& smart Config
& Al Diagnostics
Configuration
Network-Wide
= Devices

@ Auth & Accounts
Monitoring

& Network-Wide
B Devices
 Clients

B 1ogs

& Delivery Canter

Select one or more devices, and click Apply.

Project

DemoProject!

GATEWAY Search B

@ Workspace

Online Status Project Comment SN Firmware Version Device model
Al Netwarking
- Online DemaProject] NAEKEFCHO00' ReyeeOS 1.206.2023 EG310GH-E
© smartConlig
@ Al Dlagnostics vintowl < [1] 0/ page

Conngurstion - ke Batch apply to designated devices Apply Al

@ Network-Wide
= Devices

@ Auth & Accounts

(4) Set parameters and click Apply.

The command will be delivered immediately if you do not set the scheduled command delivery time.

Batch Customize CLI Commands X

(Tip:The command will be delivered immediately if you do not set the scheduled command delivery time.)

You can copy a command set from other sources:

Test

Copy it to the command input box

Save Deliver Clear
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(5) Click Back to return to the Batch CLI Config Status page.

Project

Delivery Time Total Devices Success Failure Canfiguration Command Operation

8 Gateway Configuration

8.1 Interface

Choose Project > Devices > Gateway > Interface. The gateway port page is displayed.

Please select the device:  NAEKOO2FHO0001(-)

@ Workspace

I Port
& Smart Config [ ] [ ] [ [ S
LAN  WAN  Static P Dynamic P PPPOE
Configuration
wano wan e Latve s ngvas AR
® Network Wide ] L ] - ] ] @ [ & [ &4 [ 3
General Gateway Switch Wireless
@ Authentication
Intranet Access Interface AP Mesh
Monitoring Project Password Routing Port Settings 8D
& Network-Wide ACL NAT VLAN Radio
CLI Config Task Dynamic DNS Routing Roaming
B Devices
Batch CLI Config IPTV Voice VLAN Rate Limit
& lients Portal Auth Load Balancing
B logs VPN FHEROER
AP VLAN
2 Delivery Center

Click a WAN port on the gateway and set the networking mode. Click Save.

DemoProject2
Please select the device:  NAEKOO2FHO001(-)
@ Workspace T
o G my i
. . LAN WAN Static I  Dynamic IP PPPOE
£ Smart Config

o " wa s o s wa v o
Confguraion & & & & A =& o o
@ Network-Wide WAN2
= Devices
“Type [ (Brok_cansi) |
@ Authentication
Static IP
- * Account: .
Monitoring DHCP
. PPoE (ADSL
& Network-Wide * Password AL
B Devices “1P:
al Clients Interface Alias:
B Logs . .
Uplink Bandwidth Mbps
2 Delivery Centel
= Delvery bemer Downlink bandwidth Mbps
Save

Click a LAN port on the gateway, and set Interface Type, Native ID, and Allowed VLAN for the LAN port, and
then click Save.
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DemoProject2
@ Workspace
% Smart Config

Configuration
® Network-Wide
= Devices

@ Authentication

Monitoring

Please select the device

1 Port

Agl

+ Interface Type:

+ Native ID:

NAEK0O2FHO001(

Trunk

Gateway Configuration

& m [

LAN WAN  Static P Dynamic IP  PPPOE

o ©

8.2

8.2.1

& Network-Wide

+ Allowed VLAN:
B Devices

] Clients

B Logs

2 Delivery Center

Routing

Adding a Static Route

1. Introduction

Static routes are manually configured. When a data packet matches a static route, the packet will be forwarded

based on the specified forwarding mode.

A\ caution

Static routes cannot automatically adapt to changes of the network topology. When the network topology

changes, you need to reconfigure the static routes.

2. Configuration Steps

(1) Choose Device > Getaway > Routing to go to the route configuration page.

DemoProject?

Please select the device:  NAEKOO3AH0001(-)

@ Workspace

| Routing
% Smart Config @ Static Routing
Configuration Destination Address Subnet Mask* Next-hop (except dialing)
@ Network-Wide 102.168.0.0 266.255.0.0 17220721 WAN
== Devices
Govars suieh _—
172.2072.1 WAN
@ Authentication
Intranet Access Interface Interface AP Mesh
Monitoring Project Password Port Settings SsiD
& Network-Wide AL NAT VLAN Radio
CLI Config Task Dynamic DNS Routing Roaming
B Devices
Batch CLI Config IPTV Voice VLAN Rate Limit
@ Clients Portal Auth Load Balancing
B Logs VPN FHEBAER
: APVLAN
2 Delivery Center

(2) Click @ static Routing to add a static route. Click Save.
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DemoProject?
Please select the device:  NAEKOO3AH0001(-)

fal Workspace .
| Routing

% Smart Config @ Static Routing
Configuration Destination Address* Subnet Mask* Next-hop (except dialing) Egress Interface
@ MNetwork-Wide 192.168.0.0 255.255.0.0 17220.72.1 WAN o

3 Devices

@ Authentication 1721000 2525800 J |"'””"J ! WA o
Monitoring

& Network-Wide | Policy-based Routing

B Devices @ Add PBR rules

] Clients

B Logs

2= Delivery Center

The following table lists the description of parameters.

Parameter Description

o Specify the destination network to which data packets are to be sent. The device
Destination Address o
matches the data packet based on the destination address and subnet mask.

Subnet Mask Specify the subnet mask of the destination network. The device matches the data
ubnet Mas
packet based on the destination address and subnet mask.

Specify the IP address of the next hop in the route for data packets. If the
Next-hop Address outbound interface accesses the Internet through PPPoE dialing, you do not need
to configure the next-hop address.

Egress Specify the interface that forwards data packets.

8.2.2 Adding PBR

1. Introduction

Policy-based routing (PBR) is a mechanism for routing and forwarding based on user-specified policies. When
a router forwards data packets, it filters the packets based on configured rules, and then forwards the matched
packets according to the specified forwarding policy. PBR enables the device to define rules according to specific
fields (source or destination IP address and protocol type) in the data packets, and forward the data packets

from a specific interface.

In a multi-line scenario, if the device is connected to the Internet and the internal network through different lines,
traffic will be evenly routed over the lines if no routing settings are available. In this case, access data to the
internal network may be sent to the external network, or access data to the external network may be sent to the
internal network, resulting in network exceptions. To prevent these exceptions, you need to configure PBR to

control data isolation and forwarding on the internal and external networks.

The device can forward data packets using either of the following three policies: PBR, address-based routing,
and static routing. When all the policies exist, PBR, static routing, and address-based routing are in descending

order of priority.
2. Configuration Steps

(1) Choose Device > Getaway > Routing to go to the route configuration page.
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DemoProject?
Please select the device NAEKOO3AH0001(-)

@ Workspace

I Routing
% Smart Config @ Static Routing
Configuration Destination Address* Subnet Mask* Next-hop (except dialing)* Egress Interface
@ Network-Wide 192.166.0.0 255.255.00 172.2072.1 WAN o
= Devices
- suieh —
172.2072.1 WAN o
@ Authentication
Intranet Access Interface Interface AP Mesh
Monitoring Project Password Port Settings ssip —
& Network-Wide AL NAT VLAN Radio
CLI Config Task Dynamic DNS Routing Roaming
B Devices
Batch CLI Config iPTv Voice VLAN Rate Limit
@ Clients Portal Auth Load Balancing
B Logs VPN FEBOES
APVLAN
2= Delivery Center

(2) Click @ Add PBR rules to add a PBR rule. Set parameters and then click Save.

DemoProject2
Please select the device:  NAEKOO3AH0001(-)

@ Workspace

I Routing
% Smart Config tic Routing
Configuration Destination Address* Subnet Mask Next-hop (except dialing)* Egress Interface
@ Network-Wide 192.168.0.0 255.255.0.0 172.20.72.1 WAN a
= Devices
172.16.00 255.255.0.0 172.20.72.1 WAN u}

@ Authentication

Monitoring

# Network-Wide 1 Policy-based Routing
Rule Name Status  Protocol Type Source IP address/range Destination IP address/range Interface
B Logs
Custom * Custom *
£ Delivery Center [521683.1-192.168.3.10 ]  [Ciissss ]

Save

The following table lists the description of parameters.

Parameter Description

Specify the name of a PBR rule, which uniquely identifies a PBR rule. The

Name )
name must be unique for each rule.
Stat Indicate whether to enable the PBR rule. If the value is disabled, this rule does
atus
not take effect.
Specify the protocol for which the PBR rule is effective. You can set this
Protocol

parameter to IP, ICMP, UDP, TCP, or Custom.

Configure the source IP address or IP address range for matching PBR entries.

The default value is All IP Addresses.

Source IP/IP Range
All IP Addresses: Match all the source IP addresses.

Custom: Match the source IP addresses in the specified IP address range.

When Src IP/IP Range is set to Custom, you need to enter a single source IP
Custom Src IP
address or a source IP address range.
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Parameter Description

Destination IP/IP entries. The default value is All IP Addresses.

Range All IP Addresses: Match all the destination IP addresses.

Configure the destination IP address or IP address range for matching PBR

Custom: Match the destination IP addresses in the specified IP address range.

Custom Dest IP o
address or a destination IP address range.

When Dest IP/IP Range is set to Custom, you need to enter a destination IP

Port Specify the interface that forwards data packets based on the hit PBR rule.

NAT

8.3.1 Applicable Scenarios

8.3.2

The port mapping function can establish the mapping relationship between the IP address and port number of

a WAN port and the IP address and port number of a server on a LAN, so that all access traffic destined for a

service port of the WAN port will be redirected to the corresponding port of the specified LAN server. This function

enables external users to access the service host on the LAN through the IP address and port number of the

specified WAN port.

Port mapping enables users to access cameras or computers on their home network when they are in the

enterprise or on a business trip.
Configuration Steps

(1) Choose Device > Gateway > NAT to go to the Port Mapping page.

EGW 20230111
Please select the device: | MACC336570021(-)

@ Workspace
| Port Mapping
& smart Config Note: By mapping intranet host to a network server, netwark users on the extranet can access the server, and obtaln comesponding services

Configuration

APVLAN
2 Delivery Center

(2) Click @®Add Port Mapping, set parameters, and then click Save.
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EGW 20230111

Name Intranet host service type Protocol 1P address/port of intranet host 1P address/port accessible by extranet users after mapping

o Fort Al WAN ports

@ Authentication

Monitoring
& Network-Wide

B Devices

@l Clients

& Logs

& Delivery Center

The following table lists the description of parameters.

Parameter Description

Name Enter the description of a port mapping rule, which is used to identify the rule.

nt  host Select the transport layer protocol type used by the service, such as TCP or
ntranet hos
UDP. The value ALL indicates that the rule applies to all protocols. The value

service type . ) ) . .

must comply with the terminal configuration of a service.

Select the transport layer protocol type used by the service, such as TCP or
Protocol UDP. The value ALL indicates that the rule applies to all protocols. The value

must comply with the terminal configuration of a service.

Specify the IP address of the internal server to be mapped to the WAN port,
that is, the IP address of the LAN device that provides Internet access, such as

Internal Server IP the IP address of a network camera.

IP address/port of intranet host

Specify the service port number of the internal server to be mapped to a WAN
port, that is, the port number of the application that provides Internet access,

such as port 8080 of the web service.

You can enter a port number or a port range, such as 1050-1060. If you enter a
Internal Port port range, the number of ports must be the same as that specified in External

Port/Range.

IP address/port of intranet host

[Bare.]

Specify the host address used for Internet access. The default value is the IP

address of a WAN port.
External Server IP

IP address/port accessible by extranet users after IP address/port accessible by extranet users after
mapping mapping
L I e
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Parameter Description

Specify the port number used for Internet access. You need to confirm the port
number in the client software, such as the camera monitoring software. You
can enter a port number or a port range, such as 1050-1060. If you enter a port

External Port range, the value of Internal Port/Range must also be a port range.

IP address/port accessible by extranet users after
mapping

L]

(38) Check whether the external network device can access services on the destination host using the external

IP address and external port number.

& Note

Solution to test failures:

¢  Modify the value of External Server IP and use the new external port number to perform the test
again. The possible cause is that the port is blocked by the firewall.

®  Enable the remote access permission on the server. The possible cause is that remote access is
displayed on the server, resulting in normal internal access but abnormal access across network
segments.

8.4 Configuring VPN

1. Overview

Virtual private network (VPN) is used to build a virtual private network on the public network, and transmit private
network traffic on this virtual network.

There are two VPN application scenarios:

® Sijte-to-Site VPN

A connection is established between two LANs through a VPN tunnel. Figure 8-1 shows the typical network
topology. An enterprise's HQ and branch are connected to the Internet through gateway 1 and gateway 2
respectively. The HQ and branch often send internal confidential data to each other because of business
needs. To secure data transmission on the Internet, a VPN tunnel is established between gateway 1 and

gateway 2.
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Figure 8-1 Typical Network Topology of Site-to-Site VPN

HQ Branch
WAN: 172.26.6.190 WAN: 172.26.5.237
) ey )
Gateway1l Gateway?2

LAN: 192.168.10.0/24 LAN: 172.26.5.237

L LN

In this scenario, the networks of the HQ and branch are connected to the Internet through fixed gateways,
and the networking is relatively fixed. The access is bidirectional, that is, both the branch and HQ may
initiate access to the peer end. It is often used for business communication of chain supermarkets,
government departments, and banks.

Site-to-site VPN can be implemented in the following ways: PPTP, L2TP, IPSec, and L2TP over IPsec. Ruijie
Cloud supports only the IPsec VPN mode.

® Client-to-Site VPN

A connection is established between clients and the enterprise intranet through VPN tunnels. Figure 8-2
shows the typical network topology. Employees on business trips (clients) access the Intranet of the HQ
through Internet to transmit data to the HQ and access internal servers. To secure data transmission, a VPN
tunnel can be established between a client and the enterprise gateway.

In this scenario, the client address is not fixed and the access is one-way, that is, only the client initiates
access to Intranet servers. It is suitable for employees on business trips or employees in temporary offices
to remotely access the HQ intranet through mobile phones or PCs.

Figure 8-2 Typical Network Topology of Client-to-Site VPN

HQ WAN User

WAN: 172.26.6.190

& ey [

Gateway1l

LAN: 192.168.10.0/24

I
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Client-to-site VPN can be implemented in the following ways: PPTP, L2TP, L2TP over VPN, and open VPN.

2. Configuring Site-to-Site VPN (Based on IPsec VPN)

(1) Configure VPN for the HQ gateway.

a

C

Log in to Ruijie Cloud and click the project, to which the HQ access gateway belongs, to go to the

configuration page.

Choose Configuration > Devices > Gateway > VPN.

Click Add VPN Palicy.

Purpose

Site-to-Site

Client to-Site

Client to-Site

Client-to-Site

77

VPH Mode

PRTF

VPN Made

Auto IPsec

PPTP

L2TP Sec

e ®R@
e RAa
e ®@

LR @

Action

2R E

2B @

2B @

2 RBE
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Add VPN Policy X
Status » Disabled
Remark
Purpose T, UPN emmeae PN
e | gl
_?I | %I :
Site-to-Site Cliegnt-to-Site

Raole (@) Headquarters Branch Subnet

A dynamic or static public IP address

Is required.
VPN Mode (3 (® Auto IPsec Manual IPsec
WAN Interface @ WAN (192.168.200.78)
Headgquarters
Headquarters Subnet (D
Branch Project

Cancel Add

d Set configuration items related to the HQ VPN.

Table 8-1 Configuration Iltems Related to the HQ VPN

Parameter Description
Specify whether to enable the VPN policy.
Status Ensure that the VPN policies of both the HQ and branch are enabled so that
the VPN between the HQ and branch can be established successfully.
Remark Provide the description of the VPN policy.
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Parameter Description

Purpose Specify the VPN usage scenario. Select Site-to-Site.

Specify the role of the current gateway. Select Headquarter if the HQ gateway

Role
needs to be connected.
Specify the IPSec VPN implementation mode. It can be set to the following:
Auto IPsec: When the HQ gateway and branch gateway are managed by
the same Cloud account, click Auto IPsec. When this mode is selected, a
VPN tunnel can be automatically established by selecting the HQ

VPN Mode

gateway and the branch gateway.

Manual IPsec: When this mode is selected, VPN needs to be manually
configured on the HQ gateway or branch gateway so that a connection is

established between the branch gateway and HQ gateway.

WAN Interface

Headquarters Specify the name of the HQ gateway.

Headquarters Subnet

Project, to which the branch gateway belongs.
Branch Project
Set this parameter when VPN Mode is set to Manual IPsec.

e Click Add.
(2) (Optional) Configure VPN for the branch gateway.

When VPN is configured for the HQ gateway, if VPN Mode is set to Manual IPSec, perform the following
operations. If VPN Mode is not set to Auto IPsec, the following operations are not required.

a Log in to Ruijie Cloud and click the project, to which the branch gateway belongs, to go to the

configuration page.

b Choose Configuration > Devices > Gateway > VPN.
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EGW_20230111

VPH VPH Accaunt VPH Onling Uses @ VP Guds
@ Workspace —_—

B Smant Conlig

Connection Status Name Pupose Cont States VP Made Acvon
Disabled Auta P e R®E
General Switch Wireless
entioSite Disabled PPTP Z2E@
Intranet Access Interface Interface AP Mash
ento-Site * Ensble OpenPN 2B M@
Mantoring Propect Password Routing Port Settings ssip
. acL AT VLAN Radio entioSite Disabled L2 Sec ZR®E
& NetworkWide
. SNMPER Dynaric DNS Routing ]
CU Config Task eV Hot Standby Roaming
@«
Bateh CLI Canfig Portal Auth Secunty Rate Lt
B Log Veica VLAN Load Balancing
2 Ot EHEOEN
APVLAN

¢ Click Add VPN Policy.

Add VPN Policy X

Status (] Disabled

Remark

<

o

z
<
0
=

Purpose

—

il ‘@
—

Site-to-Site Chient-to-5ite

Role Headquarters (® Branch Subnet

A dynamic or static public IP address
is required.

VPN Mode (® Auto IPsec Manual IPsec

WAMN Interface @ WAN (192.168.200.78)

Branch Subnet

Headquarters Project

Cancel Add

d Set configuration items related to the branch VPN.
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Table 8-2  Configuration Iltems Related to the Branch VPN

Parameter Description
Specify whether to enable the VPN policy.

Status Ensure that the VPN policies of both the HQ and branch are enabled so that
the VPN between the HQ and branch can be established successfully.

Remark Provide the description of the VPN policy.

Purpose Specify the VPN usage scenario. Select Site-to-Site.

Rol Specify the role of the current gateway. Select Branch Subnet if the branch

ole

gateway needs to be connected.

VPN Mode Auto or Manual

WAN Interface

Select the WAN Interface

Headquarters Subnet

Specify the subnet mask of the HQ gateway.

Set this parameter when VPN Mode is set to Manual IPsec.

Headquarters Specify the IP address or domain name of the HQ gateway.
IP/Domain Set this parameter when VPN Mode is set to Manual IPsec.
Headquarters Specify the name of the HQ gateway.

Branch Subnet

Specify the subnet mask of the branch gateway.

Pre-Shared Key

The pre-shared key required for IPsec encryption.

Set this parameter when VPN Mode is set to Manual IPsec.

e (Optional) When VPN Mode is set to Manual IPsec, click Advanced Settings to set items related to

Phasel and Phase2.
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IKE Policy AUTO
MNegotiation Mode (® Main Mode Aggressive Maode
Local IP Type @ 1P Mame
Remote ID Type @ 1P Mame
5A Lifetime 86400 Seconds
DPD [ @JEtE
DPD Interva 10 Seconds
Transform Set 1 AUTO
Transform Set 2 AUTO
PFS (® None d1 d2 d5
SA Lifetime 3600 Seconds
f  Click Add.

3. Configuring Client-to-Site VPN (Based on PPTP VPN)

Client-to-site VPN needs to be configured on both the HQ gateway and a client so that a VPN connection can
be established between the HQ and the client.

(1) Configure VPN for the HQ gateway.

a Log in to Ruijie Cloud and click the project, to which the HQ access gateway belongs, to go to the

configuration page.

b  Choose Configuration > Devices > Gateway > VPN > VPN.
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EGW_20230111

Ve VPN Account VPN Onboe User © VPN Guide
@ Workspsce

B Sma Conkg

Connection Statis Mame Purpose Conlig Status PN Made Action
@ NetworkWide

- “etosite Disabled Auta IPsec 2B A
e

Switch Wirsless
@ muhentication entto Site Disabled PP 2B E
Intranet Access interface Interface AP Mesn
el Site * Enabl OpenVPN [
Monitaring Project Password Routing Fort Setings S0 e -
A Network Wids ACL NAT VLAN Radio tent4o-Site Disabled L2TP See LB B
& o SNMPIER Cynamic DNS Routing Lo
€U Config Task IPTY Hot Standoy Roaming
Clierts
a . Batch CLI Config Portal Auth Secunty Rate Limit
Logs Voice VLAN Load Balancing
FAmMBER
£ Delivery Center
APVLAN
VPN VPN Account VPN Dnline User @ VPN Guide
Connection Status Name Purpose ‘Config Status VPN Mode Action
Disconnected aa9q Site-to-Site Disabled Auto IPsec 2B B
PRz Clent torSite Disabled PPTP BB
123 Clientto-Site + Enable OpenVPN 2R @
- Client to-Site Disabled L2TP Sec 2 BE

¢ Click Add VPN Policy.
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Add VPN Policy

Status

Remark

Purpose

VPN Mode (®

Server IP/Domain

Local Tunnel IP

IP Pool (3

MPPE

PPP Hello Interval

Gateway Configuration

@ Advanced Settings

X
w Disabled
Nl
=== VPN - VPN ]
@ e
._’._; \) - ‘— ,: '\')
%I : v—rl __E.I- :
Site-to-Site Client-to-5Site
L2TP over |Psec L2TP OpenVPN (® PPTP
IP 3 (@ Reyee DDNS (3
StartIP | 10.70.17.2 End IP 10,70.17.254
Disabled
10
Cancel Add

d Configure the VPN policy for the HQ gateway.

Table 8-3 VPN Configuration Items for the HQ Gateway

Parameter Description

Status Specify whether to enable the VPN policy.

Remark Provide the description of the VPN policy.

Purpose Specify the VPN usage scenario. Select Client-to-Site.

VPN Mode Select the mode for implementing client-to-site VPN. Select PPTP.
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Parameter Description

Server IP/Domain Specify the IP address or domain name of the PPTP server.

Specify the local virtual IP address of the server of the VPN tunnel. After the
Local Tunnel IP client dials into the VPN, the client can access the server through this IP

address.

Specify the address pool used by the PPTP server to allocate IP addresses to
1P Pool clients.

Enter the start IP address and end IP address.

Specify whether to use MPPE to encrypt the PPTP tunnel.

After MPPE is enabled on the server: If Data encryption is set to Optional
encryption on the client, the server and client can be connected but the server
does not encrypt packets. If Data encryption is set to Require encryption on
the client, the server and client can be connected and the server encrypts
packets. If Data encryption is set to No encryption allowed on the client, the

MPPE .
server and client cannot be connected.

If MPPE is disabled on the server but the client requires encryption, the server

and client connection fails.

By default, MPPE is disabled on the server. After you enable MPPE, the
bandwidth performance of the device degrades. You are advised to keep MPPE

disabled if there are no special security requirements.

Specify the interval for sending PPP Hello packets after PPTP VPN is
PPP Hello Interval
deployed.

DNS Specify the DNS server address pushed by the PPTP server to clients.

e Click Add.
(2) Configure the client.

The following uses a Windows 10 client as an example for description. For the configuration of other clients,
click VPN Guide at the upper right corner of the configuration page.

a Log in to the Windows client and choose Control Panel > Network and Internet > Network and

Sharing Center.
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3 Network and Sharing Center
Apps
B Settings

Settings

O control panel

O control panel

Gateway Configuration

[EH Control Panel

4 B3 » Control Panel »

Adjust your computer’s settings

System and Security
| er's status

Save backup copie

Backup and Restore (

dows

Network and Internet

View network status and tasks

8]

Hardware and Sound
View devices and printers
Add a device

Programs

Uninstall a program

wr files with File History

v & [Search Control Pane

View by: Category ¥

User Accounts

®

ange account type

Appearance and Personalization
4alk, Clock and Region
e Change date, time, or number formats

Ease of Access
et Windows suggest settings
Optimize visual displey
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T SEtWOrK ang Internet - u A
« « 1 B > ControlPanet » Network and internet » v & | Search Control Panel »

Control Panel Home .

- g Network and Sharing Center

System and Securiy ¥ View petwork status and tasks | Connect 1o a network | View natwork computers and devices
» Network and Internet “] Internet Options

Hardware and Sound é; Change your homepage . Manage browser add-ons | Delete browsing history and cockies

Programs f Infrared

User Accounts Serd or receive & file

Appearance and

Personalization

Clock and Region

Ease of Access
A& Network and Sharing Center - a X
<« © 4 i 5 Control Panel > All Control Panelitems > Network and Sharing Center v o Search Control Panel 0@

View your basic network information and set up connections
Control Panel Home

View your active networks
Change adapter settings
hange advanced sharing Bigd Access type: Internet

settings Public network Connections: .} Wi-Fi (Bigd)
Media streaming options

Local Area Connection Access type: No Internet access.
Public network Connections: [ Local Area Connection

Change your networking settings

@. Set up a new connection or network
"~ Setupa dial-up, or VPN ien; or set up a reuter or access point.

@ Troubleshoot problems
Diagnose and repair network problems, or get troubleshooting information.

See also
Internet Options

Windows Defender Firewall

b  Configure a VPN connection.
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- X
“ % SetUp a Connection or Network

Choose a connection option

Connect to the Internet
Set up a broadband or dial-up connection to the Internet.

Ly Set up a new network
<amp-, Set up a new router or access point.

n. Manually connect to a wireless network
g, Connectto a hidden network or create a new wireless profile.

Connect to a workplace

Set up a dial-up or VPN connection to your workplace.

[ Next | cancel

< [Ig Connect to a Workplace

Do you want to use a connection that you already have?

(® No, create a new connection

(O Yes, I'll choose an existing connection

% WAN Miniport (PPTP)

i‘!@, Ruijie Demo

WAN Miniport (PPTP)

&g@ ALMA

WAN Miniport (PPTP)

| Next | | Cancel
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= X
« [l Connect to a Workplace

How do you want to connect?

—> Use my Internet connection (VPN)
Connect using a virtual private network (VPN) connection through the Internet.

N @ P

—> Dial directly

Connect directly to a phone number without going through the Internet.

o

- X
« [l Connect to a Workplace

Type the Internet address to connect to

Your network administrator can give you this address.

Internet address: |1?2.26.5.19d The WAN IP of HQ |

Destination name: |VPN Connection |

[ Use a smart card
[“] Remember my credentials

& [ Allow other people to use this connection

This option allows anyone with access to this computer to use this connection.

I Create I Cancel

¢ Change settings of the adapter.
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A% Network and Sharing Center - [m] X
« v 4 ? » Control Panel » All Control Panel ltems » Network and Sharing Center - o Search Control Panel 2

View your basic network information and set up connections
Control Panel Home

View your active networks
Change adapter settings
ange advanced sharing Big4 Access type: Internet

settings Public network Connections: .l Wi-Fi (Bigd)
Media streaming options

Local Area Connection Accesstype: No Internet access
Public network Connections: @ Local Area Connection
Change your networking settings

Set up 2 new connection or network

Setupa dial-up, or VPN ion; or set up a router or access point.

@ Troubleshoot problems
Diagnose and repair network problems, or get troubleshooting information.

See also
Internet Options.
Windows Defender Firewall

&/ Network Connections - a X
<« v 4 uﬁ > Control Panel > Network and Internet > Network Connections v o Search Network Co... 0
Organize v Start this connection Rename this i Delete this i Change settings of this connection s |
E ALMA ™/ Bluetooth Network Connection | Ethernet2 | Local Area Connection
M Disconnected Not connected ¥ Network cable unplugged ¥ _ Local Area Connection
@ WAN Miniport (PPTP) Bluetooth Device (Personal Area .. 9§ @27 Realtek PCle GBE Family Controller @ TAP-Windows Adapter V9 for Ope...
Ruijie MY ;E_ VPN Connection | Wi-Fi
Disconnected ~ Bigd, Shared
WAN Minipor Connect / Disconnect k (IKEV2) Intel(R) Wi-Fi 6 AX200 160MHz
Status
Set as Default Connection
Create Copy
Create Shortcut
& Delete
® Rename
le Properties l

7items 1item selected
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3 VPN Connection Properties X

General Options Securty Networking Sharing

Type of VPN:
I Point to Point Tunneling Protocol (PPTP) v ]
Data encryption: B
Optional encryption (connect even if no encryption) v
Authentication

(O Use Extensible Authentication Protocol (EAP)

(@ Allow these protocols

Unencrypted password (PAP)
Challenge Handshake Authentication Protocol (CHAP)
Microsoft CHAP Version 2 (MS-CHAP v2)

[[] Automatically use my Windows logon name and
password (and domain, if any)

Cancel

d Check the VPN connection status.

Windows Security X

Sign in

I

rasswora

oK Cancel
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If your PC cannot access the internal devices of the HQ after the VPN connection is set up, run the route

add command and add the static route on your PC. The following figure shows a command example.
The IP address in this command is the virtual IP address obtained by the PC from the HQ. Then, the PC

can access the internal devices of the HQ.

Configuring Client-to-Site VPN (Based on L2TP VPN)

Client-to-site VPN needs to be configured on both the HQ gateway and a client so that a VPN connection can

be established between the HQ and the client.

(1) Configure VPN for the HQ gateway.

Log in to Ruijie Cloud and click the project, to which the HQ access gateway belongs, to go to the

configuration page.

Choose Configuration > Devices > Gateway > VPN.

Comnection Status Mame Purpose Conhg States VPN Mode
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VPN VPN A /PN Online Ut @ VPN Guide
Connaction Status Name Purpose Config Status VPN Mode Aetion
Disconnected 99 SitetoSite Disabled Auto IPsec 2 EE
PRtp22 Clientto Site Disabled PPTP 2B E
1231 Clientto Site ® Enable OpenVPN ¢ BB
Client-to-Site Disabled L2TP Sec 2B E
¢ Click Add VPN Policy.
Add VPN Policy X
Status (_J Disabled
Remark
Purpose ‘ Py eeeeee, VRN
e ‘e - . o
o '“)-314: \ - :‘ -:_ ) \
g, &
— 1 — 1
Site-to-Site Client-to-Site
VPN Mode L2TP over IPsec (@ L2TP OpenVPN PPTP
Server IP/Domain IP & (@ Reyee DDNS ®
Local Tunnel IP
IP Pool StartIP | 10.70.17.2 End IP 10.70.17.254
@ Advanced Settings
DNS 8.8.8.8
Tunnel Authentication (J Disabled
PPP Hello Interval 10
Cancel Add

d Configure the VPN policy for the HQ gateway.
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Parameter Description

Status Specify whether to enable the VPN policy.

Remark Provide the description of the VPN policy.

Purpose Specify the VPN usage scenario. Select Client-to-Site.

VPN Mode Select the mode for implementing client-to-site VPN. Select L2TP.
Server IP/Domain Specify the IP address or domain name of the L2TP server.

Specify the local virtual IP address of the server of the VPN tunnel. After the
Local Tunnel IP client dials into the VPN, the client can access the server through this IP
address.

P Pool Specify the address pool used by the L2TP server to allocate IP addresses to
00
clients.

DNS Specify the DNS server address pushed by the L2TP server to clients.

Specify whether to enable L2TP tunnel authentication. If you enable this
function, you need to configure a tunnel authentication key. By default, tunnel
authentication is disabled.

The tunnel authentication request can be initiated by clients. If tunnel
authentication is enabled on one end, a tunnel to the peer can be established
Tunnel Authentication only when tunnel authentication is also enabled on the peer and consistent
keys are configured on the two ends. Otherwise, the local end will automatically
shut down the tunnel connection. If tunnel authentication is disabled on both

ends, no authentication key is required for tunnel establishment.

When a PC functions as the client to access the L2TP server, you are advised

not to enable tunnel authentication on the L2TP server.

Specify the interval for sending PPP Hello packets after PPTP VPN is
deployed.

PPP Hello Interval

DNS Specify the DNS server address pushed by the PPTP server to clients.

(2) Seta VPN account.

Only user accounts added to the VPN client list are allowed to dial up to connect to the L2TP server.

Therefore, you need to manually configure user accounts for clients to access the L2TP server.

a Choose Configuration > Devices > Gateway > VPN > VPN Account.
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2 Delvry

Gateway Configuration

s -

Conter

b Click Add VPN Account.

Add VPN Account X

Uzername

Password

¢ Configure items related to a VPN account.

Table 8-4 VPN Account Configuration Items
Parameter Description
Username Specify the VPN username.
Password Specify the password for the client to log in to the VPN.
d Click Add.

(3) Configure the client.

The following uses a Windows 10 client as an example for description. For the configuration of other clients,

click VPN Guide at the upper right corner of the configuration page.

a Choose Control Pane > Network and Internet > Network and Sharing Center.
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& Network and Sharing Center
Apps
B Settings
Settings
2 System
S Taskbar notiication wres
Search the wed

O control panel

O control panel

Gateway Configuration

[EH Control Panel ] X
A [ > Control Panel > v & | |Search Control Pane P
Adjust your computer’s settings Viewby: Category ¥
System and Security User Accounts
Review your computer's status & i
ange account type
Save backup cog our files with File History L4 P
Backup and Restore (Windows 7 ;
i Appearance and Personalization
(& Network and Internet =
View network status and tasks 4@ Clock and Region
/ Hardware and Sound e Change date, time, or number formats
' View devices and printers >
ﬂ Al Ease of Access
Add a de
et Windows suggest settings
S Programs Optimize visual display
[' Uninstall 2 program
W SetArK ang Internet - (W] A
“ B » ControiPanet » Network and Intemet » P

Control Panel Home

System and Security

Network and Internet
Hardware and Sound
Programs

User Accounts

Appearance and
Personalicatic

Clock and Region

Ease of Access
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b  Configure a VPN connection.

i Network and Sharing Center

< v ; > Control Panel > All Control Panel ltems > Network and Sharing Center

Control Panel Home

View your active networks
Change adapter settings
hange advanced sharing Big4
settings Public network

Media streaming options

Local Area Connection
Public network

Change your networking settings

View your basic network information and set up connections

Accesstype:  Internet
Connections: . Wi-Fi (Big4)

Access type: No Internet access
Connections: I Lecal Area Connection

'ﬂu Set up a new connection or network
= st upa dial-up, or VPN

or set up a router or access point.

[ Toubleshoot problems

Diagnose and repair network problems, or get troubleshooting information.

See also
Internet Options

Windows Defender Firewall

v

Gateway Configuration

- o X

o Search Control Panel 0

- X
= ? Set Up a Connection or Network
Choose a connection option
Connect to the Internet
Set up a broadband or dial-up connection to the Internet.
Ly Set up a new network
cag. Setup anew router or access point.
h". Manually connect to a wireless network
«a®_, Connectto a hidden network or create a new wireless profile.
Connect to a workplace
Set up a dial-up or VPN connection to your workplace,
| Next ] \ Cancel
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- X

& [l Connect to a Workplace

Do you want to use a connection that you already have?

(®) No, create a new connection

(O Yes, I'll choose an existing connection

Ruijie MY
WAN Miniport (PPTP)

Q\ Ruijie Demo
b

WAN Miniport (PPTP)

Q@ ALMA

WAN Miniport (PPTP)

| Next || Cancel

& [l Connect to a Workplace

How do you want to connect?

= Use my Internet connection (VPN)
Connect using a virtual private network (VPN) connection through the Internet.

N @ B

—> Dial directly

Connect directly to a phone number without geing through the Internet.

N B
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& [l Connect to a Workplace

Type the Internet address to connect to

Your network administrator can give you this address.

Internet address:

Destination name:

| 172.26.6.190]

The WAN IP of HQ

|VPN Connection

[JUse a smart card

[“] Remember my credentials

& [] Allow other people to use this connection

This option allows anyone with access to this computer to use this connection.

¢ Change adapter's settings.

A& Network and Sharing Center

« v 4 ? » Control Panel » All Control Panel items > Network and Sharing Center

Control Panel Home
Change adapter settings

ange advanced sharing
settings.

Media streaming options

See also
Internet Options.
Windows Defender Firewall

View your basic network information and set up connections

View your active networks

Bigt

Public network

Local Area Connection
Public network

Change your networking settings

{iG# Set up 2 new connection or network
Setupa dial-up, or VPN

Access type: Internet
Connections: .l Wi-Fi (Bigd)

Access type: No Internet access
‘Connections: @ Local Area Connection

[ Troubleshoot problems

; or set up a router or access point.

Diagnose and repair network problems, or get troubleshooting information.
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& Network Connections - o X
« v A & > Control Panel > Network and Internet > Network Connections

v | &  SearchNetworkCo.. 0

frr m @

Organize v Start this connection Rename this

Delete this

Change settings of this connection

g ALMA ™ | Bluetooth Network Connection ™ | Ethernet2 ™ | Local Area Connection
Bl Disconnected Not connected Network cable unplugged ¥ Local Area Connection
WAN Miniport (PPTP) X Bluetooth Device (Personal Area .. x @7 Realtek PCle GBE Family Controller @7 TAP-Windows Adapter V9 for Ope...

g{ ?uijieMV ;h VI_’NConnedion | Wi-Fi

Bigd, Shared
WAN Miniport  Connect / Disconnect (IKEV2) o) intel(R) Wi-Fi 6 AX200 160MHz
Status

Set as Default Connection

Create Copy

Create Shortcut
€ Delete
0 Rename

[9 Properties l

Titems  1item selected

N

3 Ruijie MY Properties X

of VPN
Iﬁﬁrﬂmwmwmmnmy v||
Advanced settings
Data encryption:
l%ﬂdmmmmwmfnomypﬁm) V]
" _—

(O Use Extensible Authentication Protocol (EAP)

(® Allow these protocols

[ Unencrypted password (PAP)
[~]Challenge Handshake Authentication Protocol (CHAP)
[#] Microsoft CHAP Version 2 (MS-CHAP v2)

DMumabcalyusemyWndowslogonnanemd
ssword (and domain, if any)

d Check the VPN connection status.
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Windows Security X

Sign in

I

0K Cancel

e
T
R

Network

i =

op VPN Connection
|
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e If your PC cannot access internal devices of the HQ after the VPN connection is set up, run the route
add command and add the static route on your PC. The following figure shows a command example.

The IP address in this command is the virtual IP address obtained by the PC from the HQ. Then, the PC
can access the internal devices of the HQ.

oute add 192. 168. 168. 10. 0 mas 0 192.168. 100. 2

5. Configuring Client-to-Site VPN (Based on L2TP over IPSec VPN)

Client-to-site VPN needs to be configured on both the HQ gateway and a client so that a VPN connection can
be established between the HQ and the client.

(1) Configure VPN for the HQ gateway.

a Log in to Ruijie Cloud and click the project, to which the HQ access gateway belongs, to go to the
configuration page.

b Choose Configuration > Devices > Gateway > VPN > VPN.

Connection Stahss Ham Fur Conig Status PN Made Actan
EXY !
Genaral - Suitch Wireless
=1 &
c]
Maniarieg Rovting
A ]
wm amic DN L
]
& Delvery Conter meeE
o v
Connection Status Name Purpose Conlig Status VPN Mode Action
999 etorSite o Auta IPse 2 BB
potpz2 Clien Disabled PRTP 2B B
1230 2R E
2 BB

¢ Click Add VPN Policy.
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Add VPN Policy

Status

Femark

Purpose

VPN Mode (®

Server IP/Domain

Pre-Shared Key

Local Tunnel IP

IP Pool 3

Gateway Configuration

@ Advanced Settings

X
Disabled
T PN ... VPN ]
- i
—fl = —EI_
o 1 . 1
Site-to-Site Client-to-Site
(@ L2TP over IPsec L2TP OpenVPN PPTP
IP ® (@ ReyeeDDNS (®
StartIP | 10.70.17.2 End IP 10.70.17.254
Cancel Add

d Configure the VPN policy for the HQ gateway.

Parameter Description

Status Specify whether to enable the VPN policy.

Remark Provide the description of the VPN policy.

Purpose Specify the VPN usage scenario. Select Client-to-Site.

VPN Mode Select the mode for implementing client-to-site VPN. Select L2TP over IPsec.

Server IP/Domain

Specify the IP address or domain name of the L2TP server.

Pre-Shared Key

Specify the same unique pre-shared key as the credential for mutual

authentication between the server and client.
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Parameter Description

Local Tunnel IP

IP Pool Specify the address pool used by the server to allocate IP addresses to clients.

DNS

Tunnel Authentication

Specify the interval for sending PPP Hello packets after L2TP over IPsec VPN
PPP Hello Interval .
is deployed.

(2) Seta VPN account.

Only user accounts added to the VPN client list are allowed to dial up to connect to the L2TP server.

Therefore, you need to manually configure user accounts for clients to access the L2TP server.

a Choose Configuration > Devices > Gateway > VPN > VPN Account.

EGW_20230111

i

b Click Add VPN Account.

Add VPN Account X

Username

Password

Cancel Add
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¢ Configure items related to a VPN account.

Table 8-5 VPN Account Configuration Items

Parameter Description
Username Specify the VPN username.
Password Specify the password for the client to log in to the VPN.

d Click Add.
(3) Configure the client.

a Choose Control Panel > Network and Internet > Network and Sharing Center.

3 Network and Sharing Center
Aops

B Settings

Settings

@ System

3 Taskbar notification ares

O control panel

£ control panel

[EH Control Panel - =] X

4 3 » Control Panel > v & | |Search Control Pane P

Adjust your computer’s settings Viewby: Category ¥

System and Security
Review your computer’s status
Save backup copies our files with File History

Backup and Restore (Windows 7)

¢ ¥ Network and Internet
View network status and tasks
/ Hardware and Sound

< -

& Programs
[-) Uninstall a program

User Accounts
@ Change account type

Appearance and Personalization

Clock and Region

Change date, time, or number formats

Ease of Access

et Windows suggest settings

@GER
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W TSLAOIK and Internet

« « 1 B > ControlPanet » Network and internet »

Control Panel H .

ke g Network and Sharing Center

Sysbem and Secuily ¥ View network status and tasks  Connect 1o 8 network | View network computers and evices
» Network and Internet “] Internet Options

Hardware and Sound é; Change your homepage . Manage browser add-ons | Delete browsing history and cockies

Programs f Infrared

User Accounts Send or receive o file

Appearance and

Personalization

Clock and Region

Ease of Access

b  Configure a VPN connection.

% Network and Sharing Center

<« ~ 4 4= > Control Panel > All Control Panel ltems > Netwerk and Sharing Center

Control Panel Home

Change adapter settings
hange advanced sharing
settings

Media streaming options

Seealso
Internet Options
Windows Defender Firewall

View your basic network information and set up connections

View your active networks

Bigd Access type: Internet

Public netwerk: Connections: .l Wi-Fi (Bigd)

Local Area Connection Access type: No Internet access
Public network C : @ Local Area C

Change your networking settings

'5. Set up a new connection or network
" Setup a broadband, dial-up, or VPN connection; or set up a router or access point.

[S]) Troubleshoot problems
Diagnose and repair network problems, or get troubleshooting information.
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% Set Up a Connection or Network

Choose a connection option

Gateway Configuration

X

Connect to the Internet
Set up a broadband or dial-up connection to the Internet.

L Set up a new network
ceag Setup anew router or access point.

h". Manually connect to a wireless network

cam Connect to a hidden network or create a new wireless profile.

Connect to a workplace
Set up a dial-up or VPN connection to your workplace,

< [l Connect to a Workplace

Do you want to use a connection that you already have?

® No, create a new connection

(O Yes, I'll choose an existing connection

Next

| | Cancel

WRuijie MY
WAN Miniport (PPTP)
;& Ruijie Demo

'© WAN Miniport (PPTP)

*&a ALMA

WAN Minipert (PPTP)
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— x
<« & Connect to a Workplace

How do you want to connect?

—> Use my Internet connection (VPN)

Connect using a virtual private network (VPN) connection through the Internet.

N @ B

—> Dial directly

Connect directly to a phone number without going through the Internet.

A P

— x
< [Ig Connect to a Workplace

Type the Internet address to connect to

Your network administrator can give you this address.

Internet address: | 172.26.6.190]

The WAN IP of HQ |

Destination name: |VPN Connection |

[JUse a smart card
[#] Remember my credentials
@ [] Allow other people to use this connection

This option allows anyone with access to this computer to use this connection.

| Create | Cancel

¢ Change adapter's settings.
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A% Network and Sharing Center - [m] X
« v 4 ? » Control Panel » All Control Panel ltems » Network and Sharing Center - o Search Control Panel 2

View your basic network information and set up connections
Control Panel Home

View your active networks
Change adapter settings
ange advanced sharing Big4 Access type: Internet

settings Public network Connections: .l Wi-Fi (Bigd)
Media streaming options

Local Area Connection Accesstype: No Internet access
Public network Connections: @ Local Area Connection
Change your networking settings

Set up 2 new connection or network

Setupa dial-up, or VPN ion; or set up a router or access point.

@ Troubleshoot problems
Diagnose and repair network problems, or get troubleshooting information.

See also
Internet Options.
Windows Defender Firewall

&/ Network Connections - a X
<« v 4 uﬁ > Control Panel > Network and Internet > Network Connections v o Search Network Co... 0
Organize v Start this connection Rename this i Delete this i Change settings of this connection s |
E ALMA ™/ Bluetooth Network Connection | Ethernet2 | Local Area Connection
M Disconnected Not connected ¥ Network cable unplugged ¥ _ Local Area Connection
@ WAN Miniport (PPTP) Bluetooth Device (Personal Area .. 9§ @27 Realtek PCle GBE Family Controller @ TAP-Windows Adapter V9 for Ope...
Ruijie MY ;E_ VPN Connection | Wi-Fi
Disconnected ~ Bigd, Shared
WAN Minipor Connect / Disconnect k (IKEV2) Intel(R) Wi-Fi 6 AX200 160MHz
Status
Set as Default Connection
Create Copy
Create Shortcut
& Delete
® Rename
le Properties l

7items 1item selected
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Fi Ruijie MY Properties

Type of VPN:

iLayerZTu'nehg Protocol with IPsec (L2TP/IPsec)

v|

| Advanced settings |
Data encryption: o

{O‘:ﬁmdauyptim(omnedevmimenaypﬁm)

Authenticati

(O Use Extensible Authentication Protocol (EAP)

v

(® Allow these protocols

[ Unencrypted password (PAP)

[4] Challenge Handshake Authentication Protocol (CHAP)
[A Microsoft CHAP Version 2 (MS-CHAP v2)

Automatically use my Windows logon name and
password (and domain, if any)

| oK

]| cancel |

d Click Advanced Settings to configure the pre-shared password

2 Ruijie MY Properties

Type of VPN:

| Layer 2 Tunneling Protocol with IPsec (L2TP/IPsec)

<

Advanced settings
Data encryption: - .

’éphmdmymn(cumedevmimmw)

S

O Use Extensble Authentication Protocol (EAP)

(® Allow these protocols

[ Unencrypted password (PAP)

[] Challenge Handshake Authentication Protocol (CHAP)
[ Microsoft CHAP Version 2 (MS-CHAP v2)

Automatically use my Windows logon name and
password (and domain, if any)

(T

X
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D, AV D. ki o R

L ALMAA Al DlccbmndbiAlobaork e

Advanced Properties

Lz

(® Use preshared key for authentication
Key: [rije123

(O Use certificate for authentication

/| Verify the Name and Usage attributes of the server’s certificate

X

Unencrypted password (PAP)
[ Challenge Handshake Authentication Protocol (CHAP)
[ Microsoft CHAP Version 2 (MS-CHAP v2)

[[] Automatically use my Windows logon name and
password (and domain, if any)

OK || Cancel |

e Set Network Mode to PC to Router.

Add User

Service Typs  ALL
* Username PC
* Password

Network Mode PC to Router

status (@D

6. Configuring Client-to-Site VPN (Based on Open VPN)

Gateway Configuration

Client-to-site VPN needs to be configured on both the HQ gateway and a client so that a VPN connection can

be established between the HQ and the client.

(1) Configure VPN for the HQ gateway.

a Log in to Ruijie Cloud and click the project, to which the HQ access gateway belongs, to go to the

configuration page.

b Choose Configuration > Devices > Gateway > VPN > VPN.

111



Cookbook Gateway Configuration

E6W_ 20230111
Ve VPN Account PN Onboe © VPN Guide
@ Workspace
Conbguration
Connection Status Wame Purpose Conbyg Status VP Mads Action
@ NetworkWae
- etoSite i Auta Psec 2B @
Ganaral Switch Wirelass. = o ’
@ muhentication entto Site Disabled PRTP [ ]
Intranet Access interface Intertsce 4P Masn
- I g R " enttosite o Enable Opeath eB @
roject Password uting ort Settings ssiD
A NeworkWede AcL NAT vLaN Radio enttoSite Disabled 1277 Sec 2B @
A SHMPER Dynamic DNS Routing s
€U Config Task IPTY Hot Standby Roaming
@ Cliemts
Batch CLI Config Fortal Auth Security Rate Umit
B top Voics VLAN Load Balancing
o FamEse
& Delwery Center
APVLAN
VPN VPN Account VPN Online User @ VPN Guide
Connection Status Name Purpose Conlig Status VPN Mode Action
Disconnected aq9q Siteto-Site Disabled Auto IPsec 2B B
Ppptpz2 Clientto-Site Disabled PPTP 2B E
123 Clientto-Site + Enable OpenVPN 2B &
Client-to-Site Disabled L2TP Sec 2 BB
¢ Click Add VPN Policy.
Add VPN Policy X
Status () Enable
Remark EG210G-E_OpenVPN
Purpose
1
Site-to-Site VPN Client-to-Site VPN
VPN Mode L2TP over IPsec L2TP (® OpenVEN PFTP
Server IP/Domain [ORINO]
Server Mode @ (® Account Certificate Account & Certificate
Protocol (® UDP TCP
IP Pool ® /
Server Subnet (@
VLAN 1 |VLAN 233 (192.168.110.0)
Flow Control
66 (192.168.66.0)
All Traffic over VPN VLAN234  (192.168.130.0)
VLAN 235 (192.168.150.0)
@ Advancad
Cancel Add

d Configure the VPN policy for the HQ gateway.

112



Cookbook Gateway Configuration

Parameter Description

Status Specify whether to enable the VPN policy.

Remark Provide the description of the VPN policy.

Purpose Specify the VPN usage scenario. Select Client-to-Site.

VPN Mode Select the mode for implementing client-to-site VPN. Select Open VPN.
Server IP/Domain Specify the IP address or domain name of the L2TP server.

Select a server authentication mode. The options are Account and Certificate,
e Account: Enter the correct username and password and upload the CA
certificate on the client to connect to the server. The configuration is

Server Mode .
simple.

s Certificate: Upload the CA certificate and client certificate and enter

the correct private key on the client to connect to the server.

Select a protocol for all OpenVPN communications based on a single IP port.
The options are UDP and TCP.

Protocol The default value is UDP, which is recommended. When you select a protocol,
pay attention to the network status between two encrypted tunnel ends. If high
latency or heavy packet loss occurs, select TCP as the underlying protocol.

IP Pool Specify the address pool used by the server to allocate IP addresses to clients.

Server Subnet

Specify whether to route all traffic over VPN. After this function is enabled, all
All Traffic over VPN the traffic is routed over the VPN tunnel. This means that the VPN tunnel is the
default route.

Port ID

TLS Authentication

Specify whether to enable data compression. If this function is enabled,

) transmitted data is compressed using the LZO algorithm. Data compression
Data Compression ) ) .
saves bandwidth but consumes certain CPU resources. The setting on the

client must be the same as that on the server. Otherwise, the connection fails.
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Parameter Description

Select the data encryption mode before data transmission to ensure that even
data packets are intercepted during transmission, the leaked data cannot be
interpreted.

Cipher If this parameter is set to Auto on the server, you can set this parameter to any
option on the client.

If a specific encryption algorithm is configured on the server, you must select
the same encryption algorithm on the client. Otherwise, the connection fails.

(2) Create an OpenVPN user.

Only user accounts added to the VPN client list are allowed to dial up to connect to the OpenVPN server.
Therefore, you need to manually configure user accounts for clients to access the OpenVPN server.

a Choose Configuration > Devices > Gateway > VPN > VPN Account.

e o

& Delivery Canter

b Click Add VPN Account.

Add VPN Account ¥

Username

Password

Cancel Add

¢ Configure items related to a VPN account.
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Table 8-6 VPN Account Configuration ltems
Parameter Description
Username Specify the VPN username.
Password Specify the password for the client to log in to the VPN.
d Click Add.

(3) Configure the client.

The following uses a Windows 10 client as an example for description. For the configuration of other clients,

click VPN Guide at the upper right corner of the configuration page.

a Download and install OpenVPN application to your PC.

You can download OpenVPN client at https://openvpn.net/community-downloads/. Select a suitable

version for your PC.

b Import client configuration to the OpenVPN client after the OpenVPN client is installed on your PC.

o Export the client configuration on the web page.

o Right-click OpenVPN and choose Import > Import file... to import the client configuration on the client.

Connect
Disconnect
Reconnect

Show Status

View Log
Edit Config

Clear Saved Passwords

Import |
Settings...
Exit

Import file...

Import from Access Server...

Import from URL...

r > ThisPC » Downloads » 20220310_openvpn-client-cfg (1) » etc > openvpn v
New folder
Fay
ents & ° Name Date modified Type Size
=7 ¥ client.ovpn 3/10/2022 11:20 PM OpenVPN Config ... 2KB
: - Persor
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&1 OpenVPN GUI for Windows

File imported successfully.

“lient

After the message "File Imported successfully" appears, you can connect to the VPN.

¢ Click OpenVPN and select Connect. If you use the account authentication method, enter the OpenVPN

account.
.4
LET_‘ I
Cument State: Connecting
Thu Mar 10 23:38:20) . d. Compression has been used inthe |
Thu Mar 10 22,382 (1) client X [128CBC" but missing in ~data-ciphers
Thu Mar 10 23:38:20 _ ~ [S5L)] [LZO] [LZ4] [PKCS11] [AEAD] by
Thu Mar 10 23:38:20 U . ull &r) 64bit
Thu Mar1023:38200 — o 1,120 2.10
Thu Mar 10 23:38:20) . . F_INET]127.0.0.1:25340
Thu Mar 10 23:38:29 C3ssword: . waiting...

Thu Mar 10 23:38:21 NET]127.0.0.1:25340
Thu Mar 10 23.3821| [ Save password

Thu Mar 10 23:38:21 . .
Thu Mar 10 23:38:21 Cancel
Thu Mar 10 23:38:21

Thu Mar 10 23:38:21 Connecting automatically in 2 seconds
Thu Mar 10 23:38:21

OpenVPN GUI 11.26.0.0/2.5.5

Disconnect Reconnect Hide
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CLEJ OpenVPN Connection (client = O
Cument State: Connected

Thu Mar 10 23:38:28 2022 interactive service msg_channel=808 ~
Thu Mar 10 23:38:28 2022 open_tun

Thu Mar 10 23:38:28 2022 tap-windows6 device [OpenVPN TAP-Windows6] opened

Thu Mar 10 23:38:28 2022 TAP-Windows Driver Version 9.24

Thu Mar 10 23:38:28 2022 Set TAP-Windows TUN subnet mode network/local/netmask = 10.80.12.0/10.¢
Thu Mar 10 23:38:28 2022 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.80.12.2/255.255.
Thu Mar 10 23:38:28 2022 Successful ARP Flush on interface [45] {C6800A22-9C51-4078-844C-40D24535
Thu Mar 10 23:38:28 2022 MANAGEMENT: >STATE: 1646530308 ASSIGN_IP,,10.80.12.2...,

Thu Mar 10 23:38:28 2022 IPv4 MTU set to 1500 on interface 45 using service

Thu Mar 10 23:38:30 2022 TEST ROUTES: 1/1 succeeded len=1 ret=1 a=0 u/d=up

Thu Mar 10 23:38:30 2022 MANAGEMENT: >STATE:1646330310,ADD_ROUTES......

Thu Mar 10 23:38:30 2022 C:\WINDOWS\system32\route exe ADD 192.168.100.0 MASK 255.255.255.0
Thu Mar 10 23:38:30 2022 Route addition via service succeeded

Thu Mar 10 23:38:30 2022 Inttialization Sequence Completed

Thu Mar 10 23:38:30 2022 MANAGEMENT: >STATE:1646530310,CONNECTED,SUCCESS.10.80.12.2,12

v
< >
Assigned IP: 10.80.12.2
Bytes in: 6930 (6.8 KiB) out: 4448 (4.3 KiB) OpenVPN GUI 11.26.0.0/25.5
Disconnect Reconnect Hide

8.5 Configuring Dynamic DNS

1. Overview

After the dynamic domain name server (DDNS) service is enabled, external users can use a fixed domain name
to access service resources on the device over the Internet at any time, without the need to search for the WAN
port IP address. The device supports three DDNS protocols: No-IP DNS, and DynDNS.

2. Getting Started

Before you use the DDNS service, you need to register an account and a domain name on the third-party DDNS
service provider for this service.

3. Configuration Steps

® Configuring the No-IP
Select the DDNS server with the domain name of www.noip.com.
Choose Configuration > Devices > Gateway > Dynamic DNS > No-IP.

Please select the device:  NAEK0037H0001(-)

Ruijie DONS No-P DynDNS

() Automatically update your DNS host each time when its public IP address changes. To use Mo-IP or DynDN, please register an ake account of the corresponding DNS providers: Noip (www.noip.com) and Dyndns (account.dyn.com)

Service Interface* wan wan1 wan2 wan3

Connection Status

Domain
Username *

Password * @

Domain *
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(1) Set configuration items on the No-IP tab.

Table 8-7 DDNS login information

Parameter Description

One domain name can be parsed to only one IP address. Therefore, you need
Service Interface to specify the WAN port bound to the domain name when multiple WAN ports
are available. By default, the service interface is a WAN port.

Enter the username and password of the account registered at the official
Username & Password website of the DDNS service provider.

Register at the official website of the DDNS service provider in advance.

Specify the domain name bound to the service interface IP address.

Domain One account can be bound to multiple domain names. You can choose to bind

only one domain name to the IP address of the current service interface. Only
the selected domain name is parsed to the WAN port IP address.

(2) Click Save.
® Configuring the DynDNS
Select the DDNS server with the domain name of www.dyndns.org.

Choose Configuration > Devices > Gateway > Dynamic DNS > DynDNS.
Please select the device: ~ NAEKD037H0001(-)

Ruijie DONS No-IP DynDNS

(@ Automatically update your DNS host each time when its public IP address changes. To use No-IP or DynDN, please register an account of the corresponding DNS providers: Noip (www.noip.com) and Dyndns (account.dyn.com).

Service Interface® wan wan1 wan2 wan3

Connection Status

Domain
Username *

Password *

Domain *

(3) Set configuration items on the DynDNS tab.

Table 8-8 DDNS login information

Parameter Description

One domain name can be parsed to only one IP address. Therefore, you need
Service Interface to specify the WAN port bound to the domain name when multiple WAN ports

are available. By default, the service interface is a WAN port.
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8.6

Parameter Description

Enter the username and password of the account registered at the official

Username & Password website of the DNS service provider.

Register at the official website of the DDNS service provider in advance.

Specify the domain name bound to the service interface IP address.

Domain One account can be bound to multiple domain names. You can choose to bind

only one domain name to the IP address of the current service interface. Only

the selected domain name is parsed to the WAN port IP address.

(4) Click Save.

4

If

. Verifying Configuration

Connection Status is displayed as Connected, the server connection is established successfully. After the

configuration is completed, ping the domain name from the Internet. The ping succeeds and the domain name

is parsed to the WAN port IP address.

Configuring IPTV

1

. Overview

Internet Protocol television (IPTV) is a new technology that uses broadband cable television network and

integrates Internet, multimedia, communication, and other technologies to provide home users with a variety of

interactive services including digital television. It allows users to enjoy the IPTV service at home.

2.

3.

C

Getting Started

Confirm that the IPTV service is activated.

Check the local IPTV type: VLAN or IGMP. If the type is VLAN, confirm the VLAN ID. If you cannot confirm
the type or VLAN ID, contact the local ISP.

Configuration Steps

Configuring the IPTV Service of the VLAN Type

hoose Configuration > Devices > Gateway > IPTV > IPTV/VLAN.

Please select the device: | NAEK0037H0001(-)

1 PTV

IPTV/VLAN IPTV/IGMP

LAN2

VLANType: | IPTV

VLAN ID
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8.7

(1) Select the port for carrying the IPTV service on the device.
(2) Set VLAN Typeto IPTV.

(3) Enter the VLAN ID provided by the ISP.

(4) Click Save.

For example, when you want to connect the IPTV set top box to LAN 3 port of the device and the VLAN ID is

20, the configuration Ul is as follows.

After the configuration is completed, confirm that the IPTV set top box is connected to the correct port, for

example, LAN 3 in the example.

A\ cCcaution

Enabling this function may lead to network disconnection. Exercise caution when performing this operation.

® Configuring the IPTV Service of the IGMP Type
Choose Configuration > Devices > Gateway > IPTV > IPTV/IGMP.

The IGMP type is applicable to the ISP FPT. After you enable IPTV connection, connect the IPTV set top box to
any LAN port on the router.

Please select the device: | NAEKODO37HOO0D1(-)
I IPTV
IPTV/VLAN PTV/IGMP

16MP Enable: (@D

PPPOE Server

After enabling the PPPOE server, clients connected to the router's downstream need to enter their PPPoE
account and password. Once authenticated, they will receive an IP address issued by the router in order to

access the internet.
1. MAC binding and MAC filtering are invalid for a PPPoE client.

2. The IP addresses assigned by the PPPOE server cannot overlap with the address range of any interface on

the device.

3. Authentication is invalid for a PPPoE client.
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DemoProject]
Select the device:  NAEKTEFCHOOD1(-)
@ Workspace
Global Settings Excluded IP Ranges
Al Networking —
1. MAC bindins
& Smart Config
2. The 1P addr widress rangs d
© Al Disgnostics 3. Authentieat
Configuration pprot server: (D) k
@ Network-Wide
Mandatory PPPoE Dizlup: (_JI)
= Devices
@ Auth & Accounts Local Tunnel IP Address:  10.44.66.59
Monitaring
Range of IP Address Pool: | 10.44.66.100 - 104466200

& Network-Wide

B Devices VLAN: | Default VLAN
@l Clients

Primary DNS:
B Logs

Se dary DNS
2 Delivery Center econdary

Set exception IP addresses, which will be able to access the internet without having to dial through PPPoE.

A maximum of 5 excluded IP address ranges are supported.

Add

*Stant 1P

Enter the start IP.

+End IP

9 Switch Configuration

9.1 Interface

Choose Configuration > Devices > Switch > Interface to go to the device network port page.
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SRS
Please select the device NAEKO048H0001(-)
@ Workspace
" 1 Port
% Smart Config " 3 0 3
LAN WAN Static IP Dynamic IP PPPOE
o it wan2 s wana wans s L wan wano
o —— & & & & & & O O o O
General Switch Wireless
@ Authentication
Intranet Access Interface AP Mesh
Monitoring Project Password Routing Part Settings SSID
& Network-Wide ACL NAT VLAN Radio
CLI Config Task Dynamic DNS Routing Roaming
B Devices
Batch CLI Config IPTV Voice VLAN Rate Limit
Clients
@ Portal Auth Load Balancing
B Logs VPN THEBEOES
AP VLAN

2= Delivery Center

Select a device, click the port to be configured, configure Duplex, Speed, Port Type, and PoE-capable for the
port, and then click Save.

BREIS
Please select the device NAEK

@ Workspace
| Port

& Smart Config

R

L L L L}
Configuration [+ N 0 1. |
WMo ;o oo

@ Network-Wide

= Devices Selected Ports: Gi2

@ Authentication

* Enabled:  Open router port switch: Unsupported
Monitaring
Duplex:  Auto-negotiation Port Type:  Trunk

& Network-Wide
Devices Speed:  Auto-negotiation + Native ID: 1
@ Clients

Description:  Wireless AP port * Allowed VLAN:  1.4094
B Logs
2= Delivery Center PoE-capable:  Open

Port Media: Unsupported

9.2 Port Settings

Choose Configuration > Devices > Switch > Port Settings.
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DemoProject3
& Workspace
% Smart Config

Configuration

& Network-Wide

& Authentication

Monitoring

B

Network-Wide

]

Devices

B

Clients

0]

Logs

Intranet Access Interface Interface
Praject Password Routing
ACL NAT VLAN
CLI Config Task Dynamic DNS Routing
Batch CLI Config IPTV Voice VLAN
Portal Auth
VPN

Switch Configuration

AP Mesh
b ® ) .
SSID Abnormal Blocking Uplink
Radio
Copper SFP
Roaming
Rate Limit

Load Balancing
FEEAES

AP VLAN

Port Operation

9.2.1 Port Status Bar

Port icons in different colors and shapes at the top of the page represent different states and types of the ports.

Move the cursor over a port icon. Basic information of the port will be displayed, including Port Status, Port

Speed, and Rate.

DemoProject3

@ Workspace
% Smart Config

Configuration
& Network-Wide
= Devices

@ Authentication
Monitoring

& Network-Wide
B Devices

i) Clients

B Logs

Client icon v

16/2.5G/5G/10G/20G/25G/40G/100G 10M/100M Disconnected Disabled Abnormal

s * e *

poE Abnormal Blocking Uplink

Copper SFP
O Deselect 5
Ruijie [Model: NBS3200-48GT4XS | MAC:00d0.f800.3620 | View device all s
= 1P:192.168.110.2 ] details
1 3 5 k3 9 9 13 15 17 19 21 23 25 27 29 31 33 35 37 39 41 43 45 47 4 51
oaaaah Aaaahh AL S AGGA S NN
VYV VY VYUV PPY VYUY VPSS EY BN
2 4 6 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 s2
() Deselect ; 4
efresh
@ Ruilie [Model: NBS3100-24GT4SFP-P | MAC:00d0.{800.3630 | View device all !

1P:192.168.110.3 )

13 15 17 19 21 23

14 16 18 20 22 24

25 26 27 28

details

Port Operation

Device: NAEK0036H0002
Port  Gi7,
Downlin

% None
client:

©

Remarks

@Enabled @Disabled (DPoE Reset

123



Cookbook

DemoProject3

[ ]
1G/2.5G/5G/10G/20G/25G/40G/100G

@ Workspace
Client icon v

% Smart Config

Ruijie [Model: NB53200-48GT4XS | MAC:00d0.f800.3620 |

Configuration IP:192.168.110.2 ]

& Network-Wide

1 3 5 7 s 1
Devices o
Ty www
2 4 6 ] 10 12

& Authentication

Monitering

& Network-Wide

B Devices
il

Clients

Remarks:

i

Logs 4 6 8 10 12

143

Delivery Center

O % -

-
10M/100M Disconnected Disabled Abnormal

pokb Abnormal Blocking Uplink

Copper SFP

O Deselect
View device al
details

13 15 17 1% 21 23 25 27 29 31 33 35 37 35 41 43 45 47 49 51
Al AL ARG AG NN
TYYYYVYVY PFYSYSYEY FUYTEEW NN
14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52
O Deselect
00d0.f800.3630 | View device al et
details

14 16 18 20 22 24

Switch Configuration

Port Operation

Device: NAEK0036H0002

Port:  Gi7,Gi9,Gi5 ,Gi11,
Downli

. i None (O]
client:
Remarks ®

(@Enabled ®Disabled (DPoE Reset

9.2.2 Device Information

Click View device details to go to the Device Information page, which displays the device details.

DemoProject3

16/2.56/5G/10G/20G/25G/40G/100G
@ Workspace
Client icon v

$ Smart Config
a8

Configuration

® Network-Wide

13 15

Devices

@ Authentication 1

Monitoring

&

iz

& Network-Wide
Devices

Clients

B @

3]
1]

Logs

14 18

iy

Delivery Center

- Ruijie [Model: NBS3200-48GT4XS | MAC:00d0.f800.3620 |
IP:192.168.110.2 ]

Ruijie [Model: NBS3100-24GT4SFP-P | MAC:00d0.f800.3630
1P:192.168.110.3 ]

G % = t

10M/100M Disconnected Disabled Abnormal poE  Abnormal Blocking Uplink

Port Operation

Copper SFP

Port:

Device: NAEK0036H0002

Gi7 ,Gi9 ,Gi5,Gi11,

Gil7 Gi19,
Downli
2 None 0]
17 18 21 23 25 27 20 31 33 35 37 33 41 43 45 47 43 51 client:
- R
Remarks 0]

38 40 42

18 20 22 24 26 28 30 32 34 36 41 45 48 50 52

@Enabled @Disabled (DPoE Reset

View device all
details

18 20 22 24 25 26 27 28

<! Device Information

TOPOLOGY List

DemoProject3

@l Workspace

% Smart Config

Configuration ! .

@& Network-Wide

% Devices ) rmml_
I
@ Authentication

Monitoring
& Network-Wide
B Devices
{1 Clients

B Logs

Ruijie

SN: NAEK0036HOD02 Device modle:NBS3.

0-48GT4AXS

Monitoring Configuration Diagnostics

Overview Port Rate Search Log History
1 status
o 1 38 7 oM o
| Ol e
i vyewwww
: 2 4 6 8 10

| Device Resources

Uplink P More

Management IP::

Web

192.168.110.2

More

nstruction
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9.2.3 Port Settings

Select a device and click a port of the device to set the device port.
® To enable the device port, click Enabled.
® To disable the device port, click Disabled.

® To restart the device port, click POE Reset.

DemoProject3 -

0 & S . Port Operation
16/2.56/5G/106/20G/25G/40G/100G 10M/100M Disconnected Disabled Abnormal pot Abnormal Blocking Uplink Copper
@ Workspace

Client icon v Device: NAEK0036H0002

SFP
$ Smart Config _ Port:  Gi9 Gil1,
) Dese tall Refresh
(@ Ruijie [Model: NBS3200-48GT4XS | MAC:00d0.f800.3620 | IP:192.168.110.2 ] View device details Downlink Switch
Configuration client
Remarks

@ Network-Wide 1 3 5 7 9 M 13 15 17 19 21 23 25 27 29 31 33 35 37 39 41 43 45 47 49 51

OafARl ARl AAARAA AARARS WM
& Devices YUYV PUYPUUY VPO UY PUSUSPSE MM @Ensbled  @Disabled  ()POE Reset

2 8 10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52

@ Authentication

Monitoring @ Ruijie [Model: NBS3100-24GT4SFP-P | MAC:00d0.f800.3630 | IP:192.168.110.3 ] View device details

& Network-Wide

13 5 7 9 m 13157 18

& Devices rAacaaah Aanan
) TOUSPY PSS U MEMM
@] Clients 2 4 10 12 14 16 18 20 22 24 25 2 27 28

B Logs

2 Delivery Center @ Ruijie [Model: NBS3100-24GT4SFP-P | MAC:00d0.f800.3640 | IP:192.168.110.4 ] View device details

9.3 Configuring a VLAN for an Interface

(1) Creating a VLAN
Choose Configuration > Devices > Switch > VLAN.

Click Add, set VLAN ID, and click Save to add a VLAN.

BRI
Please select the device:  NAEKOD4DH0002(-)

@ Work
arepacs | VLAN Configuration

£ Smart Config h Add VLAN <

VLAN ID Remark
@ Network-Wide
General Gateway Switch Wireless.
@ Authentication
Intranet Access Interface Interface AP Mesh o
Monitoring Project Password Routing Port Settings SSID
& Network-Wide ACL NAT Radio m
SNMPECE Dynamic DNS Routing )
Devices
CUI Config Task TV Hot Standby Roaming
@ Clients .
Batch CLI (onhg Portal Auth Security Rate Limit
B Logs VPN Voice VLAN Load Balancing
. FHEORE
2 Delivery Center
APVLAN
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PR
@ Workspace

$&  Smart Config

Please se!

lect the device:

1 VLAN Configuration

NAEK004DH0002(-)

Configuration

@ Network-Wide

= Devices

% Authentication
Monitoring

& Network-Wide
B Devices
A Clients
B

Logs

13

Delivery Center

VLAN ID Remark
[ 4
VLAN ID Remark

(2) Adding an interface to the VLAN

Switch Configuration

Be-tavn

Choose Configuration > Devices > Switch > Interface to go to the device network port page.

TSRS

@ Workspace

$ Smart Config

@ Network-Wide

@ Authentication
Monitoring

£ Network-Wide
Devices

0 Clients

B Logs

2 Delivery Center

Please select the device NAEKO048HO!

1 Port

General

Intranet Access
Project Password
ACL

CLI Config Task

Batch CLI Config

o Lamt

Routing

NAT

Dynamic DNS
IPTV

Portal Auth

VPN

001(-)
& M [ 5 [ 15 G
LAN WAN Static IP Dynamic IP PPPOE

wam wano

o O

Switch Wireless
Interface AP Mesh
Port Settings ssID
VLAN Radio
Routing Roaming
Voice VLAN Rate Limit

Load Balancing

FHEAse

AP VLAN

Select a device, click the port to be configured, set VLAN ID to the ID of the created VLAN, and then click

Save.

B

@ Workspace
f& Smart Config
Configuration
@ Network-Wide
& Devices

@ Authentication
Monitoring
& Network Wide
@ Devices
(0 clients
@

Logs

Delivery Center

#

34 48

elect the device

Moo oW o201

Selected Ports: Gi13

« Enabled:  Open

Duplex: | Auto-negotiation

Speed:  Auto-negotiation

Description:

Pok-capable: Unsupported

Port Media: Unsupported

R R R

router port switch: Unsupported

Port Type:  Access
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9.4 Routing

Switch Configuration

9.4.1 Adding a Static Route

Static routes are manually configured. When a data packet matches a static route, the packet will be forwarded

based on the specified forwarding mode.

A\ caution

Static routes cannot automatically adapt to changes of the network topology. When the network topology

changes, you need to reconfigure the static routes.

Procedure

Choose Project > Device > Routing, click Static Routing, click Save.

DemoProject6

Please select the device

NAEKO002AH0001(-)

@ Workspace
| Routing
£ Smart Config @ Static Routing
Configuration Destination Address Subnet Mask’ Next-hop (except dialing) Egress Interface
@ Network-Wide
F Devices
1 Policy-based Routing
Monitoring
@ Add PBR rules
& Network-Wide Rule Name Status  Protocol Type Source IP address/range Destination P address/range Interface
& o @ - Al Al WAN n
evices
@ clients Save
B Logs

2 Delivery Center

The following table lists the description of parameters.

Parameter

Description

Destination Address

Specify the destination network to which data packets are to be sent. The device

matches the data packet based on the destination address and subnet mask.

Subnet Mask

Specify the subnet mask of the destination network. The device matches the data

packet based on the destination address and subnet mask.

Next-hop Address

Specify the IP address of the next hop in the route for data packets. If the
outbound interface accesses the Internet through PPPoE dialing, you do not need

to configure the next-hop address.

Egress

Specify the interface that forwards data packets.
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9.4.2 Adding PBR

Policy-based routing (PBR) is a mechanism for routing and forwarding based on user-specified policies. When
a router forwards data packets, it filters the packets based on configured rules, and then forwards the matched
packets according to the specified forwarding policy. PBR enables the device to define rules according to specific
fields (source or destination IP address and protocol type) in the data packets, and forward the data packets

from a specific interface.

In a multi-line scenario, if the device is connected to the Internet and the internal network through different lines,
traffic will be evenly routed over the lines if no routing settings are available. In this case, access data to the
internal network may be sent to the external network, or access data to the external network may be sent to the
internal network, resulting in network exceptions. To prevent these exceptions, you need to configure PBR to
control data isolation and forwarding on the internal and external networks.

The device can forward data packets using either of the following three policies: PBR, address-based routing,
and static routing. When all the policies exist, PBR, static routing, and address-based routing are in descending
order of priority.

Procedure

Choose Project > Device > Routing, choose Add PBR rules, set parameters, and click Save.

DemoProject
Please select the device:  NAEKOD2AH0001(-)

| Routing

% s @ Static Routing
Configuration Destination Address Subnet Mask’ Next-hop (except dialing) Egress Interface
@ Network-Wide
% Devices
1 Policy-based Routing

Monitoring

® Add PBR rules
& Network-Wide Rule Name Status  Protocol Type Source IP address/range Destination IP address/range nterface

¥ N r

@ o (D

2 Delivery Center

The following table lists the description of parameters.

Parameter Description

Specify the name of a PBR rule, which uniquely identifies a PBR rule. The
Rule Name .
name must be unique for each rule.

Stat Indicate whether to enable the PBR rule. If the value is disabled, this rule does
atus
not take effect.

Specify the protocol for which the PBR rule is effective. You can set this

Protocol Type
parameter to IP, ICMP, UDP, TCP, or Custom.

Configure the source IP address or IP address range for matching PBR entries.

The default value is All IP Addresses.

Source IP/IP Range
All IP Addresses: Match all the source IP addresses.

Custom: Match the source IP addresses in the specified IP address range.
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Parameter Description

Configure the destination IP address or IP address range for matching PBR
Destination IP/IP entries. The default value is All IP Addresses.

Range All IP Addresses: Match all the destination IP addresses.

Custom: Match the destination IP addresses in the specified IP address range.

Interface Specify the interface that forwards data packets based on the hit PBR rule.

9.5 Voice VLAN

9.5.1 Overview

Voice VLAN is a VLAN specially classified for users' voice data streams. Voice VLAN limits data streams and
voice streams to the data VLAN and voice VLAN respectively. When the voice VLAN feature is enabled, the
CosS priority of voice data should be higher than that of service data, so as to reduce delay and packet loss
during the transmission, thereby improving the voice quality.

9.5.2 Configuration Steps

Choose Configuration > Devices > Switch > Voice VLAN.

EGW_20230111
Please select the device G1PD49A005359

@ Workspace
Settings oul Port Settings

% Smart Config

© When the voice VLAN feature is enabled, the CoS priority of voice data should be higher than that of service data, so as to reduce delay and packet loss during the
Configuration transmission.

@ Network-Wide Switch

General Gateway Switch Wireless

@ Authentication
Intranet Access Interface Interface AP Mesh

Monitoring Project Password Routing Port Settings SSID
& Network:Wide ACL NAT VLAN Radio

CLI Config Task Dynamic DNS Routing Roaming
B Devices

Batch CLI Config IPTV Rate Limit
i Clients

Portal Auth Load Balancing
B Logs VPN FrEnge
AP VLAN

2 Delivery Center

1. Voice VLAN Settings

Enable voice VLAN, set VLAN, Aging Time, and COS Priority, and click Save.
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EGW 20230111

@ Workspace
& Smart Config

Configuration
Network-Wide
= Devices

@ Authentication

Manitoring

& Network-Wide
@ Devices

@ Clients

B Logs

2 Delivery Center

Please select the device G1PD49A005359(-)

Settings oul Port Settings

@ When the voice VLAN feature is enabled, the CoS priority of voice data should be higher than that of service data, so as to reduce delay and packet loss during the
transmission.

Aging Time: 1440 @

COS Priarity: 6 @

Add

*VLANID: | 4

e [

2. OUI Settings

The device identifies the source MAC address of the input message and configures the OUI address to identify

the voice data stream of the specified voice device. The enabled globally port will automatically add the

corresponding OUI when receiving an LLDP packet that is identified as telephone.

Enter the MAC address and click <Add> to add the OUI address.

EGW 20230111

@ Workspace
$& Smart Config
Configuration
@ Network-Wide
3= Devices

@ Authentication
Monitoring

& Network-Wide

ic]

Devices

B

Clients

&)

Logs

[:4

Delivery Center

Please select the device G1PD49A005359(

Settings oul Port Settings

© The enabled globally port will add the ponding OUI when ing an LLDP packet that is identified as telephone. Up to 24 entries can be added.
OuUls
MAC Address Description Action
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Port Settings

@ The enabled globally port will automatically add the carresponding OUI when receiving an LLDP packet that is identified as telephone. Up to 24 entries can be added.

OUls

MAC Address

00:22:33

Description Action

Delete

3. Port Settings

The port can be set to the automatic mode only when the port VLAN is in the trunk mode.

When the port is in the automatic mode, the port will exit the voice VLAN first, and automatically join the voice

VLAN until it receives voice data again.

A\ Caution

To ensure the normal operation of voice VLAN on port, please do not switch the port mode (trunk/access

mode). To switch the mode, please disable the voice VLAN first.

Select a port and click Edit. Configure Voice VLAN Mode and Security Mode and click Confirm.

EGW_20230111

@l Workspace
& Smart Config

Configuration
@ Network-Wide
= Devices

@ Authentication
Meonitaring

& Network-Wide
B Devices

(1] Clients

E] Logs

2= Delivery Center

Edit

Please select the device:  G1PD49A005359(-)
Settings ou Port Settings

© The port can be set to the automatic mode only when the port VLAN is in the trunk mode. When the port is in the automatic mede, the port will exit the voice VLAN
first, and automatically join the voice VLAN until it receives voice data again.To ensure the normal operation of voice VLAN on port, please do not switch the port
mode (trunk/access mode). To switch the mode, please disable the voice VLAN first.

Port Enable Voice VLAN Mode Security Mode Action

Gil Disabled Auto Mode Enabled Edit

Gi2 Disabled Auto Mode Enabled

Gi3 Disabled Auto Mode Enabled Edit

Gi4 Disabled Auto Mode Enabled Edit

Gis Disabled Auto Mode Enabled Edit
X

Enabled: ()

Voice VLAN Mode:  Auto Mode

Security Mode: ()
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Wireless Configuration

Wireless Configuration

10.1 AP Mesh

Overview

When wired uplink is unavailable in the deployment area, wireless uplink is used for mesh networking to
prevent coverage holes.

An AP automatically scans and selects the best uplink AP. When an uplink fails, the AP will automatically
switch to another uplink AP.

When the wired network fails, a wired AP will automatically switch to the wireless uplink to ensure high

availability.

Configuration

@
@
@)

4

Power on all devices.

Place the root AP and Mesh AP within each other's Wi-Fi coverage radius (RSSI > -70 dBm).

Log in to Ruijie Cloud, choose Configuration > Devices > Wireless > AP mesh, and select a network in
this account.

Confirm that the mesh function (enabled by default) is enabled. If the mesh function is disabled, click Enable
Mesh Wi-Fi.

| Mesh

Mesh Wi-Fi

1. When wired uplink is unavailable in the deployment
area, wireless uplink is used for mesh networking to
prevent coverage holes.

2. An AP automatically scans and selects the best uplink
AP. When an uplink fails, the AP will automatically switch
to another uplink AP.

3. When the wired network fails, a wired AP will
automatically switch to the wireless uplink to ensure high
availability.

Comievenvin )

(5) Click Scan to Add Mesh AP.

A\ caution

Up to 8 APs can be paired at a time.
You are advised to use a maximum of 16 APs to set up a mesh network.
The Mesh AP must be a Reyee AP.

The AP is powered on.

132



Cookbook Wireless Configuration

®  The distance between Root AP and Mesh AP should be less than 2 m.

e  Aprovisioned AP is restored to factory defaults.

| wesh @D

L1 Reyee
2 —— o o
- -
- e +__ -
0 >-70 dBm
1. Make sure all devices are powered on 2. Make sure both root AP and Mesh APs are within each others

Wi-Fi coverage radius (RSS! = -70dBm).

Scan to Add Mesh AP

(6) Select the AP to be paired in the scanning result and click Pair. Wait for pairing completion.
Mesh Wi-Fi @ X Mesh Wi-Fi @ Mesh Wi-Fi ® X

© RAP2260(G) MAC: 00:d2:£8:00:50:21

4 0%

1 AP(s) are detected Pairing.

Please enter the project management password to verify
the device that has been configured before.
Select All

RAP2260(G) MAC: 00:d2:f8:00:50:21

Scan again

After pairing, you can view information about the mesh device on the AP Mesh page.

| Mesh @D Mesh Quality | Bxcelient Scan Mesh AP
S
Online Status SN MAC AP Name AP Model Uplink AP Mesh Status Quantity Operation

* Online NAEK0050H0012 00:d2:f8:00:50:21 Empty. RAP2260(G) NAEKO0050H0011 Connected Excellent Detail
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10.2 SSID

10.2.1 SSID Basic Settings

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > SSID, and select a network

in this account.

(2) On the SSID setting page, click next to SSID to create an SSID for devices on the network.
SSI
WLAN ID SSID Encryption Mode Hidden Forward Mode Radio Auth Protocol Operation

(3) On the SSID setting page, you can create an SSID and fill in parameters as needed. After configuration, click
OK.

Template  Enable Apartment WiFi ® X

*+ WLAN ID: Hidden:

SSID: @ Forward Mode:  bridge

Chinese Character Encoding @
VLAN:  Userand AP in the sa...

Encryption Mode: = OPEN
* Radio: Radio Radio 2 Radio 3

Enable Wi-Fi 6: Open The SSID takes effect only when Radio 3 is in access mode.

Configure Radio 3 Working Mode
5G-Prior Access: Open

. . - Auth:
Single-Client Speed Limit: ~ Open . Open

Rate Limit for SSID Users:| = Open

Cance' m

Table 10-1 Description of SSID Configuration Parameters

Parameter Description

In apartment and quasi-apartment scenarios (AP-based independent SSID

scenarios), Enable Apartment WiFi can be enabled.

Enable Apartment WiFi Recommended deployment for apartments: Deploy one AP in each room
and name each AP using the room number. Each room has an independent
SSID.
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Parameter Description

WLAN D It indicates the sequence number to represent an SSID. Up to 32 SSIDs
are supported, and there may be differences between diverse models.

Hidden It indicates whether to disable SSID broadcasting.

ssID In general scenarios (that is, Enable Apartment WiFi is disabled), this
parameter is valid. It indicates the Wi-Fi name.
In apartment and quasi-apartment scenarios (that is, Enable Apartment
WiFi is enabled), this parameter is valid, indicating the Wi-Fi name prefix.
The SSID consists of the SSID prefix and AP name (you are advised to
name APs after room numbers). For example, when you set SSID prefix to

SSID prefix

RUIJIE- and the AP name is 301, the SSID for the AP is RUIJIE-301.

Note: Configure the apartment SSID password and alias on the AP details
page. The default password is 88888888, which does not affect other SSID
passwords. The SSID password here is just the apartment SSID password.

Forward Mode

It indicates the NAT mode or bridge mode. If you are not familiar with the
live network design, the NAT mode is recommended. For details, see
Configuration Description of Forward Mode.

Encryption Mode

The following encryption modes are supported: OPEN, WPA-PSK, WPA2-
PSK, WPA/WPA2-PSK, WPA2-Enterprise(802.1x). For details, see

Encryption Mode.

In most cases, Radiol represents 2.4 GHz and Radio2 represents 5 GHz,
and Radio3 represents 2.4 GHz and 5 GHz. (Radio3 is supported on some
models.)

When you select Radio3, you can click Configure Radio 3 Working
Mode.

Radio 3 X
Radio
Mode:
(® Scan mode: Radio 3 of the AP is used to listen for surrounding RF
information and cannot be accessed by users
Access mode: Radio 3 of the AP is used for wireless coverage and can
be accessed by users
Cancel m
Specify whether to enable Wi-Fi 6.
On Reyee APs, Wi-Fi 6 can be enabled based on the SSID.
Enable Wi-Fi 6

On RGOS APs, Wi-Fi 6 can only be enabled based on the radio. After
Wi-Fi 6 is enabled, Wi-Fi 6 is applied to the radio corresponding to
the SSID.
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Parameter

Description

5G-Prior Access

Detect clients capable of 5 GHz and steer them to that frequency, while
leaving 2.4 GHz available for legacy clients. Enabling this function is not
recommended if most of clients only support 2.4 GHz.

Single-Client Speed Limit

SSID.

It indicates the upload and download speed limiting for each client on this

Rate Limit for SSID Users

It indicates the total throughput (upload & download) on this SSID.

Auth

Configuration Description.

Specify whether to conduct authentication when Encryption Mode is set to
a value other than WPA2-Enterprise(802.1x). After authentication is
enabled, the following authentication protocols are supported: WiFiDog and
WeChat Connect Wi-Fi (3.X). For details, see Authentication

(4) View the SSID list.

SSID
WLAN ID SSID
2 Test Ruijiel
3 Ruijie- Apartment SSID Prefix

Encryption Mode

open

open

The Operation column is described as follows:

Hidden

No

Forward Mode

bridge

bridge

Radio Auth Protocol Operation

1,2 Auth Disabled Edit Delete

1.2 Auth Disabled

® Edit: Click this button to modify SSID configuration parameters except WLAN ID.

® Delete: Click this button to delete a specified SSID.

Ed Del Synchronize
it ete Apartment SSID

® Synchronize Apartment SSID: If the AP name is changed, you must click this button to access the

Synchronize SSID in Apartment page, and then click the Batch Update SSID button to update the SSIDs

involved.

Synchronize SSID in Apartment

Batch Update SSID I

faz:7 s

@ Online

© Online

@ Online

© Online

@ Online

BERIS

NAEK0055H0007

NAEK0055H0008

NAEK0055H0009

NAEK0055H0010

NAEK0055H0011

1. Configuration Description of Forward Mode

Parameter Description
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00d2.f800.5571

00d2.f800.5581

00d2.f800.5591

00d2.f800.5501

00d2.f800.5511

REEI
301
302
303
304

305

SSIDEHR
Ruijie-Ruijie
Ruijie-Ruijie
Ruijie-Ruijie
Ruijie-Ruijie
Ruijie-Ruijie
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The following forwarding modes are supported: bridge, nat.
® NAT mode: An AP will serve as a router and use the DHCP pool to provide IP addresses for stations (STAS).

o Common NAT: All devices can be configured with the same address pool. Otherwise, the current or
default one will be used, 192.168.23.0/24.

o Cloud NAT: In NAT roaming scenarios, this mode should be applied. You can configure a range for the
cloud NAT address pool. Ruijie Cloud will distribute different address pools to different devices according

to the range.

If SSIDs in both NAT mode and Cloud NAT mode are configured, Ruijie Cloud will only deliver the Cloud
NAT pool (that is, assign a pool to each device), but not the NAT pool.

® Bridge mode: An AP will function as a switch and allow all traffic to pass through. You need to specify the
VLAN ID for users. The users and AP can use the same VLAN or different VLANSs.

o Users and the AP use the same VLAN: The users and AP share the address pool. It is applicable to the

case, in which the address pool of the AP is also a DHCP address pool.

o Users and the AP use different VLANs: The user VLAN and IP address pool are a part of the local
network. It is applicable to the case, in which the local network can separately assign VLANs and

addresses to users.
Configuration Example

® Forward Mode is set to bridge and users and the AP are in the same VLAN.

+WLANID: 2 Hidden:

SSID: | Test_Ruijie @ Forward Mode:  bridge

Chinese Character Encoding &

VLAN: | Userand AP in the sa...

® Forward Mode is set to bridge and users and the AP are in different VLANSs. The client connected to the

SSID will seek the DHCP server with VLAN 10 on the network to obtain the address.

*WLAN ID: 2 Hidden:

SSID:  Test_Ruijie ® Forward Mode:  bridge

Chinese Character Encoding (®

VLAN:  Other VLAN 10

® When the NAT mode is configured, click Configure a NAT Pool to access the address pool configuration

interface.
+*WLAN ID: 2 Hidden:
SSID:  Test_Ruijie @ Forward Mode: nat

Chinese Character Encoding @

Configure a NAT pool
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Uniformly configure the device address pool: Select General Address Pool and click Click here to

uniformly configure device address pool. to customize the address pool. After configuration, click OK.
NAT Pool Config X
Note:

1. NAT pool configurations will only be delivered after an S5ID with NAT forwarding mode is configured.

2. If the device address pool changes, the original associated users must actively re-associate with the SSID to obtain an address in the
new address pool.

(® General Address Pool (for most scenarios)

Not delivered by default. The device's current or default address pool (192.168.23.0/24) is used.ICIick here to uniformly configure device]
address pool.

NAT Roaming Address Pool (MACC will assign an address pool to each device. This requires the AP to support layer 3 roaming. This
configuration is generally used in networks with dual-band APs.)

Automatically assigned by server (Range: 10.233.0.0/24 to 10.254.254.0/24) , Click here to customize the address pool range.

Cancel

(® General Address Pool (for most scenarios)

Not delivered by default. The device's current or default address pool (192.168.23.0/24) is used., Click here to use the device's default
address pool.

# Default IP Rang  192.168.1.0
# Subnet Mask:  255.255.255.0
Primary DNS Add
Secondary DNS:
When there are multiple APs on a network and Layer 3 roaming is enabled, select NAT Roaming

Address Pool Mode and click Click here to customize the address pool range. to configure the
address pool range. After configuration, click OK.
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NAT Pool Config X

Note:
1. NAT pool configurations will only be delivered after an SSID with NAT forwarding mode is configured.

2. If the device address pool changes, the original associated users must actively re-associate with the SSID to obtain an address in the
new address pool.

General Address Pool (for most scenarios)

Not delivered by default. The device's current or default address pool (192.168.23.0/24) is used., Click here to uniformly configure device
address pool.

(®) NAT Roaming Address Pool (MACC will assign an address poal to each device. This requires the AP to support layer 3 roaming. This
configuration is generally used in networks with dual-band APs)

Automatically assigned by server (Range: 10.233.0.0/24 to 10.254.254.0/24) lgick here to customize the address pool ranqe‘]

Cancel

(® NAT Roaming Address Pool (MACC will assign an address pool to each device. This requires the AP to support layer 3 roaming. This
configuration is generally used in networks with dual-band APs.)

Automatically assigned by server (Range: 10.233.0.0/24 to 10.254.254.0/24) , Click here to use the server's default address pool.

Note: The address pool configured below will take effect for the entire network.
Start IP Range:  10. 1 1 .0
End IP Range: 10. 1 .10 .0

Primary DNS Address:

Secondary DNS:

Configuration Description of Encryption Mode

OPEN: Open the SSID. The password is not required.

WPA-PSK: Use the WPA algorithm to encrypt the SSID. The password is required. After PPSK is selected,

each client connected to the network will be assigned a separate Wi-Fi key and an account.

WPA2-PSK: Use the WPA2 algorithm to encrypt the SSID. The password is required. After PPSK is selected,
each client connected to the network will be assigned a separate Wi-Fi key and an account.

WPA/WPA2-PSK: Use the WPA/WPA2 algorithm to encrypt the SSID. The password is required. After PPSK

is selected, each client connected to the network will be assigned a separate Wi-Fi key and an account.

WPA2-Enterprise(802.1x): 802.1X authentication and the external RADIUS server are required.

a Set Encryption Mode to WPA2-Enterprise(802.1x) and click @ in the Primary Server line.
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Encryption Mode:  WPA2-Enterprise(802.1X)

Primary Server: ©)] [E4

litter Prevention: Open

Advanced Settings: Advanced Settings
b  Set parameters of the standby RADIUS server and click OK

RADIUS Server Configuration X

* Server Name:

radius_1

* Server IP:

192.168.1.1

Authentication Por:

1812

Accounting Port:

1813

+ Communication Key:

[ i |

Cancel

¢ If the standby RADIUS server exists, click @ in the Standby Server line. Set parameters of the
standby RADIUS server and click OK
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* Server Name:

radius_2

* Server IP:

192.168.1.2

Authentication Por:

1812

Accounting Port:

1813

+ Communication Key:

ruijie

Wireless Configuration

d In order to prevent users from repeatedly requesting authentication in a short period of time, you can

enable Jitter Prevention and set the jitter prevention duration (0-600s).

Jitter Prevention: Open

0-600

* Time: ‘

e Click Advanced Settings to check the radius server list.
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Common Parameters

NAS IP:

Accounting Update Inte 5

Server Group List

wirelessConfig.server

Wireless Configuration

minute

Server Name | Authentication Port Accounting Port Communication Key Action
P

radius_1 192.168.1.1 1812 ruijie Delete

radius_2 192.168.1.2 1812 ruijie Delete

3. Authentication Configuration Description

Two authentication protocols are supported:

2 in total 10 / page

® WiFiDog: The protocol sends random dynamic passwords to users' mobile phones in the form of SMs. When

the users use the wireless network, they enter the dynamic passwords on the authentication portal page to

complete their identity real name verification, thereby ensuring the security of the wireless network.

® WeChat Connect Wi-Fi (3.X): It is an authentication way that can quickly connect to a Wi-Fi hotspot through

WeChat. By scanning the QR code in WeChat, users can quickly connect to the Wi-Fi network provided by

merchants for free Internet access. After the connection is successful, a status prompt "Connecting to Wi-Fi"

will appear at the top of the main page of users' WeChat. Users can click this prompt to view the merchant's

official account and special offer and use online functions and services provided by the merchant.

You can use the authentication component of Ruijie Cloud or an external authentication server for authentication.

® Using the authentication component of Ruijie Cloud

To use the authentication component of Ruijie Cloud, configure authentication for the network on Ruijie Cloud.

For details, see 11.1  Captive Portal.
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Auth: Open

Auth Protocol:  WiFIDog

(® Use MACC authentication component (® for authentication settings
Use an external auth server

Wireless Configuration

Auth: Open

Auth Protocol: | WeChat Connect Wi-Fi (3.X)

(® Use MACC authentication component () for authentication settings
Use an external auth server

Seamless Online: Open( This feature can be enabled only after it is

confirmed that this feature is supported by the

Seamless Online: Open( This feature can be enabled only after it is authentication server, and that in the authentication )

confirmed that this feature is supported by the

authentication server, and that in the authentication )

User Offline Detection: Open

STA Escape: Open

User Offline Detection: Open

Table 10-2 Description of Authentication Configuration Parameters

Parameter

Description

Auth Protocol

Set it to WiFiDog or WeChat Connect Wi-Fi (3.X).

Seamless Online:

Users only need to pass authentication once. If they want to go online
again, authentication is not required. After users go online, they do not
need to log in again in the specified period. To use this function, ensure that
MAB authentication is enabled for the network so that authentication and

Internet access can be normally performed.

STA Escape

This parameter is valid when Auth Protocol is set to WeChat Connect Wi-
Fi (3.X).

After the feature is enabled, if the server is unavailable, users can
automatically go online when no authentication page is displayed.

You are not advised to enable it. Network packet loss can easily trigger

escape.

User Offline Detection

After it is enabled, inactive users will go offline automatically. It is disabled

by default, indicating that the device uses the default configuration.

® Using an external authentication server

143



Cookbook

Auth: Open

Auth Protocol: = WiFIDog

Use MACC authentication component (@ for authentication settings

Wireless Configuration

Auth: Open

(®) Use an external auth server

+ (DPortal Server URL:

Auth Protocol: | WeChat Connect Wi-Fi (3.X)

Use MACC authentication component (3 for authentication settings
(® Use an external auth server

+ @ Portal IP:

+ Portal Server URL:

* Gateway IP:

Gateway ID(optional) (opti

Portal Port (optional):

Redirect Mode: | JS Script Mode

#+ Portal Server IP:

* Nas IP:

+ Key:

Seamless Online: ] Open( Enable(advised) )

Seamless Online: Open( Available only when Auth server supports the
function) STA Escape: Open
User Offline Detection: Open User Offline Detection: Open

Table 10-3 Description of WiFiDog Authentication Configuration Parameters

Parameter

Description

Portal Server URL

It indicates the URL of the external wifidog portal server. After
authentication is enabled on the device, unauthenticated users will be
redirected to the URL when accessing the Internet.

It indicates the IP address of the portal server. Device communicates with

Portal IP
the Portal server configured with this IP address.
Gateway IP It indicates the gateway IP for wifidog.
Gateway ID It indicates the gateway ID for wifidog.
Portal Port: It indicates the port number for landing page redirection.

Redirect Mode

It supports JS Script Mode and HTTP302.

Seamless Online

It indicates seamless authentication on STAs connected to an SSID. The

authentication server that supports the seamless feature is required.

User Offline Detection

After it is enabled, inactive users will go offline automatically. It is disabled

by default, indicating that the device uses the default configuration.
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10.2.2

Table 10-4 Description of WeChat Connect Wi-Fi (3.X) Authentication Configuration Parameters

Parameter Description

It indicates the URL of the external wifidog portal server. After
Portal Server URL authentication is enabled on the device, unauthenticated users will be
redirected to the URL when accessing the Internet.

It indicates the IP address of the portal server. Device communicates with

Portal IP ) ) )
the Portal server configured with this IP address.

NAS [P It indicates the source IP address used by the device to send RADIUS
packets.

Key It indicates the communication key.

] It indicates seamless authentication on STAs connected to an SSID. The
Seamless Online: o ) )
authentication server that supports the seamless feature is required.

This parameter is valid when Auth Protocol is set to WeChat Connect Wi-
Fi (3.X).

After the feature is enabled, if the server is unavailable, users can
STA Escape ) ) o o
automatically go online when no authentication page is displayed.

You are not advised to enable it. Network packet loss can easily trigger
escape.

) ) After it is enabled, inactive users will go offline automatically. It is disabled
User Offline Detection o ] ] ]
by default, indicating that the device uses the default configuration.

Radio Settings

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > SSID, and select a network

in this account.

(2) On the Radio setting page, click next to Radio and set parameters. Up to 3 Radios can be added.
Radio
Radio1(2 4GHz) Radio2(5GHz) Radio3 @ (2.4GHz or 5GHz) @ Scan Access
ON/OFF - ON/OFF - ON/OFF

ON/OFF: If this RF switch is turned off, all SSIDs in this frequency will be disabled and the clients can not access

the Internet.

Max Clients: The maximum number of users set will take effect as the maximum number of users if it exceeds

the maximum number of users actually supported by the AP; leave it blank to turn off the user limit.
Radio3: It is supported on some models. Supports configuring the operating mode.

Scan: Radio3 is used for collecting RF information around an AP. The client access service is unavailable.
Access: Radio3 is used for wireless coverage. The client access service is available.

(3) After configuration, click Save.
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| Wireless Configuration -~
sSIDQ
WLAN ID SSID Encryption Mode Hidden Forward Mode Radio Auth Mode Action
1 rie_test Open No Bridge 12 Auth Disabled ¢ i
Page [ o ot || Lo o= )tintota
Radio
Radio1(2.4GHz) Radio2(5GHz) Radio2 @ (2.4GHz or §GHz) @ Scan | Access
ONJ/OFF « ON/OFF « ON/OFF
Note: The "Telnet Settings", "Client Isolation” and "Wireless Intrusion Detection” functions can only be enabled on Ruijie Enterprise devices
| Security v
eWeb @
eweb @@

10.3 Radio

Overview

The country code ensures each radio's broadcast frequency bands, interfaces, channels, and transmit power
levels conform to country-specific regulations. The frequency bandwidth determines how many non-overlapping
channels can be used for your AP to reduce RF interference.

The best practice for user experience is 2.4 GHz in 20 MHz and 5 GHz in 40 MHz.

Procedure

Log in to Ruijie Cloud. Choose Project > Configuration > Devices > Wireless > Radio and select a network
in this account. Set parameters in the Radio settings area and Manual Planning area.

® Radio settings

Configures parameters in the Radio settings area. After configuration, click Save.

| Radio settings

Country or Region: | America(Us)
RF1(2.4G) Default Channel Width : 20MHz
RF2(5G) Default Channel Width : 40MHz
RF3(5G) Default Channel Width : 40MHz

Country or Region: Select a country code.

RF1(2.4G) Default Channel Width: Configure the default channel width of RF1.
RF2(5G) Default Channel Width: Configure the default channel width of RF2.
RF3(5G) Default Channel Width: Configure the default channel width of RF3.

® Manual Planning

O Configure a single device: Select an AP and configure the channel and power of radios. After
configuration, click Apply.
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| #anual Planning

“ Layout @ Bulk se1 power for device groups @ Impon Dats @ Bxpont Dats

RF 1 (24G) RF2 (5G) RF 3 (5G) configuration details
SN MAC Alias

Channel Power Channel Power Channel Power SN: NAEKDO9FHO007

1 1 - = - __ . __ Country or Region: Americalls)
. » RadicFrequence 1(2.4Ghz)

Charnel: 2

Power: 100 %
® RadicFrequence 2(5Gh}
Channel: 40

NAEKOOSFHO011 002 1800.5411
Power: 90 %
Sintoal < [1] > | 10/ page « fad

Channel:  Default Configuration
Pomwer: %

Apply

SN: indicates the SN of an AP.

MAC: indicates the MAC address of an AP.

Device Name: indicates the AP name.

RadioFrequence > Channel: Check the current channel of radios.

RadioFrequence > Power: Check the local power of radios.

O Bulk configure devices (all devices) in a band: Click Bulk set power for device groups, select a band,
and configure power. After configuration, click OK.

Bulk set power for device groups X

RadioFrequence: RF2 (5G)

Power: 95 %

Cancel OK

O Bulk configure devices (specified devices) in multiple bands: Click Import Data to go to the configuration
import page. Click Download Template to download the template and fill in the template (SN is

mandatory). After filling, save the file and click Please select an .xIs or .xIsx file to complete
configuration import.

Import Data

Please fill in the file with location information before import{Up to 500 records can be imported each time.)

select an s or xsx file Download Template

O Export current configuration: Click Export Data to export configuration data to an .xlsx file.
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I Manual Planning

List Layout ¢ Bulk set power for device groups € Import Data §#& Export Data

10.4 Roaming

10.4.1 L2 L3 Roaming

Overview

The roaming function on Ruijie Cloud allows a STA from to roam from AP-1 to subnet B of AP-2 seamlessly.
You can enable L3 Roaming on the L2 L3 Roaming page. L2 Roaming is enabled by default.

If the sub project uses the same wireless configuration of current project, its L3 Roaming will be enabled at the
same time.

Configuration Steps

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > Roaming, and select a

network in this account.

(2) Onthe L2 L3 Roaming tab, enable L3 Roaming.

RugieiReyce TP Home wwsgs ] @ 0 B @ @

DEMO

@ Workspace
Introduction
L3 Roaming
Al Netwerking When the roaming function is enabled, users can achieve zero-handoff roaming within the Wi-Fi coverage area. Example
L2 Roaming  Enabled by defaull
& Smart Config

Befors
@ MNetworkWide AR =
= Devies = =

I =] = Froor 1. LA 10
@ Auth & Accounts

L3 Roaming

o - r "o,
& Network-wide "ﬁ l_'”
& Dewices =] __:
~ o} —
@ Cients L\'E= =
B Los

(3) If you have completed SSID configuration, select the SSID for L3 Roaming and click Save.

(4) After enabling Layer 3 roaming, choose MONITORING > Devices > AP, select a device, and click Web CLI.
Enter the Roaming Group Neighbor command to check roaming group neighbors.
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L2 L3 Roaming
Introduction
L3 Roaming ()
L2 Roaming  Enabled by default
Before
i
Reyee APs: Select the SSID for L3 Roaming. @ ‘\— =
Test
1.VLA
an
‘\- :
1, VLAN ¥
Web CLI
SN:1234942512345 Background coll

General > MBSSID Please select the target operation on the left

Connectivity > WLAN Details

Running Status =

Please wait...

Client = . .
Roaming Group Neighbor:

0605.88 7 8005.8 451 Bridge 192.168.110.132
0605.88 8 8005.8¢ 51 Bridge 192.168.110.132
0605.7 f 8005.88a¢ 1 Bridge 10.10.1.18
0605.8¢ 1) 8005.88a «d1 Bridge 10.10.1.18

Wireless Secu... =

Web CLI >

Layer 3 Roaming Scenario
Scenario
To deploy a network for a new branch, a Wi-Fi network named SSID-FREE is provided for external personnel

for free. The WLANS for clients on floor 3 and floor 4 are assigned to VLAN 10 and VLAN 20, respectively. The
roaming function is supported, and the uplink and downlink rates of all clients are limited to 100 kbit/s.

Topology
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Ruijie Cloud

|

192.168

g
A

N

/,/' ' oE
/ itch
P4
/
/

: N 19216813

&

AP2

!

{

192.168.1.2

Floor 3 (VLAN 10) “j

DHCP SERVER has three address pools on the
egress galeway

Gateway A.192.168.1.0/24 in VLAN 1 for the AP
B. 192.168.10.0/24 in VLAN 10 for clients on floor 3
C. 192.168.20.0/24 in VLAN 20 for clients on floor 4

192.168.1.4 192.168.1.5

) — e
> 4 - N
- -

AP4

Floor 4 (VLAN 20)

Configuration

(1) Add two sub-projects under the same project.

| Project Management How to Use?
< I | Project Info
= ® Root et R @ 2

[ & Testhoter* & =

o testex The project llowed by * indicat at tf b project

& RARRERRRRERRERE]

& AC_Group

& RyeeNetwork1_Auto

& hehdigf *

2 aedidid | Project List

o test214 Name Parent Project Type Devices  Alarms Action Advanced

8 B Trainig Bullding? ROOT / Testhotel [ Sub Project 010
REYEE
& Building2 ROOT / Testhotel B Sub Project 10
£ UPNiect
(2) Add AP1 and AP2 to Buildingl.
ALL Testhotel Buikding1 |+ | Search ter 2| Wanage Project || Take over Nework H Unbind Davice
| AP List AutoRefresh @) O ¢ -
‘ Web CL ‘ More = | 0 Selected ‘
Status LN Config Status MAC  Alias.  MGMTIP Egress 1P Clionts © Network f Offline Time Model Descript Action
No Data
10a |Ointotal

(3) Add AP3 and AP4 to Building2.
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ALL Testhotel [ Buidingz ]
| AP List
Add u || wors |DSeIeclad
Status P SN Config Status 4 MAC Alias MGMT IP Egress IP Clients. Network Firmware Version
No Data
0

LI;na-;:.'A-:iecl‘ Take over Network | Unbind Device

AutoRefresh: @ ) © @ 2+ 3
Offline Time Model Description Action
10« |0intotal

(4) Enable L3 Roam

ing.

Testhotel Sear

| Testhotel Roam

ch Network QQ

ing Settings

L2 InVLAN Tunnel Forwarding

(5) Configure the SSID for Buildingl, set Forward Mode to bridge, and VLAN ID is 10.

Testhotel Building1

The sub project inherits configuration from the project Testhote - To configure sub project Building 1

naga Project

| More = ‘

Template

= WLAN ID:

SS1D:

Encryption Mode:

SRR

Enable Wi-Fi 6:

5G-Prior Access:

Single-Client Speed Limit:

Rate Limit for S5ID Users:

Enable Apartment WiFi @

2 Hidden:

Roaming @ Forward Mode:  bridge
9 g

Chinese Character Encoding &

VLAN:  Other VLAN 10
OPEN
# Radio: Radio Radio 2 Radio 3
0 + SRS E IS The SSID takes effect only when Radio 3 is in access mode.
Configure Radio 3 Working Mode
Open
Auth: pe
Open o Open
Open
Open

Cancel

(6) Configure the SSID for Building2, set Forward Mode to bridge, and VLAN ID is 20.

Testhotel Building2

The sub project inherits configuration from the project Testhotel - To configure sub project Building? | cl n

Manage Project || Take ove Unbind Device

More »
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Template  Enable Apartment WiFi @ X
* WLANID: 2 Hidden:
55ID:  Roaming @ Forward Mode:  bridge
Chinese Character Encoding &
VLAN:  Other VLAN 21
Encryption Mode:  OPEN
* Radio: Radio Radio 2 Radio 3
mEsER: o + IR SRR The SSID takes effect only when Radio 3 is in access mode.

Configure Radio 3 Working Mode

Enable Wi-Fi 6: Open

. Auth: Open
5G-Prior Access: Open -

Single-Client Speed Limit:  Open

Rate Limit for SSID Users:  Open

(7) Confirm that APs are online.
(8) Configure the gateway.
AP address pool: 192.168.1.0/24.
Client address pool of Building 1: 192.168.10.0/24; gateway: 192.168.10.1; VLAN: 10
Client address pool of Building 2: 192.168.20.0/24; gateway: 192.168.20.1; VLAN: 20
(9) Configure the PoE switch.

On the port through which the PoE switch is connected to the AP, configure a trunk port with the native ID
set to 1 by default, and add VLANs 10 and 20.

Verification
Connect a mobile phone to the Wi-Fi network properly for Internet access.

Connect a mobile phone to the SSID: Roaming, and go upstairs from Buildingl to Building2. Reconnection

and Internet access failures do not occur.

10.5 Rate Limit

10.5.1 Overview

It supports User Rate Limit, Wireless Rate Limit, AP Rate Limit, and Packet Rate Limit. If multiple rate limit
modes are configured for one client, their priorities are as follows: User Rate Limit > Wireless Rate Limit > AP
Rate Limit.

® User Rate Limit: You can configure wireless STA-based rate limit to limit or guarantee the required bandwidth

for specific STAs. The maximum number of supported rules is 512 users.

® \Wireless Rate Limit: You can configure per-user rate limit, dynamic rate limit, and other functions for
designated SSIDs.

O Per-user rate limit indicates that all STAs associated with the SSID equally share the rate limit.
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O All-user rate limit indicates that all STAs associated with the SSID equally share the configured rate limit.

® AP Rate Limit: You can use this function to configure network-wide client rate limit. All clients on the network
will share the configured rate limit.

® Packet Rate Limit: You can use this function to set downlink rate limit for broadcast and multicast packets. If
the Internet is frozen without heavy traffic during normal use, you are advised to adjust the rate between 1
kbit/s and 512 kbit/s. A lower rate ensures better Internet experience.

10.5.2 User Rate Limit

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > Rate Limit, and select a

network in this account.

(2) Confirm that Wireless Rate Limit (enabled by default) is enabled.

(3) On the User tab, click @ to go to the configuration page.

I Wireless Rate Limit @)

User Wireless AP Packet

User Rate Limi

You can configure wireless STA-based rate limit to limit or guarantee the required bandwidth for specific STAs.
The maximum number of supported rules is 512 users.

Client MAC Address Uplink (kbps) Downlink (kbps) Description Action

(4) Configure the MAC address of the client whose rate needs to be limited and the rate limit value. After

configuration, click Save.

Add X

* Client MAC Address

* Uplink rate limit Kbps

Current rate is 0 kbit/s. Range: 1-1700000 kbit/s.

* Downlink rate limit Kbps

Current rate is 0 kbit/s. Range: 1-1700000 kbit/s.

Description

Cancel Save
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10.5.3 Wireless Rate Limit

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > Rate Limit, and select a

network in this account.
(2) Confirm that Wireless Rate Limit (enabled by default) is enabled.
(3) Onthe Wireless tab, select the Wi-Fi service whose rate needs to be limited and click Change in the Action

column to go to the configuration page.

I Wireless Rate Limit @)

User Wireless AP Packet

Wireless Rate Limit Group:  AuTo1676...

You can configure per-user rate limit, dynamic rate limit, and other functions for designated SSIDs. Per-user rate limit indicates
that all STAs associated with the SSID equally share the rate limit. All-user rate limit indicates that all STAs associated with the
SSID equally share the configured rate limit.

The priority of this rate limiting mode is lower than that of user-based rate limiting mode.

WiFi Name / SSID Uplink rate limit Downlink rate limit Action
@Ruijie-sD1E9 No limit No limit Change  Clear
22 No limit No limit Clear
2E6 No limit No limit Change  Clear
HEHRMEWLANS No limit No limit Change  Clear

4 in total 10 / page

(4) Configure the rate limit modes for the uplink and downlink directions and rate limit values. After configuration,

click Save.
Change X
Uplink rate limit (8) Per-user rate limit Shared by all users @
* Rate limit Kbps
Current rate is 0 kbit/s. Range: 1-1700000 kbit/s.
Downlink rate limit (8) Per-user rate limit Shared by all users @
* Rate limit Kbps

Current rate is 0 kbit/s. Range: 1-1700000 kbit/s.

Cancel Save
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10.5.4 AP Rate Limit

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > Rate Limit, and select a

network in this account.
(2) Confirm that Wireless Rate Limit (enabled by default) is enabled.

(3) On the AP tab, enable the uplink and downlink rate limit functions and configure the rate limit values. After

configuration, click Confirm.

I Wireless Rate Limit @)

User Wireless AP Packet

AP Rate Limit

You can use this function to configure network-wide client rate limit. All clients on the network will share the configured rate
limit.

The priority of this rate limiting mode is lower than that of user-based rate limiting mode and SSID-based per-user rate limiting
mode.

Uplink rate limit @D

0 Kbps 2]

Current rate is 0 kbit/s. Range: 1-1700000 kbit/s.

Downlink rate limit (@)

0 Kbps (2]

Current rate is 0 kbit/s. Range: 1-1700000 kbit/s.

10.5.5 Packet Rate Limit

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > Rate Limit, and select a

network in this account.
(2) Confirm that Wireless Rate Limit (enabled by default) is enabled.

(3) On the Packet tab, select the type of broadcast/multicast packets whose rate needs to be limited, and

configure the rate limit value. After configuration, click Confirm.
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| Wireless Rate Limit @D

User Wireless AP Packet

Packet Rate Limit

You can use this function to set downlink rate limits for broadcast and multicast packets. If the Internet is frozen without heavy traffic during normal use,
you are advised to adjust the rate between 1 kbit/s and 512 kbit/s. A lower rate ensures better Internet experience.

Restrict broadcast packets Disabled Restrict all (@ Restrict part
ARP Packets DHCP Packets

Restrict multicast packets Disabled Restrictall (@ Restrict part
MDNS Packets SSDP Packets

* Restrict limit 0 Kbps

Current rate is 0 kbit/s. Range: 1-1700000 kbit/s.

10.6 Load Balancing

Overview
Load balancing ensures that clients are evenly distributed across member APs, thereby using resources
efficiently.

Load balancing can be achieved by assigning all the APs in the same area to the same load balancing group to
control the access of wireless clients. For example, there are 15 clients associated with AP1, 10 associated with
AP2, and the current threshold configured is 2. The client different between the two APs is 5, which is greater
than the threshold. Therefore, subsequent users will be associated with AP2.

Limitations

Load balancing is supported by Reyee Network and AP with P32 or a higher version, and there must be a Reyee
EG on the network.

Procedure

(1) Loginto Ruijie Cloud, choose Project > Configuration > Devices > Wireless > Load Balancing, and select

a network in this account.

@

(2) Click to add a load balancing group.

Load Balancing Supported by Reyee Network and AP with version P32 and later

Note: Load balancing can be achieved by assigning all the APs in the same area to the same load balancing group to control the ac

with AP2, and the current threshold configured is 2. The client different between the two APs is 5, which is greater than the threshc

Group Name Type Rules
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(3) Configure parameters for the load balancing group, including Group Name, Type, Rule, and AP Member.

After configuration, click OK.

Add Load Balancing Group

* Group Name:

Type:  Client Load Balancing

Rule:
When an AP is associated with 3 @, dlients and the difference between the currently associated client count and client count on
the AP with the lightest load reaches | 3 . clients can associate only to another AP in the group. After a client association is denied
by an AP for| 10 times, the client will be allowed to associated to the AP upon the next attempt.
AP Member:

Selected( 0 Selected)

Alias SN P Model AP Group
Ruijie NAEK0060H0007 10.170.0.41 RAP1260(G) No Data
Ruijie NAEK0060H0008 10.170.0.41 RAP1260(G) No Data
Ruijie NAEK0060H0009 10.170.0.41 RAP2260(G) No Data
Ruijie NAEK0060H0010 10.170.0.41 RAP2260(G) No Data
Ruijie NAEK0060H0011 10.170.0.41 RAP2260(G) No Data

5 in total

Group Name: indicates the load balance group name.
Type: indicates the type of load balancing (client or traffic).
Rule: indicates the rule of load balancing group.

AP Member: indicates the AP added to the group.

Implementation of client and traffic load balancing are as follows:

Show only grouped APs
Q
Firmware Version
ReyeeOS5 1.202.1915
ReyeeO5 1.202.1915
ReyeeOS 1.206.2020

ReyeeO5 1.206.2020

ReyeeQS 1.206.2020

10/ page

Cancel m

o Client Load Balancing: When an AP is associated with n clients and the difference between the

currently associated client count and client count on the AP with the lightest load reaches n, clients can

be associated only with another AP in the group. After a client association is denied by an AP for n times,

the client will be allowed to be associated with the AP upon the next attempt.
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Add Load Balancing Group X

* Group Name: | client
Type:  Client Load Balancing

Rule:

When an AP is associated with| 3 @, clients and the difference between the currently associated client count and client count on
the AP with the lightest load reaches 3 clients can associate only to another AP in the group. After a dient association is denied
by an AP for 10 times, the client will be allowed to associated to the AP upon the next attempt.
AP Member: Selected( 2 Selected) Show only grouped APs
Q
[] Alias SN P Model AP Group Firmware Version
Ruijie NAEK0060H0007 10.170.0.41 RAP1260(G) No Data ReyeeOS 1.202.1915
Ruijie NAEK0060H0008 10.170.0.41 RAP1260(G) No Data Reyee0S 1.202.1915
Ruijie NAEK0060H0009 10.170.0.41 RAP2260(G) traffic ReyeeOS 1.206.2020
Ruijie NAEK0060H0010 10.170.0.41 RAP2260(G) traffic ReyeeOS 1.206.2020
Ruijie NAEKO060HO0011 10.170.0.41 RAP2260(G) No Data ReyeeOS 1.206.2020

5 in total

10/ page

Concel m

o Traffic Load Balancing: When the traffic load on an AP reaches n multiplied by 100 kbit/s and the
difference between the current traffic and the traffic on the AP with the lightest load reaches n multiplied
by 100 kbit/s, clients can be associated only with another AP in the group. After a client association is
denied by an AP for n times, the client will be allowed to be associated with the AP upon the next attempt.

Add Load Balancing Group X

* Group Name: | traffic

Type: Traffic Load Balancing

RUIES \ihen the traffic load on an AP reaches 5 *100Kbps and the difference between the current traffic and the traffic on the AP with the
lightast load reaches 5 *100Kbps, clients c2n associated only 1o 2nother AP in the group. After 2 client associztion is denied by an
APfor| 10 apBalanceByUserTipd.
APMember: | ected( 2 Selected) Show only grouped APs
Q
. Alias SN 3 Model AP Group Firmware Version
Ruijie NAEK00G0H0007 10.1700.41 RAP1260(G) client ReyeeOS 1.202.1915
Ruijie NAEK00G0H0008 10.1700.41 RAP1260(G) client ReyeeOS 1.202.1915
Ruijie NAEKOOB0H0009 10.1700.41 RAP2260(G) No Data ReyeeOS 1.206.2020
Ruijie NAEK00B0H0010 10.1700.41 RAP2260(G) No Data ReyeeOS 1.206.2020
Ruijie NAEKO0BOHO011 10.1700.41 RAP2260(G) No Data ReyeeOS 1.206.2020

5 in total 10/ page

Concel m

(4) After configuring the load balancing group, click Save at the upper right corner of the Load Balancing page.
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Load Balancing ® | Supported by Re

ample, there are 15 dlients associated with AP1, 10 associated with AP2, and the current threshold confi

Group Name Type Rules AP Member Action

T Load When the traffic load on an AP reaches 5+100Kbps and the difference between the current traffic and the traffic on the AP with the lightest load reaches
traffic : 3 ¢ Loa 5+100Kbps, clients can associated only to another AP in the group. After a client association is denied by an AP for 10 times, the client will be allowed to 2tip Edit Delete
alancing associated to the AP upon the next attempt.

- When an AP is associated with 3,clients and the difference between the currently associated client count and client count on the AP with the lightest load reaches
client e 3, clients can associate only to another AP in the group. After a client association is denied by an AP for 10 times, the client will be allowed to associated to the AP 2tip Edit Delete
Y upon the next attempt.

2intotal 10/ page
The Action column is described as follows:

o Edit: Click this button to modify configuration parameters except Group Name.

o Delete: Click this button to delete a specified load balancing group.

After modifying load balancing group parameters or deleting a load balancing group, click Save at the upper

right corner.

10.7 Client Blocklist and Allowlist

Overview

The purpose of the Client Blocklist and Allowlist feature is to deny/allow wireless clients to access Wi-Fi
networks. You can configure the global blocklist and allowlist for all Wi-Fi networks or the blocklist and allowlist
for a specified SSID. The blocklist and allowlist feature supports matching the MAC address prefixes (OUIs) of

clients.

Client Blocklist: Clients on the blocklist are banned from connecting to Wi-Fi networks and clients not on the
blocklist are not restricted.

Client Allowlist: When the allowlist is not empty, only clients in the allowlist are allowed to connect to Wi-Fi

networks and those not on the allowlist are banned from connecting to the Wi-Fi networks.

A\ caution

When the allowlist is empty, the Wi-Fi allowlist does not take effect, that is, all MAC addresses are allowed to

connect to Wi-Fi networks.

Configuration Steps

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > Client Blocklist and

Allowlist, and select a network in this account.

(2) Select the scope (SSID-based or Global-based), in which the blocklist or allowlist takes effect, in the list on

the left.
Client Blacklist and Whitelist
The Ni-Fi blacklist and white ature i
Effect Rules: 1. In the blacklist mode, ist mode and when the list is not empty, clients not on the whitelist cannot connect to Wi Fi. 3. A maximum of 256 MAC addresses can be
configured.
SSID-based List Type: (® Prohibit the following MAC addresses to connect to Wi-Fi (blacklist)
- | : Only allow the following MAC addresses to connect to Wi-Fi (whitelist)
-(est
Add MAC Delete MAC
Global-based
Global Configuration MAC Description Action
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(3) Select the blocklist/allowlist mode. The default mode is blocklist mode. When you switch the mode, click OK

in the pop-up prompt box to make the mode take effect.

Client Blacklist and Whitelist

The purpose of Wi-Fi blacklist and whi eis to deny/allow v

lients to acces

Effective Rules: 1. In the blacklist mode, blacklisted clients cannot conne: st mode and when the list is not empty, clients not on the whitelist cannot connect to Wi Fi. 3. A maximum of 256 MAC addresses can be
configured

SSID-based List Type: @ Prohibit the following MAC addresses to connect to Wi-Fi (blacklist)

) Only allow the following MAC addresses to connect to Wi-Fi (whitelist)
test
Add MAC Delete MAC
Global-based
MAC Description Action

Global Configuration

Tip
Whitelist Mode: Only MAC addresses on the

whitelist are allowed access. Are you sure you
want to switch to the whitelist mode?

Cancel

(4) Click Add MAC. On the Add MAC page, add MAC address prefixes or MAC addresses. After adding, click

OK.
Add MAC X Add MAC X

oul Complete MAC ou

Complete MAC

a complete MAC

hich match the complete
different),

will take effect (applical

% %

o OUI: For an OUI MAC, you only need to enter the first six digits of the MAC address, and all MAC
addresses matching the first six digits will take effect (applicable to the case where the first six digits of
the device MAC is the same).

o Complete MAC: For a complete MAC, you must enter the complete MAC address and only the device
which match the complete MAC will take effect (applicable to the case where the first six digits of the
device MAC are different).

(5) After completing the blocklist/allowlist configuration, click Save at the upper right corner of the Client

Blocklist and Allowlist page.
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Client Blacklist and Whitelist

ess clients to acce:

In the blacklist m:

lacklisted clients cannot conn

NiFi. 2. In t t mode and when the list is not empty, clients not on the whitelist cannot connect to Wi Fi. 3. A maximum of 256 MAC addresses can be

configured.

SSID-based @ Prohibit the following MAC addresses to connect ta Wi-Fi (blacklist)

Only allow the following MAC addresses to connect to Wi-Fi (whitelist)

Add MAC Delete MAC

Global Configuration MAC Description Action

List Type:
test

Global-based

00:00:01 oul Delete

1 in total 10/ page

The Action column is described as follows: To delete a rule, click Delete in the Action column, click OK in
the pop-up prompt box, and then click Save at the upper right corner.

Client Blacklist and Whitelist

The purpose of Wi-Fi blacklist al

Effecti s: 1. In the blacklist m mode and when the list is not empty, clients not on the whitelist cannot connect to Wi Fi. 3. A maximum of 256 MAC addresses can be
configured
SSID-based List Type: @ Prohibit the following MAC addresses to connect to Wi-Fi (blacklist)
: Only allow the following MAC addresses to connect to Wi-Fi (whitelist)
test
~ R Delete MAC Are you sure you want to delete this MAC?
Global-based
) MAC Descripti Cancel
Global Configuration escription

00:00:01 | ouUl
Tin total 10/ page

10.8 AP VLAN

Overview

This feature can be used to deliver the port VLAN configuration to multiple designated devices.
Limitations

This feature only supports EAPs/RAPs with a version of P32 and later in AP mode.

Procedure

(1) Log in to Ruijie Cloud, choose Project > Configuration > Devices > Wireless > AP VLAN, and select a
network in this account.

(2) Set parameters on the AP Port VLAN page. After configuration, click Apply to deliver the configuration.
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| AP Port VLAN

Device modle: RAP2260(G)

Device:
3 Selected
Alias SN P Model
Ruijie NAEK007BH0009 192.168.110.9 RAP2260(G)
Ruijie NAEKO078H0010 192.168.110.10 RAP2260(G)
”m Duviiia NAEVANTRIONT 1 102 148 110 11 QAPIIENAN

Configuration:

Port Type:  Access
VLANID: 50

Port: LAN

Clear Apply

Device Model: indicates the AP model.

Device: indicates the device to which the configuration needs to be delivered.
Port Type: indicates the port type, which is access or trunk.

VLAN ID: indicates the VLAN ID of a port.

Selected Ports: Select the port to which the VLAN ID needs to be delivered.
Apply && Clear: Apply the configuration to the device or clear the configuration.

Access the AP's eWeb and check the VLAN ID and port VLAN configuration.

Basics

@) Lan settings
Port vLAN @)
| LAN Settings
Upto 4 entries can be added.

VLAN ID Remark
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Display Never Configured Devices

Last Configuration Time

2023-02-13 16:19:33
2023-02-13 16:19:33

INILAI1T 141022

MUnselected  giySelected

Add 1 Delete Selected

Action

Edit Delete
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Overview Basics ¥  Wireless ¥  Advanced ¥  Diagnostics ¥  System ™

LAN Settings Port VLAN

Port VLAN
o Please choose LAN Settings to create a VLAN first and configure port settings based on the VLAN.

| Port viaN

[E] Connected il | Disconnected

Port 1
VLAN 1(WAN) Not Joi
VLAN 50 UNTAG
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1 1 Authentication Configuration

11.1 Captive Portal

You can use the Hotspot Policy feature to set authentication policies, including customizing authentication pages,
setting authentication network segments, SSID, and other information.

When a user is connected to a wireless or wired network, the system will display a landing or login page that
may require authentication, payment, acceptance of an end-user license agreement, acceptable user policy,
survey completion, or other valid credentials that both the host and user agree to adhere by.

The network security can be enhanced by configuring the Hotspot policy.

OCE-NM only provide external portal configuration to work with OCE-Ildentity Manager (IM) to support portal
server on local. OCE-IM supports one-click, voucher, account, SMS (integrated with Twilio) authentication

modes.

Procedure

(1) Choose Configuration> Auth & Accounts > Authentication > Captive Portal.

Ruijie oCE Home Project System
.

Add Captive Portal
Network

1 Policy Info

(@ wWorkspace

.
£ Devices Policy Name

(1] clients Policy Mode @ (@) Extemal

Al Networking Authentication Device @ (@) Ruijie Enterprise AP

o
& Smart Config Auth Protocol @

Configurati
onfiguration L ssi0

& Network-wide

* Portal Server URL @
I Device Config

“ Dartal ID Y

2 [Auth & Accounts
@ Accounts @ Authentication
Monitoring
PPSK Captive Portal
Pata-Board PPPOE Account Allowlist
E Logs & Alarms 802.1X ailable only when Auth server supports the function
4 Upgrade

(2) Click Add Captive Portal to add a authentication policy.

1 Hotspot Policy ®

. 3 == : New Authentication Function

o New version upgrade, support AP/Gatgeway unified configuration
o Support multiple login methods, one-click login, Voucher, Account, SMS verification, registered account
o Support multi-language and flexible customization of Portal pages.

Add Hotspot Policy
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Add Captive Portal

| Policy Info

+ Policy Name:

Policy Mode (@®: (® External

Authentication Device (@: (® Ruijie Enterprise AP
Auth Protocol (3):

* 8S8ID:

+ Portal Server URL (3

+ Portal IP 3):

Partal Port:

Gateway D

Seamless Online: . Available only when Auth server supports the function

a Configure basic information about the hotspot policy.

Table 11-1 Basic Information About the Hotspot policy

Parameter Description

Policy name Indicates the name of a hotspot policy.

Indicates the authentication mode to which the hotspot policy applies:

Policy Mode e External: Third-party authentication, facilitating integration between

the device and a third-party authentication server for authentication.
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Parameter

Description

Authentication Device

Indicates the device that performs the authentication.

e When there is a router on the network, you are advised to enable
authentication on the router. You can perform authentication on
either an access point (AP) or a router.

e AP: An AP acts as the NAS.

e Router: A router or gateway acts as the NAS responsible for
performing authentication at the gateway exit.

e Reyee AP Authentication: RAP/EWR, ReyeeOS 1.219 or later version.

e Reyee EG WiFiDog Authentication: EG/EGW, ReyeeOS 1.202 or later
version.

e Reyee EG Local Authentication: EG210G-E, EG210G-P-E, EG310GH-E,
EG310GH-P-E, EG305GH-E, EG305GH-P-E, ReyeeOS 1.230 or later
version.

e Enterprise EGs support local authentication

This parameter is not required if the policy mode is Local.

Indicates the wired network that requires authentication. Enter the network
segment in this field.

Network Users connecting to the wired network corresponding to this network segment
must be authenticated.
This parameter is required if the Authentication Device is Router.
Indicates the network name of the Wi-Fi network that requires authentication.
SSID Users connecting to this wireless network must be authenticated.

This parameter is required if the Authentication Device is AP.

Seamless Online

After this function is enabled, if the first authentication is successful,
subsequent connections to this Wi-Fi network will automatically be

authenticated within a certain period of time.

Seamless Online Period

Indicates the time period for seamless online.

If the first authentication is successful, subsequent connections to this Wi-Fi

network will automatically be authenticated within this period of time.

11.2 PPSK

Overview

Per-user PSK (PPSK) is also called as "One Client, One Password". It combines advantages of PSK and 802.1X.

Each terminal is bound to a unique Wi-Fi password to ensure secure Wi-Fi.

Limitations
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® PPSK only supports import of 1500 passwords.

® PPSKis based on MAC address binding of terminals, and multiple devices of the same user also need to log

in with different passwords.
® Each AP can only be configured with a PPSK authentication SSID.
® The PPSK password is generated randomly and does not support the customized password format.
® The AP can support PPSK only after being upgrade to B40P2 or a later version.
® There is no validity date for PPSK, which can be used all the time when it is created.
® PPSK can be created manually or through batch import.
® The AP130(L) does not support PPSK.
® Only the sub account user who is assigned with the root group can configure PPSK.

Procedure

(1) Log in to Ruijie Cloud, choose Project > Authentication > PPSK, and select a network in this account.

(2) Click Add to go to the PPSK account configuration page.

PPSK E-shasing
| PPESK@
Tip: Please disable Privale MAC when using PPSK on 105 14
Note: T PF
oo B
-
Account Chent MAC Wi-Fi Kty Created At Action
No Data
0 10a 0in total

(3) You can import PPSK accounts in batches to add accounts or add them directly on the page. The default

account adding mode is batch import. Click Add Account or Batch Import at the lower left
corner of the page to switch the account adding mode.
Add Account Add Account

Downioad and fill in the device information in the template Uip to 1500 records can be imported Aecount .

[ —— Dowrkoad Template

—

® Adding PPSK accounts manually

On the Add Account page, enter an account name. Click <4 to add one row. After configuration, click

OK.
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Add Account Add Account

Account  testt :Q Account | testl

[Ncr.o\.ln[ l_ +

= Bl [ Bl -

® Adding PPSK accounts through batch import

a Click Download Template to download the template.

Add Account

Download and fill in the device information in the template Up to 1500 records can be imported

Upload Template File [ Download Template ]I

Add Account

b  Edit the template and save it.

T
12
T3
T4

¢ Click Upload Template File to upload the file. After uploading, users are automatically created.
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Add Account

Download and fill in the device information in the template.Up to 1500 records can be imported

ppskTemplate (1).xls
bV BLLLL L BLBLLDRRDMY

(4) View the account list.

PPSK E-sharing
| PPEK @
Tip: Please dsabie Prvate MAC when using PPSK on 105 14

Mote: The PPSK functic

20230215 165903

2023021517218

0230215165903

R R

0230215172118

T 20030215 165903

]
B
B
B
B ]
B

2

pase 20030015 165500

6 in total

Account: indicates the name of PPSK account.

Client MAC: indicates the client's MAC address for this account.

WiFi Key: indicates the randomly generated 8-digit password for a PPSK account.
Created at: indicates the time when a PPSK account was created.

Action: indicates the View or Delete action. You can view the account to check the PPSK synchronization

log.

PPSK Synchronize Log

® Synced: 0 @ Syncing: 0 @ Unsupported: 0 @ Failed: 0
SN Status Update Time

No Data

Last 10« 0 in total

(T
=]
o

U
A

0
3]
o
(=
o
D

A
f

(5) The PPSK key needs to be synchronized to all APs on the same network. Choose MONITORING > Devices >
AP, select a device, and click Web CLI. Enter the show sumng user all command to check whether the
PPSK Wi-Fi key is synchronized to the AP.
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SN Background color: [l Il ()
General >
Connectivity >

Running Status >

Client >

WLAN >

Wireless Secu... >

11.3 Allowlist

Choose Authentication > Allowlist to go to the allowlist configuration page.

DemoProject2 L
| Pre-auth Whitelist

@ Workspace Pre-Authentication Access Server List

& smart Config Add

Configuration Type Information Description Action

@ Network-Wide

= Devices

Monitoring

& Network-Wide “ree Client List

& Devices Add

al Clients
& clens Type Information Description Action

§ Llogs

2 Dalivery Centar

11.3.1 Pre-Authentication Access Server List

(1) Pre-authentication URL list: It lists websites that can be accessed by users even if the users are not
authenticated.
Click Add below Pre-Authentication Access Server List, select URL, and add a website. You can add a

description for the website behind the website.

Add Pre-Authentication Access Server

[ ARk

(2) Pre-authentication IP list: It lists external network IP addresses that can be accessed by all users including

unauthenticated users.
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Click Add below Pre-Authentication Access Server List, select IP, and add an IP address. You can add a

description for the IP address behind the IP address.

Add Pre-Authentication Access Server
v 2] ®
el . |

11.3.2 Authentication-Free Client List

(1) Authentication-free IP list: IP addresses in the list can access the Internet without authentication.

Click Add below Authentication-Free Client List, select IP, and add an IP address. You can add a description
for the IP address behind the IP address.

Add Authentication-Free Client

MM

(2) Authentication-free MAC list: MAC addresses in the list can access the Internet without authentication.

Click Add below Authentication-Free Client List, select MAC, and add a MAC address. You can add a
description for the MAC address behind the MAC address.
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12 Cloud Account and Project Management

12.1 Adding a Sub Project

(1) Choose CONFIGURATION > PROJECT and select a project.

(2) Click Add Sub Project to add a sub project.

| Project Management How 1o Use?

= @123 | Project Info

aedfdfd < & @

| Project List

Name Parant Project Type Devices

(3) Set basic parameters of the sub project. Then click Save & Next.

Add Sub Project

| Basic

Name: indicates the name of the sub project. The value is a string of up to 32 characters, including letters,

numerals, or underscores ().
Parent Project: indicates the project to which the sub project belongs.
Wireless Configuration: indicates the wireless configuration of the parent project is inherited.
Bind Location: indicates the location of the sub project.
(4) Add devices manually or through batch import.
® Option 1: Add devices manually.

Enter the device SN and alias.

Add Device

Added Equipment

® Option 2: Add devices through batch import. In the template, up to 500 records can be imported each time.
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Add Device <+ Add Device
AP Switch Gateway  Home Router  Wireless Bridge Added Equipment
AP
Download and fill in the device information in the template.Up to 500 records can be imported each time
Gateway
Switch

Home Router

o o o o o

Wireless Bridge

View Details

Upload Template File [ Download Template

a Click Batch Import.
b Click Download Template to download the template
¢ Fillin the device SN and alias in the template and save it.
d Click Upload Template File to upload the edited template file.
e Click the Import button.
(5) After the devices are added, click Save & Next.

The sub project is added successfully.

Finish

Succeeded!
AP0 Swich: 0, Galeway. 0, Wesless Roulsr- 0, Wireless Bridge: 0

12.2 Managing Cloud Login Accounts

Click at the upper right corner and click Account.
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| user Info
Usemame |
Language Engen 7
Time Zone (GMT+7 00psiaBanghok .‘
Ful Name et \
Emal |
Company b |
ol 1069579328 ‘

| Modify Password

| Modity Twilio Account  How to apply twilio account?

| Delete Account

12.3 Managing Cloud Sub Accounts

Click at the upper right corner, and click Sub Account.

[~
The Sub Account List displays the information of sub accounts. Click — in the Action column to edit the sub

account. Click = in the Action column to delete the sub account.
RRuifie | OCEE  Home Project System @D ®-
Sub-account Management
Sub Account List Q S
Usemame Role Default Project Group Full Name Action
bondtest1 Employee headquarters bondtest1 @ a
yanggang Employee headquarters yanggang @a
ocenm Employee headquarters ocenm & a
222 Admin headquarters 222 @ a
1M1 Guest headquarters 11 @ a
12344 Employee headquarters 12344 @z a
1234 Employee  headquarters 1234 ®a
123 Employee  headquarters 123 ®a
11 Employee 111 111 ®a
bondtest2 Employee  headquarters bond ®a
11 in total 2 > [10/page v Goto

Click Add Sub Account to add a new sub account. Select the network, enter the Account, Username and

Role, and click Save.

Role:

Admin owns the permissions to create an account.
Employee owns the permissions to edit data.

Guest owns the permissions to view data.
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Add Sub Account

® Default Project Gro... | headquarters

* Account
Language | English
* Username
Role | Employee

Cancel Save

Sub Account password will be auto generated, click Copy and share to user. When sub account login first time,

system will require to change the password.

Add Sub Account

Add sub account successful.

Download .txt file D Copy

URL https://172.29.45.104/macc5/adminint!/
Account Test
JE seword EREAA AR AAAAAE XA AAC AR Bt
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13.1 Viewing all the Device

Projoct

242

By -

o 1 davices have new version

Monitoring

ren-testas-001@yopmail com
Alia4) Gateway(8) Switch(14) AP(11) AC4) Home Router(5) Network Bridge(2)
Ll eweb 5
Status N Model Alias Group mAC Management URL Egress IP Firmware Version  Action
®ON CANDOTZ047159 ESTa10 Add MaCc 1640650167465 300d 9e02 5b11 1921681104 45127187248 AP_3.0(1)B2P28 Release(07211415) (Lot 18
@oN G1PQSMHO04203 ES2266C-P ES226 MaCc 1663638003846 3004 GeSc 549 102,168 11118 45127187248 ESW_1.0(1)BIP20 Release(09201814)[L (@
@oN MACC112528831 NBRE120-E Ruiie 88890888 0040 1822 9384 192 16820013 45127187248 NBR_RGOS 11.0(8)B15( L o
®ON MACCEG1669832 EG105G-P Rulje test_1 00401815 0844 102 168200 20 45127107248 ReyeeOS 1861006 Latost | ®
©ON MACCWS6816001 Ws6816 ws6816 123fsdf 0040 1822 3311 192.168.100 22 220250 41,86 AC_RGOS 11.9(5)B1, Release(06240613) [
0 OFF HIPBOOK001010 £63230 Te71667078805684 3366 300d 9680 ad13 162168.111.8 1124029223 EG_RGOS 11 9(8)815, Release(09211922 1@
0 OFF 1BCADA2570104  S201524GTAMSP-L Ruije 3355 0040 1824 5617 100,100,100 2 124023286  S2015L_ROOS 11 4(1)882  Lak o]
0 OFF CANLS1U003134 ES205C-P ruipe ap_mesh_001 8005 8857 d3e3 1821681102 2202504186 ESW_10(1)B1P10Release(09152116) (L
0 OFF CAPBOEY05939C ES200GC-P ES20060 Isw_niow 300d 9691 cb3d 192 168.111.135 220250 41,86 ESW_1.0{1)B1P3 Release(07200415) [l [
0 OFF GAP70CA0054C ES2096C-P ruipe noeg 300d.9€d0 b7c2 162168.110 57 202604186  ESW_10(1)81P7 Release(08202314) (sl [
42intotal < [1]2 3 4 5 > 10/page Goto
Project = Device - Alar -
o 1 devices have new
ren-testas-001@yopmail com
Alarm Type Alarm Severity Group Alarm Source Device SN Alias Generated at Cleared at Updated at Action
= ren-testas
e Modaal 001@yopmal com/8888 MACC112528831 Rugie 2023-01-28 163510 2023-01-20 16:35.08 B
online/offline frequently
8888
ren-testas
Device offine atarm Modarat 001@yopmail com/EGW GIMIAWQO0077C AP840 2023.01-13 212807 2023.01-1321.28.07 B
20230111
ren-testas
Al device offine 001@yopmail comVEC 2023.01-132128.07 2023-01-1321.28.07 ®
20230111
ren-testas-
Device offine alarm " 001@yopmail comEGW GIR118N002987 Ruiie 2023.01.1321.14.07 2023.01-13 21 14.07 B
2023011
ren-testas
Al device offine Wodarat 2023-01-13 211007 2023-01-1321:10.07 ]
001@yopmail com/22
Device offline atarm " i HIM722K000263 tuiie 2023.01-13 21 10.07 2023-01-1321.10.07 B
001@yopmait com/22
ren-testas-
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13.3 Viewing Topology

Topology displays the overall network status on the GUI, including the network topology and device status, and

offers the project report.

Requirements on the Network Topology

(1) Ensure that devices are online on the Ruijie Cloud and the web CLlI is accessible.

(2) Aroot node that can be an EG or a core switch is required.

(3) The number of connected devices is calculated based on the root node and the topology is refreshed. Data

such as MAC addresses, ARP entries, and routing entries is required.

The topology cannot be displayed in the following situations:

® You cannot access the device web CLI.

® An EG is deployed on the network, but it does not support the show mac command or the version is not the
latest.

® Multiple switches at the same level together with non-Ruijie products serve as the egress.

® The core switch, access switches, and Aps are deployed. The core switch runs OSPF and has no static
routing entries, so its routing table is incomplete.

® Device offline, port change, static route modification, device addition or deletion, etc.

® Switches constitute a network using Virtual Switching Unit (VSU).

® Switches constitute a network using Virtual Router Redundancy Protocol (VRRP).

® Only APs exist in the network group.

Procedure

Click Project > Workspace > View Topology

#l  Demo_Project_1 - Customize

-
Configuration @ e

Monitoring

A N

@ oev

" Intornet

VLAN List

2 Delivery Center

Wired VLANS (4)

VLAN1 1" Finance Guest

Wireless VLANS (0)

Update Topology: refreshes the topology when devices are added or deleted.

Download Topo: downloads the topology in .png format.
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R

: Click any device in the topology to view or configure the corresponding device.

Demo_Project_1 (€) Device Information

Ruljie £
@ vorsce [ oooo B ‘

SN NAEKOOAEH0002 Device modieNBS3200-40GT4XS Management IP:: 162,168.1102 Details
R sman Contig
Monitoring onfiguration Diagnostics

Configuration i

1 Stas
A—
Instructic
ntication 16100
Monitoring T
Cl
T
A—
] el CPUMemory Usa " Connection Stat
NS 3200 48GT4XS 4 . m y
1 Port Spee
o T Y Y
@ (c4) G D) Ouples
Y
B [ Dativacy Canine. Giad) GL“ GL %!‘“ Uplink/Downlink o 1700 2100 100 500 900 13:00
T T v T e0d ®) ncwr
fink/Downink unown PU Utization Memory Usage
SN e SR e T - T < i y g
NES3100.24GT4519. WBS3100.24GT45t9. NBS3100.24GT45#5, tsamGep
) | | | FPEL port packet Statistics
@) @12 @)
. Ll L) N Traftic Rate Number of Packets CRC/FCS Fragment/Oversized Number of
o “ (Ke) (Ke/s) Recelved/Sent Errors Packets Conflicts
-
»Grow > Gooup RAR2260(G)

13.4 Detecting Device

Detect Device: After the detection is completed, the detection result will be displayed.

Procedure

Click Project > Workspace > View Topology, Click Detect Device.

Loading...Please wait.

'
e e o |

)

After the detection is completed, the detection result will be displayed.
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2 new devices of other network are detected

Detection Time: 2022-09-09 16:57:06

Mama Add to Network
RAP2260(G) SN: G1Qk MAC: ech’ 28b
RAP2260(G) SN: G10 A MAC: ec e

When you add a device to the network, you are required to enter the device password. If the password is
incorrect, the system will refuse to add it to the network.

Ruijie Cloud refreshes the topology by default when a device is added to the network. When Ruijie Cloud
fails to detect the added devices, click Detect again to update the topology.

13.5 Network Health

13.5.1 Wi-Fi Health

You can monitor wireless health, including 2.4 GHz and 5 GHz channel usage, top APs by traffic and clients,
and AP load at different times.

Project-eg205g v

Wireless Load Channel Health
Netwark =
| 2.4G Channel Usage | 5G Channel Usage
© wonspace 8 Stong ([ Busy () Overload B Strong [ Busy [ Ovesioad
Devices
@ crents 12 channe! | 149 chreet S R
Al Natworkag

& Sman Config

Configuratian 2chance |
o 2 chunret |
ey _________________|
35 Device Config " -
o [ 04 05 08 2 [ 05 08

@ Auth & Accounts

Monitoring

=
@ Network Health ent) Last 24 Hours Last 30 Days | Top 10 APs (by Traffic) Last 24 Hours m Last 30 Days
Wi-Fi Health™
@ Daiz-Boars [——— Device Allss Client Proportion Ranking Device Allas Trattic Fropomion
B Logs & Alams
- G1QHELUD50639 Ruijie 53 41.4% o G1QHBLU0S0639 Ruijie 2495 8TMB 386%
£ Upgrace
2] G1aT4YZI2407H Rufjie a 6% e GiaTavzIzeETt Rufie 23%0.91MB /9%
Z Deivery Center . N
CANLC2R000254 Ruijie % 20.3% CANLCZR000254 Ruijie 1057 T1MB 16.3%
GIMO4XED00670 Rulje 5 4% GIMQ4XED0057D Rulje ST LTI T

| AP Load Over Last 24 Hours
e [ Medium [ Busy ([ Overload

| AP Load Over Last 24 Hours

@8 dle @ Medium [ Busy [ Overload
AP

00:10  01:10 0210 0310 0410 0510 0610 0710 0810 0910 1010 1140 1210 1310 1410 1510 1610 1710 1810 1910 2010 2110 220 2310 00:10

o 4 mow s ou oo
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13.5.2 WAN Health

You can view the egress status, including the WAN port status, link, and DNS status, number of sessions,
number of online users, top clients by traffic, top applications by traffic, user trend, traffic trend, CPU and memory

usage trend, interface IP, and negotiated speed, and so on.

eWeb More

- I ModelEG205G Management IF:10.0.
Overview Egress Traffic Trend Application Traffic Statistics Detalled Entries Log History
I status

Egress Gateway Experience

@ Detected 1 normal WAN links 0 abnormal WAN links
L)

@ Link Detection 0 W DNS Detection 0 & Bandwidth Detection 0

Connectivity Trend 24 hours |

® Connected = Not Connected

Total Sessions Online Clients. Device Load
163 81200 61150
- -
Rm;kln Client Name D:wnlmk T Accounts uth Method Ranking  App Name Downlink Traftic Uplink Tratfic
2 @) HTTPS Protacol 154.05KB 119.48KB
1 B 1921881107 | 8.42KDps 117 75KDpS
3 @ Web Page |9.BTKE 1 23.44KB
2 B 192168.1108 | 18.12Kbps 14.86Kbps
4 @) 1cMP-Request 16.19KB 7 B19KB
3 B 1921681102 1 9.74KDps 110.02Kbps
5 @) Google 15.40K8 + 7.63KB
4 B 1921681106 1 0.00Kbps 18.33Kbps
3 @) sYN_ACK 133168 1 6.27KB
5 B 1921681104 | 3.44Kbps 13.12Kbps
| Trend Chart 1Hours  Todayw

Cli

Summary

9
o Ho
0o 4 6 8 o 12 4 16 18 0 22 0 - B [] 12 4 16 18 20 22
= User numbe
Speed Summary
m Speed(Mbps)
09
08
03-
L
0 Hour
o H 1 & H ) 12 " 1 18 20 2 o 2 3 5 B 1 12 T 1 b

= Uplink Speed = Dewnlink Speed

180



Cookbook

CPU/Memory Summary

27.14

Session Summary

i
| Port List
Paort Rate IP address
‘-., 192.168.11

13.6 Edit Topology

Procedure

Click Project > Workspace > View Topology and click Edit

1000M

Monitoring

AN

Edit: For different devices, you can perform different operations. Hover the mouse over the device to check the

operations that can be performed on the device. The following are for reference only.

o For the gateway detected by the network, you can edit the alias of the device or add the downlink device.

[ Natwork > Manual Setting

(Go00)
GEst alas
A—
— BAdIL [
21007
1 \
€D a0z
(G023 WAN WAN)
AT AP1B0

Herzont m Instruction

OSsiact Device Typs
GEa At

e
-

@Delete

2. Select te device 1ype (anly UN-MENSGEA Swlch s sup00rted now)

‘Seect Device Tyoe

Unmanaged Sutch ton-Reyee) I
=

Es050

o For the device added manually, you can rename the device, select the device model, or remove the device form

the network. The models include Reyee ES series and unmanaged switches (non-Reyee).
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GEdit Alias

@ Select Device Model

©Delete
52910-24GT45FP- test

13.6.1 Common Troubleshooting

1. What can I do if the system displays "No Data" in the topology?
(1) If there is only one AP on the network, the topology cannot be displayed.
(2) The egress device is not the Ruijie device and no core switch is deployed.
(3) Try to refresh the topology manually.

2. What can | do if there is only an EG in the topology?

(10) If the version is not the latest one, you need upgrade it to the latest version.
(12) If the web CLI is unavailable, other devices cannot be displayed.

3. What can I do if some devices are not displayed in the topology?

(12) show mac/show arp/show ip route: If the output of any of the preceding commands contains the
configuration with S*, static bindings exist.
(13) Dynamic routing protocols such as OSPF are configured for the topology.

(14) The switches in the topology are configured with VSU.
4. What can I do if virtual devices are displayed in the topology?

(15) The network device is not on the Ruijie Cloud or is offline.
(16) The network device is not the Ruijie device.

(17) If the network device is an unmanaged switch, you are advised to edit the name and the port manually.
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13.7 Upgrade

13.7.1 Upgrade

Select products to upgrade the software versions of the products in batches.

Monitoring

Dema_Project_1

[~

#

Workspace

Sman Canfig

Configuration

@

@

Network-Wide

Devices

Authentication

Monitoring

&
a
a
&

Hetwork Wide
Devices
Clients

Logs

Delivery Center

Upgrade  Firmware Version

| Upgrade

Made!

Current Version

Hargwrare Version

13.7.2 Firmware Version

Demo

@

#

Workspace

Smart Config

Configuration

@

-

Networ

Devices

Authentication

Manitoring

&

(]
@
B

”w

Nelwork-Wide
Devices
Clients

Logs

Dalivery Canter

Device Acding Time SN Description
Keyword
pgrade selected Upgradeall | 10selected o B
Haraware
Status. Device SN Group Madel Version Current Version Recommended Version Description
© Oniine. NAEKDO48H0001 Demo_Project_1 EGHOGH-E 1.00 Reyee0S 1.206.2023
= © Onine NAEKO048H0002 Demo_Project_1 NBS3200-48GT4XS 100 Reyee0S 1202.1618
© Oniine NAEKD048H0003 Demo_Project_1 NBS310024GT4SFPR 1.00 ReyeeQs 12021818
/] © Oniine. NAEKDO48H0004 Demo_Project_1 NES3H100-24GT4SFP-P 1.00 Reyee0S 1202 1618
© Onine NAEKO048HD00S Demo_Project_1 NBS3100-24GT4SFP.2 1.00 Reyee0S 1202.1618
© Onine NAEKDO48H0006 Demo_Project_1 ES218GC-F 1.00 ESW_1.0{1)B1P20 Release(09200219)
© Onine. NAEKDO48H000T Demo_Project_1 RAP1260(G) 1.00 Reyee0S 12021915
_Project ¥
© Onine MAEKDO48HD008 Demo_Project_1 RAP1260(G) 1.00 ReyeeOS 12021915
© Onine NAEKDO48H0009 Demo_Project_1 RAP2260(G) 1.00 ReyeeQSs 1206 2020
-] © Onine NAEKDO48HO010 Demo_Project_1 RAPZ260(G) 1.00 Reyee0S 12062020
tintotal < [1]2 > page
Upgrade  Fimware Version
falls  Personal somware version
Haraware
Model Gurrent Version Devices Recommended Version Action
Varsion
NBS3100-24GT4SFP.P ReyeeOS 12021818 100 3 Go To Upgrade
RAP22601(5) ReyeeOs 1.206.2020 100 ] Go To Upgrace
RAP1260(3) Reyee0S 12021915 100 2 G0 To Upgrade
EGIOGHE Reyee0S 12062023 100 1 GoTo Upgrade
NBSIZ00-48GT4XS ReyeeOS 12021818 1.00 Go To Upgrade

This page lists device version files that are manually uploaded by users.
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Upload Version File X

Upload a tar.gz or bin fie. (Note: Upload a targz file for upgrading the gateway o firewall. The bin file uploaded
by an Individual cannot be used for upgrade on Rulfie Cloud.

4 & » ThsPC » Downloads
Organize v New folder

= mishe A ame
9 30 Objects ) SWITCH_3.0(1)B11P218, NBSS000_09241902 a g
5 21685210 ) E6.3.0(1)811986_EG210G 09192007 instalbin
) EW_30(1)B11PS9_E12, 09140807 tar. gz
) NGFW_NTOS1.0R1_Z5100,021327)3 jmstailbin
] AC_RGOST1 9(6)8S_GECA-01-FULL 08203114 install.bin

(& Documents

& Downloads.
home(€E 17229, ) MA_L0(1)84 MA2222 [aihan-cucc-main] 08161611

D Music () MA_10(1)84 MA2222 [qishan-cucc-main]_ 08161502 bin

& Pictures ) MA1O(1)84_MA2822 [gishan-cuce-main]-FULL 08161502 bin

RG-ONC-WANG ¥ € "

File pame:

the gateway or firewall, The bin file uploaded

Select a targz

13.8 Configuring Alarms

click E1 at the upper right corner, and click Alarm. When no alarm is configured, global settings are used. On
the Alarm Settings page, you can specify whether to enable or disable alarms and how the alarms should be

received.
Procedure

(1) Select one project in this account.

A v ——
ALL { Search Network  C) J (GMT+2 ODMiricaiHarare | Manage Project “ Take over Network “ Untind Device
@t OVERVIEW
Topology & MaCo1655264600040
Alarm o 2-H
& MaCc1655261519124
@ REPORT [ 001 asvanced search -

(2) Click El at the upper right corner and click Alarm Settings.
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Contacts

(3) Set alarm parameters.

| Alarm Settings

Common Switch Gateway AP & Home WiFi Ac

Type status Atarm Threshold Emsil Alam

Device offing alam

2% @

Disvice goes crineidfline fequent

Al gce offing

.....

CPU Theshold: » 50%. Memory Theeshold: » 0%

Terminai P conict

o

| Contact Group List

Type: indicates the type of alarms.
Status: indicates whether to enable the function. If the function is enabled, alarm information is displayed

on the alarm page.
Alarm Threshold: indicates the alarm threshold.

Email Alarm: indicates that alarms will be pushed to the contacts in Contact Group List of the network

through the email when Email Alarm and Status are enabled.

DHCP pool alarm
AP(4G) link switch
AC detected Fit AP uffine

Sman communay chent afing -

[

| [Contact Group List
Group Description Action
1 1

slamtesigroup For Ruijie intemal

1 1 [ [ e J2intotal

13.9 Managing Contacts

Procedure

Click [E] at the upper right corner, and click Contact to access Contact List and Contact Group.

N
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Contact List

In the Contact List area, you can add contacts and contact groups that will receive the alarm emails.

| Contact List

Name Mobile Email Descrigtion Action

alaimitest 150 comcn m

0. |1intota

Name: displays the customized name of a contact.
Mobile: displays the mobile number of a contact.
Email: displays the email address of a contact.
Description: describes the contact.

Action: indicates the operation for the contact. The value is Edit or Delete. After clicking Edit, you can edit

contact information in the displayed window.
Add: adds a contact to the contact list.
Contact Group

In the Contact Group area, you can add a group and move the contacts to the group.

| Contact Group

Group Description Action

1 0. |2intotal

Group: displays the customized name of the group.

Description: displays some words to describe the contact group.

Action: indicates the operation for the contact group. The value is Edit or Delete.

Add: adds a contact group to the contact group list.

After clicking Edit, you can edit contact group information in the displayed window. The value is Add to

Group or Delete from Group.

O Add to Group: adds the selected contacts in All Contacts to the contact group.

Edit Contact Group

Contact Group All Contacts.

Delete from Group >

o Delete from Group: deletes the selected contacts from Contact Group.
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Edit Contact Group

All Contacts.

<< Add to Group

13.10 Viewing the Number of Global Alarms Quickly

Critical 0
Moderate 26
Minor 0

13.11 Viewing Details About Global Alarms

Click Home > Alarm

Proat Duice
. - . )
ten-testas-001@yopmail con

Alarm Type Alarm Severity Group Alarm Source Device SN Alias Generated at Cleared at Updated at

13.12 Viewing Alarms of a Project

Choose Project > Monitoring > Network-Wide > Alarm.
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| Alarm List

# Smart Conty Alarm Typs Alarm Severity Group

Contiguration

Manitaring

2 Delivery Conter

Alarm Source

Davice SN

Alias.

Generated at Ciearsd at Updated at

Action

13.13 Layout

Layout is used to identify the AP location.

Procedure

(1) Choose CONFIGURATION > WIRELESS > Layout and select a network in this account.

(2) Click Config Layout in the Layout area.

| Layout

Layout : [

£} Config Layout| [ Remove Device

(3) Click ADD Layout on the Config Layout page.

Config Layout

Name

No Data

Action

Add Layout

(4) Set parameters of the layout and click Save.
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Add/Edit Layout
Layout Name
Please enter up to 18 characters, consisting of letters, numbers and underline (_)
Layout Source @ Local Layout
Map
-— \
Please select a picture in the format of gif, jpg, jpeg, bmp or png. The size of the picture cannot exceed 5M.
[ Save [ Close

Layout Name: Enter up to 18 characters, consisting of letters, numerals, and underlines ().
Layout Source: Select a local layout or map.
o Local Layout: Select a picture in the format of gif, jpg, jpeg, bmp, or png on the local PC. The size of

[e]

the picture cannot exceed 5 MB.

Map: Enter a location name for Bind Location.
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14 Project Delivery

14.1 Smart Detection

Choose Delivery Center > Smart Detection > Check Now to generate a project delivery report.

DemoProject2
Last Check:2023-02-01 17:41:44
@ Workspace

$ Smart Config

Configuration

@ Network-Wide

3 Devices
@ Authentication

Smart Check
Monitoring
& Network-Wide —

B Logs

After a project delivery report is generated, click View Report to view the report.
DemoProject2

@ Workspace

£ Smart Config °

Configuration
Smart Check Passed

@ Network-Wide This d. A project deli

= Devices ¥ou are advised to deliver this report 1 for bet
@ Authentication View Report Back
Monitoring

& Network-Wide
b Network-Wid @ Linkstatus

B Devices
Port negotiation rate and duplex test

@l Clients

Port flow monitoring

B Logs

= Delivery Center @ Layer 2 and 3 Connectivity

Address pool and VLAN test

14.2 Project Report

14.2.1 Applicable Scenarios

After project deployment is completed, a delivery report needs to be submitted to the owner, which often requires
considerable testing and writing time. This function can conduct intelligent check, summarize all types of
information and check results, and automatically generate a project delivery report in both PDF and Word
formats. The report covers basic information, general solution, intelligent configuration check results, device list,

and topology.

After the project deployment is completed, a report can be offered to the owner. The report can provide the

revised project network device overview and delivery time, customized company logo, company name, and
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project introduction, show the topology of the whole project, and supplement other vendors' devices to the device
list. The report can be in PDF and Word formats.

14.2.2 Configuration Steps

1. Choose Project > Delivery Center > Project Report to view the latest delivery report of the current project.

[DemoProject1) Project ReportPreview Update Time:2023-02-03 02:31:47

@cdit | BEditin WPS® | &Downloac

Menoring DemoProject1
A Hoowork- ko Project Report
@ Devices

2. Click Edit at the upper right corner to edit basic information in the project report.

DemoProject!

® | wDownload

IDemoProject1] Project ReportPreview Update Time:2023-02-03 02:31:47 | BEdit in WPSC
@ Workspace

& Smart Config

Configuration

Monitoring DemoProject1
letwork-Wide H
A et e Project Report
B8 Devices
@ Clients
B Logs
Z Delivery Center o Tema: 202360
[DemoProject1] Project ReportEdit Update Time:2023-02-03 02:31:47 BPreview | @Edit in WPS® | &Download
2. Basic information
OG0 vt e e rotie o 448 e recrmimencdect
Only PNG, JPG, JPEG or BMP format im: sllowed.
Upload Again
Copyright: All Rights Reserved©rmp
Delivery time: 2023/02/03
Project
description:
Project teamf8 Show in the report
Name Title Phone Action

+ Add team member
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3. You can view service configuration of the general solution in the delivery report.

[DemoProject1] Project ReportEdit Update Time:2023-02-03 02:31:47 SPreview | &Edit in WPS® | &Download

3. Office Service Configuration
3.1 Wired Network Planning

Wired Network Planning IP Address Range VLAN ID IP Address Allocation Mode
1Select report theme
VLAN1 192.168.110.0//24 1 DHCP 2 Basic information

3.Common Solutions
Service configuration

o

3.2 WLAN Network Planning
4 Configuration smart

WLAN Network Planning SSID Password IP Address Range VLAN ID IP Address Allocation Mode

figuration details

3.3 Office Application

App Name Description
DHCP Snooping DHCP Snooping can prevent network failure caused by unautharized routers or DHCP servers.
Smart Flow Control Limit the netwark speed of clients flexibly.

4.  Checking the network intelligently: Click Configure smart check immediately. The page automatically

redirects to Smart Detection.

[DemoProject1) Project ReportEdit Update Time:2023-02-03 02:31:47 @Preview | BEdit in WPS® | Download

4. Configuration smart check results

You nave not configured smart check.You s e o st check ey

5. Device list

Device overview

1.5elect report theme

Device

No. DevieeType = Product description Quantity Action
1 AP RAP1260(G)  Enter product description 2 4Configuration smart
B e — AX1800 Wi-Fi 6 dual-band Gigabit celing mount AP, dual Gigabit LAN uplink ports, built-in antennas, dual-band 24GHz/5GHz, 802.11ax 802.11ac @ check results
wave2/wavel, up to 1775Mbps; support AP and routing mode, L3 roaming, Ruie Cloud app management; Support PoE and local power supply 5.Device list
6 ogy
5 e £Gat0GH-E  Rackcmountable 10-port full glgabit router, providing ane WAN port, § LAN ports, and 3 LAN/WAN ports; recommended concurrency of 30 , s
mum 1.5 Gbps throughput: cloud remote management supported.
uration details)
NBS3200-
4 Switch P ged 10G Uplink Switch, 48 5 P 1
5 Switch ES21BGC-F 18-Port Gigabit Smart POE Switch, 16 Gigabit RJ45 Ports including 16 POE/POE+ Ports, 2 SFP Slots, 240W PoE power budget, 13-inch Rack-mounta 1
ble Steel Case
il 24-Port Gigabit L2 Managed POE Switch, 24 Gigabit RJ45 POE/POE+ Ports, 4 SFP Slots, 370W Pok power budget, 19-inch Rack-mountable Stell Cas
6 Switch 24GTASFP- = 9 9 . 24 Gig: 3 ! p o ,
p 3

+ Add device overview

5. Click Check Now.

Smart Check Passed

This network has passed smart check an /o be delivered. A project delivery report has been generated

The project delivery report contains Wi-Fi password, network configuration details. smart check results. device information, and other configurations you have made during network deployment

You are advised to deliver

ort 10 the network owner for better management

@ Layer 2 and 3 Connectivity B

Address pool and VLAN test

@ Linkstatus A

Port negotiation rate and duplex test

@ Port flow monitoring

6. After check, go to Project > Delivery Center > Project Report > Edit. The check results of functions

supported by the network will be automatically incorporated into the delivery report.
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DemoProject!

@ Workspace

R Smart Config

Configuration

@ NetworkWide

Devices
@ Authentication
Monttoring
& Network-Wide
@ Devices
@ Clients

Logs

{Delivery Corter ]

[DemoProject1] Project Reportkdit Update Time:2023-02-03 02:31:47

@Preview | ®Edit in WPSO® | dDownload

4, Configuration smart check results

Configuration smart check results: Pass [ Hide vulnerabilities

Type

Layer 2 and 3 Connectivty

Details

Address pool and VLAN test

1.Sedect report theme

Lk Status Port negotlation rate and duplex test Pass 28asic information
3.Common Solutions
Port flow monitoring pass Service configuration
4ac smart
5. Device list check results
o 5 Device st
Device overview 6Topology
Device 7 Appendives
No. DeviceType DM product descrition Quantity  Action (configuration details)
1 AP RAP1260(G)  Enter product description 2
=4 e RAP2260(G) AX1800 WI-FL 6 dual-band Gigabitcelling mount AP, ual Gigabit LAN plink ports, buBtin antennas, duslband 24GHe/SGHz, B02.11ax, 8021 1ac 4
wave2/waye), up to 1775Mbps; support AP and routing mode, L3 roaming, Rulfie Cloud app management; Support PoE and local power supply
Smart Detect
e cGat0GHe  Rack-mountable 10.port fullgigabit router, providing one WAN port 6 LAN ports, and 3 LAN/WAN ports;recommended concurrency of 300, max |
mum 1.5 Gbps throughput: cloud remote management supported.
Project Handover :
e [am e 48:port L2 Managed 10G Upink Switch, 48 Gigabit RMS Ports 4 *10G SFP+. Slot19-inch Rack. mountable Steel Case 1
N esatae.p  18:Port Gigabit Smart POE Switch, 16 Gigabit RIS PortsInchding 16 POE/POE  Ports, 2 SFP Slots, 240W PoE power budget,13-inch Rack-mounta
ble Steel Case
NBS3100-  24.port Gigabit L2 Managed POE Switch, 24 Glgabit RIS POE/POEs Ports, 4 SEP Slots, 370W Po. power budge, 19-inch Rack:mountable Stell Cas
S g Bharisee. 2420 GuER 12 Maneged PO Suach, 24 O + Ports, 4 SFP Slots, 370W Pok power budget, 19 mountable Stell Cos
b

7.  Check the network topology.

DemoProject!
@ Workspace
# Smart Config
Configuration
@ Network-Wide
= Devices
@ Authentication
Monitoring
& Network-Wide
@ Devices
@ Clients

Logs

&

Delivery Center

[DemoProject1] Project ReportEdit Update Time:2023-02-03 02:31:47

5 Rujie
6 Rujie

+ Add Device Information

6. Topology

7. Appendixes (configuration details)

INAEK0037H0005.

NAEKD037H0006

NBS3100-24GT4SFP-P 00d0fB003750 1921681105  Enter product description Enter product description

ES218GC-P 00438003762 1921681106  Enter product description Enter product description

As a PDF appendix

@Freview | BEdit in WPS® | iDownload

1.Select report theme
2Basic information
3,Comman Solutions
Service configuration
4Configuration smart
check results

5 Device list
6Topology
7Appendixes
(configuration detalls)

8. Click Download at the upper right corner to download the delivery report in PDF and Word formats.

DemaProject!

@ Workspace

% Smart Config

Configuration
@ Metwork-Wide

Devices

@ Authentication
Monitoring
& Network-Wide
B Devices

@ Clients

*
g
H
]

[DemoProject1] Project ReportEdit Update Time:2023-02-03 02:31:47

5 Rujie

6 Rujie

NAEKDOITHO00S
NAEKDOITHO006

+ Add Device Information

6. Topology

NBS3100-24GT4SFP-P 000.1800.3750 1921681105

E5218GC-P 000318003762 1921681106  Enter product description

Enter product description

@Preview | BEdit in WPS® |

°

1. Select report theme
2Basic informati

3Common Solutions
Service configuration
4.Configuration smart
check resuts

5 Dewice list
6.Topology
7.Appendices
tconfiguration details)
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14.3 Project Handover

14.3.1 Applicable Scenarios

After-sales technical personnel of channels may be unable to solve some problems during maintenance. In this
case, channel technicians generally seek support from Ruijie technical support engineers, who will temporarily

need network management permissions for troubleshooting.

You can transfer your network (including devices on the network and device-related configuration) to other
accounts. You can also share a network with other accounts. Read/write permission and read-only permission
can be configured for sharing. The read-only permission is used for monitoring requirements while the read/write

permission is used for troubleshooting requirements.
14.3.2 Configuration Steps

Choose Delivery Center > Project Handover to hand a project over to a contact in Current Tenant.

DemoProject]
1 Project Handover

Hand over to Current Tenant Other Tenant

@ Workspace

% Smart Config

1653454930@qq.com
Configuration
ren-testas-003@yopmail.com
@ Network-Wide £83739627@qg.com
= Devices Isw_testas@chacuo.net
tasdmh08424@chacuo.net
@ Authentication
Monitoring
& Network-Wide
B Devices
ol Clients
E Logs
2 | Delivery Center
Smart Detection

Project Report

Project Handover

You can also click Other Tenant. Enter a complete account for search, select the target account, and hand the

project over to the account.

DemoProject]
I Project Handover

@ Workspace
Hand over to SNEUSEENE  Other Tenant I
£ Smart Config
Configuration Aecount
= Devices
@ Authentication
Monitoring
& Network-Wide
B Devices

B Logs

2 Delivery Center
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15 Linking Between RG-OCE NM and IM Platforms

15.1 Background

Linking the RG-OCE Network Manager (NM) platform with the RG-OCE Identity Manager (IM) platform allows
users to access both platforms through single sign-on (SSO).

15.2 Procedure

(1) Log in to the IM platform to obtain the account linking code as instructed.
(2) Then, log in to the NM platform and paste the code to complete the linking process.

15.3 Configuration Steps

15.3.1 Operations on the IM Platform

1. Click the Switch Platform icon in the upper right corner of the IM platform and select Network

Manager from the drop-down list.

‘BO2.1X Wireless 802.1X Wired 55E ] dentity Manager
0 ln 0 =] 0 __wakaagw
ccay

> Auth Method > Top 10 NAS Devices.

Ruifie| OCE®  Dashboard  Monitoring

| Authentication Statistics

© Number of Authentications © Online Client Trend (&
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2. Onthedisplayed window, click Start Account Linking to start the linking process.

Ruijie | 0CE @
Network Manager

[P—

Easy Operation and
Maintenance

3d-Party Device
Management

Start Account Linking

3. Onthedisplayed SSO Account Linking window, click Copy Code to obtain the code. The
system automatically copies the code to the clipboard.

550 Account Linking

Ruijie | OCE® — &, -~ Rujie| 0CE #

Current Server Address: hig:
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4. If the value of Current Server Address is incorrect, click Incorrect address? Click to modify to

modify the server address, as shown in the following figure. After changing the server

address, click Copy Code again to obtain the latest code.

SSO Account Linking

With SSO account linking, you can use a single account to log in to both modules of
Ruijie OCE.

Ruijie| OCE® - 2, - Ruijie | 0CE @

Current Server Address: http://1 0.0.99.95[[ncorrect address? Click to modify ]

O Copy Code

After copying, go to the Ruijie OCE-NM platform and paste the code to complete

SSO account linking.

15.3.2 Operations on the NM Platform

1. Click the Switch Platform icon in the upper right corner of the NM platform and select Identity

Manager from the drop-down list.

Ruijie | OCE®  Home T ® D
- - , -
2 L -« 3
(D] Network Mansger
Created (2} Received(0) Shared(D)
2Bl o vonosemen 'y
Project Name Scenario Alarms Online Guests AP ac Gateway Switch Running Time Action
AP fh Office 1 0 on 18 days. Bt
AL fh Office 2 0 4 on oA 24 days B
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2. Onthedisplayed window, click Start Account Linking to start the linking process.

Ruijie | 0CE @
Network Manager

‘ OnPremises Deplayment

Easy Operation and
Maintenance

3rd-Party Device
Management

A

The RG-0C

3. Onthedisplayed SSO Account Linking window, paste the code obtained from the IM platform
to the specified input box, and click Save.

550 Account Linking

With S50 account inking you can use a single account to lag in 1o beth modules of
Ruife OCE.

Ruijie| 0CE® — 2, - Ruijie | OCE

© After 550 accaunt linking, the admin account for Ruijie OCE-IM will be
owerwritten. Yau an 1o in using the Ruijie OCE-NM admin account.
Sub-accounts will be managed on Ruijie OCE-NM, ()
1. Copy the code.

Go to Ruiiie OCE-IM 1o copy the cade.

2. Paste the code. /

I Vi 11 [ GhuftitQs JioVt I

Verify the HTTPS certificate for the IM address @

If the IM address is a domain name bound to a formal CA certificate, you can check the "Verify the HTTPS
certificate for the IM address" option.

4. Once the binding is successful, log in to the NM platform again.

After successful login, you can click the Switch Platform icon in the upper right corner and select Identity
Manager from the drop-down list to switch to the Identity Manager platform.
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Ruijie oce

€ Received(0) Shared(0)
Asd Project Manag &
Project Name Scenario Alarms. Oniine Guests AP ac Gateway Switch Running Time Action
*  mmey B Offi 0 o /3 i 78 days <
th o 3 0 ” 14 days <
fh Office o n 0 day: <
2260H EavEm £l Commo 1 o n Odays <
Z260HE B Ofice 0 0 o 0doys <
T 2900 o 0 0 0 Odays <
ALIBABA o 0 a 10 0days <
e fh om 0 0 ” 0days <
eg210-1.1 fh Offic [ o 4 2 1 days <
prup\("h & o 0 o v 1d o< i

15.3.3 Switch Platform

On the IM platform, you can click the Switch Platform icon in the upper right corner and select Network
Manager from the drop-down list to switch to the Network Manager platform.

: yeten - B\ n-
T entty Marages
802.1X Wired r_1 Captive Portal

© Auth Method © Top 10 NAS Devices.

* Oneglicki 2
- 1052402083
o Account 1

© Number of Authentications © Online Client Trend (&

Ruifie | OCE

| Authentication Statistics

16 Appendix: Frequently-Used Controls

16.1 Quickly locate the table entry you want to find through the drop-

down list or by entering a keyword

|

16.1.1 Notification

You can view device go-online and go-offline reminders.
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WK
ry

Motification Mark all as read

[DEVICE] Import succeeded 2023-01-17 16:01:25

View All

16.1.2 Add

16.1.3 Delete

o

16.1.4 Quickly locate the table entry you want to find by entering keywords

| Upgrade

More Current Version Hardware Verson
Device Adding Time ~ SN Description
Keyword 4 y

16.1.5 Status

«©

B

Disabled: : enabled: . You can click it to switch the status.
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16.2 Change Project Name or Password

il Demo_Project_1- Customize Un time 0 days & hours (=)
@ worksp
£ Smart Config Topology
Configuration a g
" nternet
@ Neworkwioe [
oo a EGIN0GH-E
[ 1
N |
Menitoring =
508
. N R
& Network-wia p .
B e " -
RAP1200() RAR2260(6)
& clen 2 13
B u
VLAN List @ VLAN Coniguration

Wired VLANS (4)
VUAN 1 VUAN S AN vLAN

VLANT 1 Finance Guest

Wireless VLANS (0)
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