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Legal Information

About this Document
● This Document includes instructions for using and managing the Product. Pictures, charts,

images and all other information hereinafter are for description and explanation only.
● The information contained in the Document is subject to change, without notice, due to
firmware updates or other reasons. Please find the latest version of the Document at the
Hikvision website ( https://www.hikvision.com ). Unless otherwise agreed, Hangzhou Hikvision
Digital Technology Co., Ltd. or its affiliates (hereinafter referred to as "Hikvision") makes no
warranties, express or implied.

● Please use the Document with the guidance and assistance of professionals trained in
supporting the Product.

About this Product
● This product can only enjoy the after-sales service support in the country or region where the

purchase is made.
● If the product you choose is a video product, please scan the following QR code to obtain the
"Initiatives on the Use of Video Products", and read it carefully.

Acknowledgment of Intellectual Property Rights
● Hikvision owns the copyrights and/or patents related to the technology embodied in the

Products described in this Document, which may include licenses obtained from third parties.
● Any part of the Document, including text, pictures, graphics, etc., belongs to Hikvision. No part

of this Document may be excerpted, copied, translated, or modified in whole or in part by any
means without written permission.

●  and other Hikvision’s trademarks and logos are the properties of Hikvision in
various jurisdictions.

● Other trademarks and logos mentioned are the properties of their respective owners.

LEGAL DISCLAIMER
● TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, THIS DOCUMENT AND THE

PRODUCT DESCRIBED, WITH ITS HARDWARE, SOFTWARE AND FIRMWARE, ARE PROVIDED "AS
IS" AND "WITH ALL FAULTS AND ERRORS". HIKVISION MAKES NO WARRANTIES, EXPRESS OR
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IMPLIED, INCLUDING WITHOUT LIMITATION, MERCHANTABILITY, SATISFACTORY QUALITY, OR
FITNESS FOR A PARTICULAR PURPOSE. THE USE OF THE PRODUCT BY YOU IS AT YOUR OWN RISK.
IN NO EVENT WILL HIKVISION BE LIABLE TO YOU FOR ANY SPECIAL, CONSEQUENTIAL,
INCIDENTAL, OR INDIRECT DAMAGES, INCLUDING, AMONG OTHERS, DAMAGES FOR LOSS OF
BUSINESS PROFITS, BUSINESS INTERRUPTION, OR LOSS OF DATA, CORRUPTION OF SYSTEMS, OR
LOSS OF DOCUMENTATION, WHETHER BASED ON BREACH OF CONTRACT, TORT (INCLUDING
NEGLIGENCE), PRODUCT LIABILITY, OR OTHERWISE, IN CONNECTION WITH THE USE OF THE
PRODUCT, EVEN IF HIKVISION HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR
LOSS.

● YOU ACKNOWLEDGE THAT THE NATURE OF THE INTERNET PROVIDES FOR INHERENT SECURITY
RISKS, AND HIKVISION SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION,
PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER-ATTACK, HACKER ATTACK,
VIRUS INFECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, HIKVISION WILL PROVIDE
TIMELY TECHNICAL SUPPORT IF REQUIRED.

● YOU AGREE TO USE THIS PRODUCT IN COMPLIANCE WITH ALL APPLICABLE LAWS, AND YOU ARE
SOLELY RESPONSIBLE FOR ENSURING THAT YOUR USE CONFORMS TO THE APPLICABLE LAW.
ESPECIALLY, YOU ARE RESPONSIBLE, FOR USING THIS PRODUCT IN A MANNER THAT DOES NOT
INFRINGE ON THE RIGHTS OF THIRD PARTIES, INCLUDING WITHOUT LIMITATION, RIGHTS OF
PUBLICITY, INTELLECTUAL PROPERTY RIGHTS, OR DATA PROTECTION AND OTHER PRIVACY
RIGHTS. YOU SHALL NOT USE THIS PRODUCT FOR ANY PROHIBITED END-USES, INCLUDING THE
DEVELOPMENT OR PRODUCTION OF WEAPONS OF MASS DESTRUCTION, THE DEVELOPMENT OR
PRODUCTION OF CHEMICAL OR BIOLOGICAL WEAPONS, ANY ACTIVITIES IN THE CONTEXT
RELATED TO ANY NUCLEAR EXPLOSIVE OR UNSAFE NUCLEAR FUEL-CYCLE, OR IN SUPPORT OF
HUMAN RIGHTS ABUSES.

● IN THE EVENT OF ANY CONFLICTS BETWEEN THIS DOCUMENT AND THE APPLICABLE LAW, THE
LATTER PREVAILS.

© Hangzhou Hikvision Digital Technology Co., Ltd. All rights reserved.
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Symbol Conventions

The symbols that may be found in this document are defined as follows.

Symbol Description

Danger
Indicates a hazardous situation which, if not avoided, will or could
result in death or serious injury.

Caution
Indicates a potentially hazardous situation which, if not avoided, could
result in equipment damage, data loss, performance degradation, or
unexpected results.

Note
Provides additional information to emphasize or supplement
important points of the main text.
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Chapter 1 Activation and Login

1.1 Activation
For the first-time access, you need to activate the device by setting an admin password. No
operation is allowed before activation. The device supports multiple activation methods, such as
activation via SADP software, web browser, and iVMS-4200 Client.

Note
Refer to the user manual of iVMS-4200 Client for the activation via client software.

1.1.1 Default Information

The device default information is shown as below.
● Default IP address: 192.168.1.64
● Default user name: admin

1.1.2 Activate via SADP

SADP is a tool to detect, activate, and modify the IP address of the device over the LAN.

Before You Start
● Get the SADP software from the supplied disk or the official website ( http://
www.hikvision.com/ ), and install it according to the prompts.

● The device and the computer that runs the SADP tool should belong to the same network
segment.

The following steps show how to activate one device and modify its IP address. For batch activation
and IP address modification, refer to User Manual of SADP for details.

Steps
1. Run the SADP software and search the online devices.
2. Find and select your device in online device list.
3. Enter a new password (admin password) and confirm the password.

Caution
STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (using a minimum of 8 characters, including upper case letters, lower case
letters, numbers, and special characters) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

4. Click Activate to start activation.
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Figure 1-1 Activate via SADP

Status of the device becomes Active after successful activation.
5. Modify IP address of the device.

1) Select the device.
2) Change the device IP address to the same network segment as your computer by either

modifying the IP address manually or checking Enable DHCP (Dynamic Host Configuration
Protocol).

3) Enter the admin password and click Modify to activate your IP address modification.

1.1.3 Activate via Web Browser

Use web browser to activate the device. For the device with the DHCP enabled by default, use
SADP software or client software to activate the device.

Before You Start
Ensure the device and the computer are in the LAN with the same network segment.

Steps
1. Change the IP address of your computer to the same network segment as the device.
2. Open the web browser, and enter the default IP address of the device to enter the activation

interface.
3. Create and confirm the admin password.
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Caution
STRONG PASSWORD RECOMMENDED-We highly recommend you create a strong password of
your own choosing (using a minimum of 8 characters, including upper case letters, lower case
letters, numbers, and special characters) in order to increase the security of your product. And
we recommend you reset your password regularly, especially in the high security system,
resetting the password monthly or weekly can better protect your product.

4. Click OK to complete activation.
5. Go to the network settings interface to modify IP address of the device.

1.2 Login
You can log in to the device via web browser for further operations such as live view and local
configuration.

Before You Start
Connect the device to the network directly, or via a switch or a router.

Steps
1. Open the web browser, and enter the IP address of the device to enter the login interface.
2. Optional: Select the language.
3. Enter User Name and Password.
4. Click Login.

Note
● If live view failed, click  on the upper right corner of the interface to download the plug-in

and install it.
● Close the web browser to install the plug-in, or the installation may fail. If you still cannot

realize live view after installing the plug-in, try to uninstall the plug-in and reinstall.
5. Reopen the web browser after the installation of the plug-in and repeat steps 1 to 4 to login.
6. Optional: Click  on the upper right corner of the interface to log out of the device.

1.3 Download Plug-in
No plug-in mode is enabled by default. In no plug-in mode, the resolution of the live view image
will be decreased and the live view may not be smooth. You can download and install plug-in to
improve the live view condition.

In no-plug in mode, "No Plug-in Mode" prompt will appear on the upper right corner of the
interface. You can click  to download the plug-in. Close the browser to install the plug-in to the
computer. Then access to the IP address of the device again, and the "No Plug-in Mode" prompt
will disappear from the upper right corner of the interface.
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Figure 1-2 Download Plug-in
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Chapter 2 Quick Configuration

Click Quick Configuration and follow the instructions to complete the basis configuration of the
device.

Table 2-1 Quick Configuration

Configuration
Sequence

Details

Application Mode Select Trigger Mode and set the corresponding parameters. Refer to
Application Mode Configuration for details.

Basic Parameters ● Device Information: Refer to View Device Information for details.
● Time Settings: Refer to Synchronize Time and Set DST for details.
● Network Parameters: Refer to Set IP Address for details.

Supplement Light
Parameters

Refer to Set Supplement Light Parameters for details.

OSD Configuration ● Text Overlay on Video: Refer to Set OSD for details.
● Text Overlay on Picture: Refer to Set Information Overlay for details.

Picture Configuration Refer to Set Picture Composition for details.

Upload Picture ● Arm Upload: Refer to Set Arming Host for details.
● SDK Listening: Refer to Set SDK Listening for details.
● FTP: Refer to Set FTP for details.
● ISAPI Listening: Refer to Set ISAPI Listening for details.
● ISUP: Refer to Connect to ISUP Platform for details.
● OTAP: Refer to Connect to OTAP for details.
● Hik-Connect Platform: Refer to Connect to Hik-Connect for details.
● Integration Protocol: Refer to Set Integration Protocol for details.
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Chapter 3 Network Configuration

3.1 Set IP Address
IP address must be properly configured before you operate the device over network. IPv4 and IPv6
are both supported. Both versions can be configured simultaneously without conflicting to each
other.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Network → Network Parameters → Network Interface .

Figure 3-1 Set IP Address
2. Set network parameters.

NIC Type
Select a NIC (Network Interface Card) type according to your network condition.

IPv4
Two modes are available.
DHCP

The device automatically gets the IP parameters from the network if you check DHCP. The
device IP address is changed after enabling the function. You can use SADP to get the device
IP address.

Note
The network that the device is connected to should support DHCP (Dynamic Host
Configuration Protocol).

Manual
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You can set the device IP parameters manually. Enter IPv4 Address, IPv4 Subnet Mask, and
IPv4 Default Gateway.

IPv6
Three IPv6 modes are available.
Route Advertisement

The IPv6 address is generated by combining the route advertisement and the device Mac
address.

Note
Route advertisement mode requires the support from the router that the device is
connected to.

DHCP
The IPv6 address is assigned by the server, router, or gateway.

Manual
Enter IPv6 Address, IPv6 Prefix Length, and IPv6 Default Gateway. Consult the network
administrator for required information.

MTU
It stands for maximum transmission unit. It is the size of the largest protocol data unit that
can be communicated in a single network layer transaction.
The valid value range of MTU is 1280 to 1500.

Multicast Address
Multicast is group communication where data transmission is addressed to a group of
destination devices simultaneously. After setting the IP address of the multicast host, you can
send the source data efficiently to multiple receivers.

DNS
It stands for domain name server. It is required if you need to visit the device with domain
name. And it is also required for some applications (e.g., sending email). Set Preferred DNS
Address properly if needed.

3. Click Save.

3.2 Set Port
The device port can be modified when the device cannot access the network due to port conflicts.

Go to Configuration → Network → Network Parameters → Port for port settings.
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Figure 3-2 Set Port

Enable HTTP Port
It refers to the port through which the browser accesses the device. For example, when the
HTTP port is modified to 81, you need to enter http://192.168.1.64:81 in the browser address
bar for login.

Enable HTTPS Port
It refers to the port through which the browser accesses the device, but certificate verification is
needed.

Enable RTSP Port
RTSP (Real-Time Streaming Protocol) is a communication protocol used to control servers that
stream media content over the Internet. It helps in setting up and managing connections
between devices for streaming audio or video. RTSP ensures that media players and servers can
communicate smoothly, allowing users to play, pause, adjust volume, and perform other actions
while streaming content.

Enable SRTP Port
SRTP (Secure Real-Time Transport Protocol) is an extension to RTP (Real-Time Transport
Protocol) that incorporates enhanced security features.

Enable SDK Port
It refers to the port through which the client adds the device.

Enable WebSocket Port
It refers to the full-duplex communication protocol port based on TCP. Enable the port for live
view without plug-in.

Enable WebSocketS Port
It refers to the full-duplex communication protocol port based on TCP. Enable the port for live
view without plug-in. It can only be accessed via certificate verification with high security.
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Enable SADP Port
It refers to the port through which the SADP software searches the device.

Enable SDK over TLS Port
It refers to the port that adopts TLS protocol over the SDK service, to provide safer data
transmission.

Note
● After editing the port, access to the device via the new port.
● Reboot the device to bring the new settings into effect.
● The supported ports vary with different models. The actual device prevails.

3.3 Set IEEE 802.1X
IEEE 802.1X is a port-based network access control. It enhances the security level of the LAN/
WLAN. When devices connect to the network with IEEE 802.1X standard, the authentication is
needed.

Steps
1. Go to Configuration → Network → Network Parameters → 802.1X .
2. Enable 802.1X.

Figure 3-3 Set IEEE 802.1X
3. Select Protocol Type and EAPOL Version.

Protocol Type
The authentication server must be configured. Register a user name and password for 802.1X
in the server in advance. Enter the user name and password for authentication.

EAPOL Version
The EAPOL version must be identical with that of the router or the switch.

4. Enter User Name and Password registered in the server.
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5. Confirm the password.
6. Click Save.

3.4 Set DDNS
You can use the Dynamic DNS (DDNS) for network access. The dynamic IP address of the device can
be mapped to a domain name resolution server to realize the network access via domain name.

Before You Start
● Register the domain name on the DDNS server.
● Set the LAN IP address, subnet mask, gateway, and DNS server parameters. Refer to Set IP

Address for details.
● Complete port mapping. The default ports are 80, 8000, and 554.

Steps
1. Go to Configuration → Network → Network Parameters → DDNS .
2. Enable DDNS.

Figure 3-4 Set DDNS
3. Enter the server address and other information.

Note
You can select IPServer, DynDNS, and NO-IP for the DDNS type.

4. Click Save.
5. Access the device.

By Browsers Enter the domain name in the browser address bar to access the device.

By Client Software Add domain name to the client software. Refer to the client software
manual for specific adding methods.

3.5 Set SNMP
You can set the SNMP network management protocol to get the alarm event and exception
messages in network transmission.
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Before You Start
Download the SNMP software and manage to receive the device information via SNMP port.

Steps
1. Go to Configuration → Network → Network Parameters → SNMP .

Figure 3-5 Set SNMP
2. Check Enable SNMPv1/Enable SNMP v2c/Enable SNMPv3.

Note
● The SNMP version you select should be the same as that of the SNMP software.
● Use different versions according to the security levels required. There exists information

leakage using SNMP v1 or v2. You're recommended to use SNMP v3, which provides
encryption and is safer. If you use v3, HTTPS protocol must be enabled.

3. Set the SNMP parameters.

Note
For SNMP v3, you need to set Authentication Algorithm and Authentication Password, and
Encryption Algorithm and Encryption Password.

4. Click Save.
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3.6 Set QoS
QoS (Quality of Service) can help improve the network delay and network congestion by setting
the priority of data sending.

Note
QoS needs support from network devices such as routers and switches.

Steps
1. Go to Configuration → Network → Network Parameters → QoS .
2. Enable DSCP according to the actual needs and set the value.

Note
Network can identify the priority of data transmission. The bigger the DSCP value is, the higher
the priority is. Same settings need to be set in the router for configuration.

3. Click Save.

3.7 Set Multicast
Multicast is group communication where data transmission is addressed to a group of destination
devices simultaneously.

Steps
1. Go to Configuration → Network → Network Parameters → Multicast .

Figure 3-6 Set Multicast
2. Set the parameters.

Stream Type
The stream type as the multicast source.

IP Address
It stands for the address of multicast host.
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Port
The port of the selected stream.

TTL
TTL (Time to Live) is a crucial setting in networking and computing that determines how long
data packets remain valid and available within a network before being discarded by a router.
It is used in various contexts, including DNS, IP headers, and caching mechanisms.

3. Click Save.

3.8 Set RTMP
RTMP (Real-Time Messaging Protocol) is designed for transmitting audio and video over the
Internet. It is used to stream multimedia content on demand and supports live streaming.

Steps
1. Go to Configuration → Network → Network Parameters → RTMP .

Figure 3-7 Set RTMP
2. Set the parameters.

RTMP Stream Channel
The size of the RTMP stream channel. It is 4096 by default.

RTMP URL
The RTMP streaming URL. It is rtmp://192.168.1.64:1935/live/livestream by default.

3. Click Save.

3.9 Connect to Platform

3.9.1 Set Arming Host

The device can upload the captured pictures via the arming host.

Steps
1. Go to Configuration → Network → Data Connection → Arm Upload .
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Figure 3-8 Set Arming Host
2. Select Protocol Type.

Note
Supported functions vary with different models. The actual device prevails.

License Plate Alarm
Uploads arming alarm images of the license plate. You can enable the functions below.
VCA Alarm for Target Picture Matting

If you have enabled motor vehicle/non-motor vehicle/pedestrian capture and target
picture matting, you can enable the function to upload a scene picture, a license plate
picture, and a target matting picture for the captured target.

Upload Binary Image
Enable the function to upload binary images full of black or white pixel points.

Output Binary Image in BMP Format
Enable the function to output images in BMP format. Disable the function to output
images in JPEG format by default.

Mixed Target
Uploads images of multiple targets such as humans and vehicles. You can enable the body
property to recognize clothes, bags, and other properties.

3. Optional: If you want to save the alarm information and pictures to the cloud storage, go to
Configuration → Network → Data Connection → Cloud Storage to set the parameters. Refer to
Set Cloud Storage for details.

4. Click Save.

3.9.2 Set SDK Listening

The SDK listening can be used to receive the uploaded information and pictures of the device
arming alarm.

Smart Monitoring Camera User Manual

14



Before You Start
The listening service has been enabled for the SDK listening, and the network communication with
the device is normal.

Steps
1. Go to Configuration → Network → Data Connection → SDK Listening .
2. Enable SDK listening.

Figure 3-9 Set SDK Listening
3. Set Listening Host IP Address/Domain and Listening Host Port if you need to upload the alarm

information and pictures.
4. Optional: The device will transmit images via the SDK listening if you enable picture uploading

listening.
5. Select Protocol Type.

Note
Supported functions vary with different models. The actual device prevails.

License Plate Alarm
Uploads arming alarm images of the license plate. You can enable the functions below.
Upload Binary Image

Enable the function to upload binary images full of black or white pixel points.
Output Binary Image in BMP Format

Enable the function to output images in BMP format. Disable the function to output
images in JPEG format by default.

Mixed Target
Uploads images of multiple targets such as humans and vehicles. You can enable the body
property to recognize clothes, bags, and other properties.
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6. Optional: If you want to save the alarm information and pictures to the cloud storage, go to
Configuration → Network → Data Connection → Cloud Storage to set the parameters. Refer to
Set Cloud Storage for details.

7. Click Save.

3.9.3 Set FTP

Set FTP parameters if you want to upload the captured pictures to the FTP server.

Before You Start
Set the FTP server, and ensure the device can communicate normally with the server.

Steps
1. Go to Configuration → Network → Data Connection → FTP .
2. Enable the FTP server.

Note
● You can only enable one FTP if the device does not support the violation capture. If more than

one FTP is enabled, you should set Upload Content for each FTP according to your needs.
● Enable FTP1 if you want to upload to only one FTP server.

3. Set FTP parameters.

Figure 3-10 Set FTP
1) Select Sever IP Address type and enter corresponding information.
2) Enter Port.
3) Enter User Name and Password, and confirm the password.
4) Select Upload Protocol Type.

SFTP
SFTP (SSH File Transfer Protocol) is a network protocol that provides file transfer and
manipulation functionality over any reliable data stream. SFTP service is typically used with
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the SSH-2 protocol (TCP port 22) to provide secure file transfer, but is intended to be usable
with other protocols as well.

FTPS
FTPS (File Transfer Protocol Secure) is used to provide a number of ways that FTP software
can perform secure file transfers. Each way involves the use of a SSL/TLS layer below the
standard FTP protocol to encrypt the control and/or data channels. It requires a certificate,
and needs the additional configuration of a supported FTP server.

5) Select Directory Structure.

Note
You can customize the directory structure according to your needs.

6) Select Path/Picture Name Encoding Mode.
UTF-8

UNICODE encoding.
7) Select Connection Mode.

Transitory Connection
The connection is temporarily made for one data transmission task. After this task, the
connection will be broken.

Persistent Connection
The connection is made for long-term data transmission, which will be broken only when
the device is disconnected from the FTP server.

4. Optional: Enable upload functions.

Note
Supported functions vary with different models. The actual device prevails.

Not Upload Plate Close-up
The close-up pictures of a license plate will not be uploaded.

Upload Face Picture
Upload face close-up pictures to the FTP server.

Upload Target Picture
Upload the pictures of the target detection area to the FTP server.

Upload Additional Information to FTP
Add related information when uploading data to the FTP server.

Upload CSV Vehicle Passing Statistics Information to FTP
Upload the CSV vehicle passing statistics information to the FTP server.

5. Optional: Click FTP Test to check the FTP server.
6. Click the text filed of Name Rule to set the directory and separator for the file storage.
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Note
For the European version, select Custom and enter adr or ADR in the text field, and the ADR
(Autorisation Dangerous Road) vehicle plate number will be added in the corresponding vehicle
picture name.

7. Optional: Edit OSD Information which can be uploaded to the FTP server with the pictures to
make it convenient to view and distinguish the data.

8. Click Save.

3.9.4 Set ISAPI Listening

ISAPI listening and SDK listening are mutually exclusive protocols. If you enable the picture
uploading listening, the device will transmit images via the SDK listening. If not, the device will
upload images via ISAPI protocol after the ISAPI parameters are set.

Before You Start
The listening service has been enabled for the ISAPI host, and the network communication with
the device is normal.

Steps
1. Go to Configuration → Network → Data Connection → ISAPI Listening .
2. Enable ISAPI1 or ISAPI2.

Note
For some application modes, only one ISAPI is supported. The actual interface prevails.
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Figure 3-11 Set ISAPI Listening
3. Select Version.
4. Set Host IP Address/Domain Name, Host Port, and Host URL.
5. Set the parameters.

Heartbeat Interval
If you set it as 0, the heartbeat is disabled.

Uploaded Picture Type Control
You can upload license plate pictures and detection pictures (the capture scene pictures), or
do not upload pictures.

Authentication Mode
Only the authorized users can access the device. If you select None, the device will not verify
the authentication condition of the access users. It is recommended to select an
authentication mode to guarantee the device information security.

Upload Binary Image
Enable the function to upload images which are full of black or white pixel points.

Output Binary Image in BMP Format
Enable the function to output images in BMP format. Disable the function to output images
in JPEG format by default.

Upload Violation Pre-Record
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Enable the function to upload the pre-recorded videos of violations to the host.
Platform Response Verification

Enable the function, and the device will get the platform response result.
Incident Mode

For the application modes of incident detection and data collection, select the data to be
uploaded. If you select All, all the data will be uploaded. If you select Specified, select
corresponding Alarm Event to be uploaded.

6. Optional: If you want to save the alarm information and pictures to the cloud storage, go to
Configuration → Network → Data Connection → Cloud Storage to set the parameters. Refer to
Set Cloud Storage for details.

7. Click Save.

3.9.5 Connect to ISUP Platform

ISUP is a platform access protocol. The device can be remotely accessed via this platform.

Before You Start
● Create the device ID on ISUP platform.
● Ensure the device can communicate with the platform normally.

Steps
1. Go to Configuration → Network → Data Connection → ISUP .
2. Enable ISUP Platform Index1 or 2.
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Figure 3-12 Connect to ISUP Platform
3. Select Protocol Version.
4. Select Address Type and enter IP address or domain name of the platform.
5. Enter Server Port, Device ID, and Encryption Key.

Note
The device ID should be the same with the added one on the platform.

6. Optional: You can enable Upload Binary Image if you need to upload images which are full of
black or white pixel points.
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Note
Enable Output Binary Image in BMP Format if you want to output images in BMP format.

7. Click Save.

What to do next
When the registration status is online, you can manage the device via the platform or server.

3.9.6 Connect to OTAP

The device can be accessed to the platform via OTAP protocol to realize live view, view incident
information, manage the devices, etc. via the platform.

Before You Start
● Set the network parameters including device IP address, gateway, DNS, etc. to get access to the

network.
● Disable the other platform accesses conflicting with OTAP.

Steps
1. Go to Configuration → Network → Data Connection → OTAP .
2. Select Platform Access Mode as Private Deployment.
3. Enable OTAP Server.

Figure 3-13 Connect to OTAP
4. Set corresponding parameters.
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Address Type
Select the address type of the connected platform or server, and enter the IP address or
domain name.

Server Port
The port of the connected platform or server.

Device ID
The device ID should be the same with the added one on the OTAP platform.

Key
Set a custom key to encrypt the data connection between the device and the platform or
server.

5. Click Save.

What to do next
When the registration status is online, you can manage the device via the platform or server.

3.9.7 Connect to Hik-Connect

The device can be remotely accessed via Hik-Connect.

Before You Start
● Set the network parameters including device IP address, gateway, DNS, etc. to get access to the

network.
● OTAP connection is disabled.

Steps

Note
This function varies with different models. The actual device prevails.

1. Enable Hik-Connect in two ways.
- Get access to Hik-Connect V2.0. Go to Configuration → Network → Data Connection →

OTAP , and select Platform Access Mode as Hik-Connect. Enable the function.
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Figure 3-14 Connect to Hik-Connect (V2.0)
- Get access to Hik-Connect V3.0. Go to Configuration → Network → Data Connection → Hik-

Connect Platform . Enable Hik-Connect Platform.
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Figure 3-15 Connect to Hik-Connect (V3.0)
2. Optional: If you have allocated a custom server, check Custom and enter the custom Server

Domain Name.
3. Enter a custom Verification Code used to add the device via Hik-Connect.

Caution
The verification code should be 6 letters or digits, case sensitive. You are recommended to use a
combination of letters or digits.

4. Optional: Check Enable Video Encryption and set Video Encryption Password to encrypt the
videos transmission. Confirm the password.

5. Click Save.
6. Add the device to Hik-Connect.

1) Get and install Hik-Connect application by the following ways.
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● Visit https://appstore.hikvision.com to download the application according to your mobile
phone system.

● Visit the official site of our company. Then go to Support → Tools → Installation &
Maintenance Tools → Hikvision APP Store .

● Scan the QR code below to download the application.

Figure 3-16 Hik-Connect

Note
If errors like "Unknown app" occur during the installation, solve the problem in two ways.
● Visit https://appstore.hikvision.com/static/help/index.html to refer to the
troubleshooting.

● Visit https://appstore.hikvision.com/ , and click Installation Help at the upper right corner
of the interface to refer to the troubleshooting.

2) Start the application and register a user account to log in.
3) Add device by the serial No. on the device body and the verification code.

Note
Refer to the user manual of Hik-Connect application for details.

3.9.8 Set Integration Protocol

You can connect the device via ONVIF protocol.

Steps
1. Go to Configuration → Network → Data Connection → Integration Protocol .
2. Enable ONVIF.
3. Select Authentication Mode, and click Save.
4. Add a user.

1) Click Add.
2) Set user name, password, and user type, and confirm the password.
3) Click OK.
4) Optional: You can select the added user and click  to edit the user information, or click  to

delete the user.
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Result

Only the added users can access the device via ONVIF protocol.

3.9.9 Set Cloud Storage

Cloud storage is a kind of network storage. It can be used as the extended storage to save the
captured pictures.

Before You Start
● Arrange the cloud storage server.
● You have enabled listening or arming.

Steps
1. Go to Configuration → Network → Data Connection → Cloud Storage .
2. Enable Cloud Storage.

Figure 3-17 Set Cloud Storage
3. Select Version.

V1.0 a. Enter Server IP Address and Port
b. Enter User Name and Password.
c. Enter Cloud Storage ID and Violation Cloud Storage ID according to the server

storage area No.

V2.0 a. Enter Server IP Address and Port
b. Enter Access Key and Secret Key.
c. Enter Resource Pool ID according to the server storage area No. of uploading

pictures.
4. Click Save.
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Chapter 4 Application Mode Configuration

Note
● The supported application modes vary with different models. The actual device prevails.
● When you draw lane lines or detection areas on Application Mode interface, you can refer to

the drawing guide displayed below the live view window. You can click Guide Disable to hide the
guide, or click Drawing Guide to display the guide.

Caution
You can click Default on Application Mode interface to restore all the set parameters to the default
settings. Please operate with care.

4.1 Set Smart Monitoring Capture
The smart monitoring mode supports capturing motor vehicles, non-motor vehicles, and
pedestrians via video triggering.

Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Trigger Mode as Smart Mode.
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Figure 4-1 Set Smart Monitoring Capture
3. Set scene and mode parameters.

Capture Type
Select the targets to be recognized and captured in the scene.

Number of Captures
The number of captured picture(s).

Capture Interval
The time between the adjacent captures.
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4. Check the violation types and set the corresponding parameters.

Table 4-1 Violation Type Description

Violation Type Parameters Description

Speeding The motor or non-motor vehicle is driven in the speed larger than the
max. speed limit of the lane. Check it and select the number of
captured picture(s). Set the parameters below.
● Speed Limit for Small/Large-Sized Vehicle: The actual speed limit for

the vehicles. When the vehicle speed exceeds the value, speeding
capture will be triggered.

Note
The speed limit of large-sized vehicles should be smaller than that
of the small-sized vehicles.

● Enable Speed Limit for Non-Motor Vehicle: Enable the function to
capture speeding of non-motor vehicles. Set Speed Limit for Non-
Motor Vehicle.

Helmet Detection To detect if the driver of a non-motor vehicle wears the helmet. Check
it and select the number of captured picture(s).

Manned Non-Motor
Vehicle

The non-motor vehicle carries a person illegally. Check it and select the
number of captured picture(s). You can also enable Only Capture
Manned Multi-Persons to capture the violation that the non-motor
vehicle carries 2 persons or more.

5. Select Total Lanes, and select a lane No. to set the lane parameters.
Lane Direction

The guidance direction of the lane.
Direction

If you select From Top to Bottom, the targets from the approaching direction towards the
device will be captured. If you select From Bottom to Top, the targets from the leaving
direction away from the device will be captured. If you set the direction as From Top to
Bottom, then the vehicle will be judged as wrong-way driving if it comes from bottom to top,
and vice versa.

Linked Lane No.
The device will number the lane in ascending order from left to right automatically. The lane
No. will be marked in the capture pictures and alarm information.

Copy to
Check the other lane(s) to copy the same settings.

6. Draw lane lines.
1) Refer to the drawing guide below the live view image on the interface.
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2) Select the default lane lines, right border line, and trigger line, and drag the two end points of
the line or drag the whole line to adjust its position according to the actual scene.

3) Optional: You can select a lane line, and click  to delete the lane. Or click  to add a new
lane line if the icon is available.

Note
The lane right borderline and trigger line cannot be deleted.

Figure 4-2 Draw Lane Lines
7. Click Save.

4.2 Set Incident Detection
The device supports to capture various traffic incidents.

Steps
1. Go to Configuration → Capture → Application Mode .
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2. Select Trigger Mode as Incident Detection.
3. Click Incident Detection.
4. Set the parameters according to the instructions below, and click Save.

4.2.1 Set Linked Lane Parameters

You can set the properties and parameters of the linked lanes.

Steps

Note
The linked lane parameters vary with different models. The actual device prevails.

1. Click Lane Configuration.
2. Select Total Lanes.
3. Select a lane No. to set the lane parameters.
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Figure 4-3 Lane Configuration of Incident Detection

Lane Line Type
Select the lane line type according to the actual scene.

Linked Lane No.
The device will number the lane in ascending order from left to right automatically. The lane
No. will be marked in the capture pictures and alarm information.

Direction
If you select From Top to Bottom, the targets from the approaching direction towards the
device will be captured. If you select From Bottom to Top, the targets from the leaving
direction away from the device will be captured.

Lane Direction
The guidance direction of the lane.

Lane Property
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Select the current lane property according to its usage.
Linkage Output

Check the capture linked supplement light channel(s).
Supplement Light Flashing Mode

Select Simultaneous, and the supplement lights will flash simultaneously. Select Sequential,
and the supplement lights will flash one by one.

4. Optional: Check the other lane(s) to copy the same settings.
5. Click Save.

4.2.2 Set Violation Incident

The device can capture pictures of the targets passing the checkpoint in the linked lanes according
to the set rules.
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Figure 4-4 Set Violation Incident

Capture Mode
Go to Violation Incident → Capture Mode . Set the parameters, and click Save.
Scene Mode

Select the scene according to the actual device installation environment.
Radar Track

When the radar is connected, enable it to generate and overlay the radar tracks.

Note
The function is only available for the device supporting radar.

Close Range Capture
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The device will track the target until one more picture is captured in close distance.

Violation Incident
Go to Violation Incident → Violation Incident . Click Add Incident to select the incident types to
detect, and click OK. Check the incident types to enable the functions and click each type to set the
corresponding parameters.

Note
The supported incident types vary with different models. The actual device prevails.

Table 4-2 Incident Type Description

Incident Type Parameters Description

Checkpoint Check it and select the number of captured picture(s). Select Capture
Type.

Speeding The motor or non-motor vehicle is driven in the speed larger than the
max. speed limit of the lane. Check it and select the number of captured
picture(s). Set the parameters.
● Interval: The interval between two captures.
● Speed Limit for Small/Large-Sized Vehicle: The max. speeds for the

small-sized and large-sized vehicles respectively. When the vehicle
speed exceeds the value, speeding capture will be triggered.

● Enable Speed Limit for Non-Motor Vehicle: Check it to enable the
speeding capture for the non-motor vehicles. Set Speed Limit for Non-
Motor Vehicle.

● Checkout Mode: If you select By Triggering Line, when the vehicle
passes over the triggering line and the passing ratio is larger than the
set Capture Position Ratio, speeding capture will be triggered. If you
select By Duration, when the speeding incident lasts for more than
the set Duration, speeding capture will be triggered.

4.2.3 Draw Lane Lines and Incident Areas

Draw lane lines and incident areas to detect and capture the violations or incidents in the linked
areas.

Before You Start
Set lane and violation incident parameters.

Steps
1. Refer to the drawing guide below the live view image on the interface.

Smart Monitoring Camera User Manual

36



2. Select the default lane lines, right border line, and trigger line, and drag the two end points of
the line or drag the whole line to adjust its position according to the actual scene.

3. Optional: You can select a lane line, and click  on the right of Lane Line to delete the lane. Or
click  on the right of Lane Line to add a new lane line if the icon is available.

Note
The lane right borderline and trigger line cannot be deleted.

4. Click  on the right of Incident Area, and click the left button of the mouse to draw a
rectangular or polygonal frame, and then click the right button of the mouse to save the area.

5. Optional: You can select an area, and click  on the right of Incident Area to delete the area. Or
click  on the right of Incident Area to add a new area.

Figure 4-5 Draw Lane Lines and Incident Areas
6. Click Save.
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4.3 Set Data Collection
The device supports to detect the traffic flow, POS, and other information.

Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Trigger Mode as Incident Detection.
3. Click Data Collection.
4. Set the parameters according to the instructions below, and click Save.

4.3.1 Set Linked Lane Parameters

You can set the properties and parameters of the linked lanes.

Steps

Note
The linked lane parameters vary with different models. The actual device prevails.

1. Click Lane Configuration.
2. Select Total Lanes.
3. Select a lane No. to set the lane parameters.
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Figure 4-6 Set Lane Parameters

Enable POS of Lane
Check it to enable the POS information (feature information) collection of the lane.

Linked Lane No.
The device will number the lane in ascending order from left to right automatically. The lane
No. will be marked in the capture pictures and alarm information.

Direction
If you select Forward, the targets from the approaching direction towards the device will be
captured. If you select Backward, the targets from the leaving direction away from the device
will be captured.

Lane Direction
The guidance direction of the lane.

4. Optional: Check the other lane(s) to copy the same settings.
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5. Click Save.

4.3.2 Set Traffic Flow Detection

Steps
1. Click Traffic Flow Detection.

Figure 4-7 Set Traffic Flow Detection
2. Set the data upload parameters.

Note
The supported functions vary with different models. The actual device prevails.

Upload Real-Time Data
The device will upload the real-time data to the server. The real-time data include road status,
time, lane No., entrance/exit status, instantaneous speed, space headway, time headway,
congestion traffic flow, driving direction, queue length, congestion level, and intersection
dedicated data such as the signals when leaving the left turn line, right turn line, going
straight line, and stop line at intersections (only supported for multi-​coils protocol).

Upload Statistic Data
The device will upload the statistic data to the server according to the set Interval. The
statistic data include lane No., traffic, average speed, traffic state, lane queue length, time
interval of vehicle head, headway distance, lane space occupancy, lane time occupancy,
average delay, and average number of stops.

Protocol Type
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Unicoil
One coil for each lane.

Double Coil
Two coils for each lane.

Multi-Coils
Multi-coils for each lane. Select Number of Coils.

Distance to Stop Line
It is the distance from the device blind spot to the stop line at the intersection.

Enable Intersection
If you select Protocol Type as Multi-Coils, you can enable intersection and the scene will be
an intersection with a stop line, a left turn border line, and a right turn border line.

Traffic Jam over Stop Line in Intersection
In multi-coils protocol, if you enable intersection, you can enable the function to detect the
traffic jam at intersection, and set Threshold. When the vehicle queue over the stop line has
lasted for the set threshold, it is regarded as traffic jam over stop line at intersection.

3. Draw lane lines and virtual coil areas.
1) Refer to the drawing guide below the live view image on the interface. The left drawing guide

is applicable to the scene with an intersection in multi-​coils protocol. The right drawing guide
is applicable to the scene without an intersection.

2) Select the default lines and coils, and adjust their positions and shapes according to the actual
scene.

3) Optional: You can select a lane line, and click  on the right of Lane Line to delete the lane.
Or click  on the right of Lane Line to add a new lane line if the icon is available.

Note
The lane right borderline and trigger line cannot be deleted.

4) Optional: If you want to redraw the coil areas, you can select the default coil on the live view
image, and click  on the right of Coil to delete it. Then click  on the right of Coil. Select
the corresponding coil, and click the left button of the mouse to draw a rectangular or
polygonal frame, and then click the right button of the mouse to save the coil area. You can
enable Aided Line Drawing with Virtual Coil to generate the coils automatically.

Note
● It is recommended that the virtual coil height is half of the small-sized vehicle length and

the width is the lane width.
● The virtual coils should be set at the positions where the radar and video can both detect.

5) Optional: You can click  , and drag the mouse on the live view image to zoom the area in.
Click the icon again to exit from digital zoom.
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Note
The digital zoom function is only available after you download the plug-in.

Figure 4-8 Draw Lane Lines and Virtual Coils Areas
4. Click Save.

4.3.3 Set Traffic Flow Information Overlay

Steps
1. Click Overlay Traffic Flow Info.
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Figure 4-9 Set Traffic Flow Information Overlay
2. Set the information overlay.

Enable POS Information
Check it to overlay the feature information on the video stream and display on the live view
image.

Font Size
Select the font size for the overlaid information.

X/Y Position
Enter X Position and Y Position to display on the image.

Real-Time Data
Select the real-time data to overlay on the image.

3. Optional: Clear the traffic flow data if needed.
- Click Quick Clear to clear all the traffic flow data quickly.
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- If you want to clear the traffic flow data at the fixed time daily, enable Scheduled Clearing and
set Daily Clearing Time.

4. Click Save.

4.4 Set Enclosed Area Speeding
The device supports target speed detection in an enclosed area, speed information display on the
connected screen, and incident detection and capture in the scenes of enclosed area main roads,
curves, and entrances and exits of parking lots, in which speeding may easily to happen.

Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Trigger Mode as Enclosed Area Speeding.
3. Set the parameters according to the instructions below, and click Save.

4.4.1 Set Linked Lane Parameters

You can set the properties and parameters of the linked lanes.

Steps

Note
The linked lane parameters vary with different models. The actual device prevails.

1. Click Lane Configuration.
2. Select Total Lanes.
3. Select a lane No. to set the lane parameters.

Figure 4-10 Set Lane Parameters
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Linked Lane No.
The device will number the lane in ascending order from left to right automatically. The lane
No. will be marked in the capture pictures and alarm information.

Direction
If you select Approaching Direction, the targets from the approaching direction towards the
device will be captured. If you select Leaving Direction, the targets from the leaving direction
away from the device will be captured.

Lane Direction
The guidance direction of the lane.

Lane Type
Select the lane type according to its usage.

4. Optional: Check the other lane(s) to copy the same settings.
5. Click Save.

4.4.2 Set Violation Incident

The device can capture pictures of the targets passing the checkpoint in the linked lanes according
to the set rules.

Figure 4-11 Set Violation Incident
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Table 4-3 Incident Type Description

Incident Type Parameters Description

Checkpoint Check it and select the number of captured picture(s). Select Capture
Type.

Speeding The motor or non-motor vehicle is driven in the speed larger than the
max. speed limit of the lane. Check it and select the number of captured
picture(s). Set the parameters.
● Interval: The interval between two captures.
● Enable Speed Limit for Non-Motor Vehicle: Check it to enable the

speeding capture for the non-motor vehicles. Set Speed Limit for Non-
Motor Vehicle.

● Checkout Mode: If you select By Triggering Line, when the vehicle
passes over the triggering line and the passing ratio is larger than the
set Capture Position Ratio, speeding capture will be triggered. If you
select By Duration, when the speeding incident lasts for more than
the set Duration, speeding capture will be triggered.

● Speed Limit for Small/Large-Sized Vehicle: The max. speeds for the
small-sized and large-sized vehicles respectively. When the vehicle
speed exceeds the value, speeding capture will be triggered.

4.4.3 Set Speed Detection

Set speed detection and connected vehicle speed screen parameters.

Before You Start
The vehicle speed screen has been connected to the device.

Steps
1. Click Speed Detection.
2. Select Detection Type.
3. Select Prompt Mode and set corresponding parameters.
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Figure 4-12 Mode 0-Speeding Capture
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Figure 4-13 Mode 1-Dynamic Speed Measurement

Table 4-4 Prompt Mode Description

Prompt Mode Parameters Description

Mode 0-Speeding
Capture

To capture the speeding violation and upload the license plate number
and speed information. Check Enable Vehicle Speed Screen. Select
Number of Screens, enable the screen, and set the corresponding
parameters.
● Screen IP Address/Port: The IP address and port of the vehicle

speed screen.
● Display Content: Select the display content on the screen. If you

select Custom Content, set Display Content for Normal Speed and
Display Content for Overspeed respectively.
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Prompt Mode Parameters Description
● Display Duration: Set the display duration of the content on the

screen.
● Low/High Speed Threshold: When the target speed is higher than

the high speed threshold, speeding capture will be triggered.
● Day/Night Brightness: Set the brightness of the screen at daytime

and night.
● Low/Middle/High Speed Color: Set Low Speed Color of the display

content for the speeds lower than the set Low Speed Threshold. Set
Middle Speed Color of the display content for the speeds between
the set Low Speed Threshold and High Speed Threshold. Set High
Speed Color of the display content for the speeds higher than the
set High Speed Color.

Mode 1-Dynamic
Speed Measurement

When the target appears in the radar detection range, the screen will
display the speed of the target. When multi-​targets are detected, the
speed of the nearest target will be displayed. If the speed is higher
than the set High Speed Threshold, the screen will display the set
Display Content for Overspeed in red color. If the speed is not higher
than the set High Speed Threshold, the screen will display the set
Display Content for Normal Speed in green color. The color of the
speed and display content is consistent. If the target speed is still larger
than the set High Speed Threshold when passing the capture trigger
line, the license plate number will be displayed too.
Set the corresponding parameters. You can refer to the parameters
description in Mode 0.

4. Click Save.

4.5 Set License Plate Recognition System Capture
If you want to trigger capture of the passing vehicles and recognize the license plate numbers, set
license plate recognition system capture.

Steps
1. Go to Configuration → Capture → Application Mode .
2. Select Trigger Mode as License Plate Recognition System.
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Figure 4-14 Set License Plate Recognition System
3. Select Trigger Type.

Video Detection
The passing vehicles will be recognized via videos. The Capture Type is recommended as
Strobe Light Mode.

I/O Coil
Select it when the device has been connected to I/O signal.

Note
The trigger types vary with different models. The actual device prevails.

4. Select Picture Type.
Scene Picture

Only one passing vehicle picture will be output.
5. Select Total Lanes. Only one lane is supported.
6. Select the lane No. to set the lane parameters.
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Linked Lane No.
The device will number the lane in ascending order from left to right automatically. The lane
No. will be marked in the capture pictures and alarm information.

I/O Trigger Default Status
It is available if you select Trigger Type as I/O Coil. Capture is triggered according to the level
signal status. If you select Falling Edge, the device will trigger capture at the moment that the
high level falls to low level. If you select Rising Edge, the device will trigger capture at the
moment that the low level rises to high level.

Linked I/O No.
It is available if you select Trigger Type as I/O Coil. When the coil detects that there is a
vehicle passing, a rising or falling edge signal is sent to the linked I/O of the device to trigger
capture.

7. Draw lane lines.
1) Refer to the drawing guide below the live view image on the interface.
2) Select the default lane line, right border line, and trigger line, and drag the two end points of

the line or drag the whole line to adjust its position according to the actual scene.
3) Optional: You can select a lane line, and click  to delete the lane. Or click  to add a new

lane line if the icon is available.

Note
The lane right borderline and trigger line cannot be deleted.

Note
It is recommended to draw the trigger line at the position which is 1/3 to 1/4 of the lane line.
The license plate pixel should be between 120 to 180 at the capture position.
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Figure 4-15 Draw Lane Line
8. Click Save.
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Chapter 5 Entrance and Exit Configuration

If a barrier gate has been connected to the device, you can link barrier gate to realize the control
and management of the vehicles at the entrance or exit.

Note
The function is only supported for the application modes of smart mode and license plate
recognition system. The actual device prevails.

5.1 Set Allowlist and Blocklist
Set allowlist and blocklist if you want to control the passing vehicles at the entrance or exit via the
barrier gate.

Before You Start
● Connect the barrier gate to the relay output interface of the device.
● Install the storage card, and ensure the storage status is normal.

Steps
1. Go to Configuration → Capture → Entrance and Exit → Allowlist and Blocklist .
2. Add an allowlist or blocklist.

1) Click Add.
2) Set License Plate Number and Card No., and select the list type.
3) Optional: If you want to control allowlist vehicles during fixed time period, enable Time

Settings, and set the effective start time and end time.
4) Click OK.

Note
Wait for 15 minutes to let the added allowlist or blocklist write into the storage. Do not reboot
the device during the process.

The information of the added vehicles in the allowlist or blocklist will be listed below.

Figure 5-1 Set Allowlist and Blocklist
3. You can search, modify, delete, import, or export the allowlist and blocklist.
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Search Select the search type, or enter the keywords. Click Search. The searched vehicle
information will be listed below.

Modify Select an item from the list, and click  . Modify the information, and click OK.

Delete ● Select the delete type, or enter the keywords. Click Delete to delete the lists of
the same type.

● Select an item from the list, and click  to delete the item.
● Click Delete All to delete all the lists.

Import a. Click Import List.
b. Click Download Template, and save the template.
c. Open the template, edit the information, and save it.
d. Click Import List again.
e. Click Browse to select the edited template.
f. Click Import to import the information to the device.

Export Click Export, and the list will be saved to the default downloading directory of the
browser in the format of .xls.

5.2 Control Barrier Gate
Link the barrier gate to realize the control and management of the vehicles at the entrance or exit.

Steps
1. Go to Configuration → Capture → Entrance and Exit → Barrier Gate .
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Figure 5-2 Control Barrier Gate
2. Set Barrier Gate parameters.

Control Mode
● Select By Camera in single camera scene (no control software) and allowlist scene in which

the camera controls the barrier gate in advance according to the set passing rules in Pass
Control.

● Select By Platform in the scene in which the entry permissions are controlled by the
software.

● Select By Mixed, and the platform control and camera control are effective simultaneously.
It is applicable to the scene in which different vehicle passing permissions are managed by
software and camera. E.g., the software controls the passing of blocklist vehicles and
temporary vehicles, and the camera controls the passing of allowlist vehicles and controls
the barrier gate in advance for allowlist vehicles.

Lock Barrier Gate for Large-Sized Vehicle
Enable the function and set Boom Pole Opening Time. If a large-sized vehicle is passing, the
barrier gate will be locked during the set time.

3. Set Relay parameters.
Relay Out Time
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Alarms will be output during the set time.
Relay Function

Select the functions of corresponding relays. Relay 1 corresponds to the 1A and 1B of the
terminal. Relay 2 corresponds to the 2A and 2B of the terminal.

4. Optional: Click Close, Open, Unlock, or Lock in Barrier Gate Remote Control to control the
barrier gate remotely.

Note
The functions of remote control of barrier gate vary with different models. The actual device
prevails.

5. Click Save.

5.3 Pass Control
The camera can control the passing rules of different types of vehicles, and upload alarm
information.

Before You Start
● Select the barrier gate control mode as By Camera. Refer to Control Barrier Gate for details.
● Set the allowlist and blocklist. Refer to Set Allowlist and Blocklist for details.

Steps
1. Go to Configuration → Capture → Entrance and Exit → Pass Control .

Figure 5-3 Pass Control
2. Set the passing rules for different types of vehicles.
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1) Enable Auto Pass or not for vehicles in allowlist, vehicles in blocklist, temporary vehicles, and
vehicles of no plates.

2) Set Passing Period.
All-Day

The corresponding type of vehicles can pass automatically all day.
Custom

The corresponding type of vehicles can pass automatically at the set time period. Click Set
Time Period to set the auto passing time period of each day. Up to 5 passing periods can
be set for each day. The setting method is same with setting capture schedule. Refer to Set
Capture Schedule for details.

Figure 5-4 Set Custom Auto Passing Time Period
3. Select the vehicle type(s) of which the alarm information will be uploaded via SDK, to the alarm

host, or to the email.
Upload via SDK

If the device has been connected to the platform, you can arm and upload the vehicle
information to the arming terminal via SDK.
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Upload to Alarm Host
If the device has been connected to the alarm device, when the barrier gate is open, the
alarm device will be triggered to alarm.

Upload to Email
When the email is enabled and set, the device will send an email notification to all designated
receivers if an alarm event is detected for the selected vehicles.

4. Click Save.

5.4 Set Wiegand Parameters
The device can get access to the access control system or other system supporting Wiegand
protocols to send data in the entrance and exit scenes.

Steps
1. Go to Configuration → Capture → Entrance and Exit → Wiegand Parameters .
2. Check Enable.

Figure 5-5 Set Wiegand Parameters
3. Select Communication Direction.

Send
The barrier gate can be connected to the device via Wiegand 26 or Wiegand 34 mode.

4. Select Wiegand Mode.
Wiegand 26

It is applicable to all the access control projects. The device will get the card No. (pure
numbers with no more than 8 digits) from the allowlist and blocklist related to the captured
license plate number and send the card No. to the access control system or other system
supporting Wiegand protocols via Wiegand 26 protocol.

Wiegand 34
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It is applicable to all the access control projects. The device will get the card No. (pure
numbers with no more than 10 digits) from the allowlist and blocklist related to the captured
license plate number and send the card No. to the access control system or other system
supporting Wiegand protocols via Wiegand 34 protocol.

Wiegand 26-SHA-1
It is a data transmission format integrating Wiegand protocol and SHA-1 hash algorithm. This
format increases SHA-1 hash value based on the standard Wiegand 26-bit data frame to raise
the data security and integrity.

5. Select Sequence Order.
Normal

The data are sent in the normal order.
Reverse

The data are sent in the reversed order.
6. Click Save.
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Chapter 6 Capture Parameters Configuration

6.1 Set License Plate Recognition Parameters
When there are vehicles of different types passing from different directions, set the license plate
recognition parameters.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → LPR Parameters .

Figure 6-1 Set License Plate Recognition Parameters
2. Set Country/Region according to the actual needs.
3. Select License Plate Recognition.
- Select Forward when license plates of vehicles from the approaching direction need to be

recognized.
- Select Backward when license plates of vehicles from the leaving direction need to be

recognized.
- Select Bidirection when license plates of vehicles from both the approaching direction and

the leaving direction need to be recognized.
4. Optional: Enable License Plate Supplementary Recognition to re-recognize the targets whose

license plates are not recognized for the first time.
5. Click Save.

6.2 Set Supplement Light Parameters
Supplement light can enhance the image stabilization and adjust the brightness and color
temperature.
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Steps

Note
● This chapter is only applicable to the device supporting supplement light.
● The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Supplement Light Parameters .

Figure 6-2 Set Supplement Light Parameters
2. Select the I/O and set the supplement light parameters.

Output Mode
Constant Light Mode

The constant light supplements light for the scene.

Usage Description
Enter the usage description of the supplement light.

Duty Ratio
It is the time occupation of the high level in a certain period. The higher the duty ratio, the
brighter the light. High duty ratio will cut life span of the light.

3. Set the supplement light control mode.
- Select Default to disable the supplement light.
- Select Time Schedule when you want the supplement light to be enabled during a fixed time

period. Set the start time and end time.
- Select Environment Brightness when you want the supplement light to be controlled by

detecting the surroundings brightness automatically. Set the brightness threshold. The higher
the threshold is, the harder the supplement light can be enabled.
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- Select Sync. with Day/Night Switch Time to keep the day/night switch of the supplement light
consistent with ICR.

4. Optional: Select other I/O(s) to copy the same settings.
5. Click Save.

6.3 Set Feature Recognition
Set the feature parameters for different targets if you need to detect the features of the
corresponding targets.

Steps

Note
The parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Feature Recognition Settings .
2. Check the feature(s) that needed to be detected, and set the corresponding sensitivity if

supported.
3. Click Save.

6.4 Set Target Picture Matting
Set target picture matting first if you need to upload target pictures to the platform.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Target Picture Matting .
2. Check Enable Target Picture Matting.

Figure 6-3 Set Target Picture Matting
3. Select Target Cutting Ratio to be small, medium, or large.
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4. Set Target Zooming Ratio.
5. Click Save.

Result

If the device is level 1 armed, the matting pictures will be uploaded to this device directly.

6.5 Set Information Overlay

6.5.1 Set Single Picture Overlay

If you want to overlay information on the captured single pictures, set capture overlay.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Capture Overlay Configuration .
2. Click the single type.
3. Enable text overlay.
4. Set Overlay Style.
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Figure 6-4 Set Single Picture Overlay Style

Percentage
It is the percentage that the overlaid information occupies on the picture. For example, if you
set the percentage to 50, the overlaid information in a row will occupy up to half of the image
width, and the excess content will be overlaid from a new line.

Transparency
It is the condition of viewing the live view image through the overlaid information.

Overlay Number Zeroizing
When the overlaid number digits are smaller than the fixed digits, 0 will be overlaid before
the overlaid number. E.g., the fixed digits for lane No. is 2. If the lane No. is 1, 01 will be
overlaid on the picture.

Overlay OSD on Close-up Picture
Check it to overlay the OSD information on the close-up pictures.

Plate Close-up Overlay Mode
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Select the picture type(s) to overlay the license plate close-up pictures. You can select
multiple picture types. Please select one scene picture at least. Set Plate Picture Close-Up
Zooming Ratio to adjust the close-up picture size.

Font Color Inversion
Enable the function to detect the gray level of the image overlaid position automatically.
When the image color is dark, the overlaid characters will be displayed as white
automatically. When the image color is light, the overlaid characters will be displayed as black
automatically.

Capture Time Type
Select the time type to overlay information on the captured pictures.
Picture Upload Time

The information will be overlaid when the captured picture starts to upload.
Picture Generation Time

The information will be overlaid when the captured picture is output.
5. Set Overlay Content.

Figure 6-5 Set Single Picture Overlay Content
1) Select Text Overlay Prefix language to overlay the information in corresponding language, and

click Set to save.

Note
The supported languages depend on the selected LPR Country/Region in Configuration →
Capture → Capture Parameters → LPR Parameters .
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Result: You can edit the custom information name in the selected language.
2) Click Add Overlay Item to select the information to overlay, and click OK.

Note
The overlay information varies with different models. The actual device prevails.

3) Set the parameters below.
● Default Type: You can view the default overlay information name. If you have edited the

name, you can refer to the default name for the definition.
● Type: You can edit a custom overlay information name.
● Space: Edit the number of space between the current information and the next one from 0

to 255. 0 means there is no space.
● Line Break Characters: Edit the number of characters from 0 to 100 between the current
information line and the previous information line. 0 means no line break.

● Overlay Information: For some information types, you can edit the detailed information.
● Overlay Position: If you check it, the current information will be displayed from a new line.
● Operation: You can click  /  to adjust the display sequence of the overlay information, or

click  to delete the item.
6. Optional: Check the other channel(s) to copy the same settings.
7. Click Capture Test to test the information overlay effect.
8. Click Save.

6.5.2 Set Composite Picture Overlay

If you want to overlay information on the composite pictures, set composite picture overlay.

Steps
1. Go to Configuration → Capture → Capture Parameters → Capture Overlay Configuration .
2. Click the composite type.
3. Enable text overlay.
4. Set Overlay Style.
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Figure 6-6 Set Composite Picture Overlay Style

Percentage
It is the percentage that the overlaid information occupies on the picture. For example, if you
set the percentage to 50, the overlaid information in a row will occupy up to half of the image
width, and the excess content will be overlaid from a new line.

Transparency
It is the condition of viewing the live view image through the overlaid information.

Font Color Inversion
Enable the function to detect the gray level of the image overlaid position automatically.
When the image color is dark, the overlaid characters will be displayed as white
automatically. When the image color is light, the overlaid characters will be displayed as black
automatically.

Capture Time Type
Select the time type to overlay information on the captured pictures.
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Picture Upload Time
The information will be overlaid when the captured picture starts to upload.

Picture Generation Time
The information will be overlaid when the captured picture is output.

Composite Picture Capture Time
The capture time of the selected picture sequence will be overlaid on the composite picture.

5. Set Overlay Content.

Figure 6-7 Set Composite Picture Overlay Content
1) Select Text Overlay Prefix language to overlay the information in corresponding language, and

click Set to save.

Note
The supported languages depend on the selected LPR Country/Region in Configuration →
Capture → Capture Parameters → LPR Parameters .

Result: You can edit the custom information name in the selected language.
2) Click Add Overlay Item to select the information to overlay, and click OK.

Note
The overlay information varies with different models. The actual device prevails.

3) Set the parameters below.
● Default Type: You can view the default overlay information name. If you have edited the

name, you can refer to the default name for the definition.
● Type: You can edit a custom overlay information name.
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● Space: Edit the number of space between the current information and the next one from 0
to 255. 0 means there is no space.

● Line Break Characters: Edit the number of characters from 0 to 100 between the current
information line and the previous information line. 0 means no line break.

● Overlay Information: For some information types, you can edit the detailed information.
● Overlay Position: If you check it, the current information will be displayed from a new line.
● Operation: You can click  /  to adjust the display sequence of the overlay information, or

click  to delete the item.
6. Optional: Check the other channel(s) to copy the same settings.
7. Click Capture Test to test the information overlay effect.
8. Click Save.

6.6 Set Image Encoding Parameters
If the captured pictures are not clear, set the resolution, size, and quality of the captured pictures.

Steps
1. Go to Configuration → Capture → Capture Parameters → Image Encoding and Composition →

Image Encoding .

Figure 6-8 Set Image Encoding Parameters
2. Set the parameters below.
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Capture Resolution
Select the resolution of the captured scene picture. When the picture size keeps the same,
the higher the resolution, the more the picture will be compressed, and the slower the
picture will be handled.

Close-up Picture Resolution
Select the resolution of the target close-up picture. When the picture size keeps the same,
the higher the resolution, the more the picture will be compressed, and the slower the
picture will be handled.

Picture Size
The size of the compressed captured picture. The actual size is related to the scene
complexity.

Composite Picture Size
The size of the compressed composite picture. The actual size is related to the scene
complexity.

Note
Only the device supporting picture composition supports composite picture size settings. The
actual device prevails.

Picture EXIF Format Transmission
The captured pictures will be transmitted in the EXIF format.

Large Picture Quality (Scene/Composite)
Set the quality of the scene pictures and composite pictures. The value ranges from 1 to 100.
The higher the value, the better the quality of the captured pictures.

Middle Picture Quality (Close-up)
Set the quality of the target close-up pictures. The value ranges from 1 to 100. The higher the
value, the better the quality of the captured pictures.

Small Picture Quality (License Plate/Target/Face)
Set the quality of the license plate, target, or face pictures. The value ranges from 1 to 100.
The higher the value, the better the quality of the captured pictures.

3. Click Save.

6.7 Set Picture Composition
You can enable the picture composition to composite several pictures into one to make it
convenient to view the violation captured pictures.
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Steps

Note
Functions and parameters vary with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Image Encoding and Composition →
Picture Composition .

Figure 6-9 Set Picture Composition
2. Check Enable Composition.
3. Set Composition Type for different picture quantities. Refer to the layout displayed on the

interface to view the composition effect.
4. Set other composition parameters.

Close-up Zooming Ratio
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The higher the value, the larger the close-up picture.
Non-Motor Vehicle Close-up Zooming Ratio

The higher the value, the larger the non-motor vehicle close-up picture.
Close-up Picture No.

It is the scene picture No. where the close-up comes from.
Output Close-up Independently

Enable the function to output a close-up picture before or after the scene picture
independently.

Note
Enabling composition and outputting close-up independently functions conflict with each
other. You can only enable one.

5. Click Save.

6.8 Set Capture Schedule
You can set the schedule for the violation behavior capture or checkpoint capture if needed.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Capture Parameters → Capture Schedule .
2. Click  to set the capture schedule according to the actual needs.
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Figure 6-10 Set Capture Schedule
3. Select Lane.
4. Optional: Check No Plate Vehicle Capture according to the actual needs.
5. Adjust the time period.
- Click on the selected time period, and enter the desired value. Click Save.
- Click on the selected time period. Drag the both ends to adjust the time period.

6. Optional: Click  to copy the same settings to other days.
7. Click OK.
8. Optional: Check Upload to Mailbox to email the capture schedule to the user.
9. Click Save.

6.9 Set Captured Image Parameters
Set the parameters of captured images to raise the image quality.

Steps
1. Go to Configuration → Capture → Capture Images → Image Parameters .
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Figure 6-11 Set Captured Image Parameters
2. Set the captured image parameters.

Note
You can click Default to restore all the set parameters to the default settings.

Image Enhancement
Window Enhancement

In front light or back light scene, the flash light may not pass through the vehicle window,
or the image effect of the window is bad caused by the light. In this condition, you can
check Window Enhancement. The higher the Brightness Enhancement Level is, the
brighter the window image is. The higher the Defog Level is, the better the permeability of
the window image is.

Contrast Enhancement
Check Contrast Enhancement to capture clearer images. Select Contrast Enhancement
Mode, and set corresponding parameters.
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Contrast Enhancement
Mode

Description

Enable The contrast enhancement mode is always enabled.

Time The contrast enhancement mode is enabled during the set
start time and end time. In other time, it is disabled.

Brightness The contrast enhancement mode is enabled according to
the brightness of the surroundings. In this case, you can
set Brightness Grade.

Contrast Enhancement Grade
The higher the grade is, the more the contrast is enhanced.

Halo Suppression Grade
Halo suppression is to suppress the halo of the vehicle headlights. The higher the grade
is, the more the halo is suppressed.

6.10 Set ICR
ICR adopts mechanical IR filter to filter IR in the day to guarantee the image effect, and to remove
the IR filter at night to guarantee full-spectrum rays can get through the device.

Steps

Note
For the device supporting black and white mode at night, when the day-night mode is night, and
Black and White Mode at Night has been enabled in Configuration → Video → Camera
Parameters → Camera Parameters → Image Enhancement , the image displays as black and white.
When Black and White Mode at Night is disabled, the image displays as color.

1. Go to Configuration → Capture → Capture Images → ICR .

Figure 6-12 ICR
2. Select ICR Mode.
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Auto Switch The ICR mode will switch to day or night mode automatically according to
the surrounding light conditions. When the surrounding light is sufficient and
higher than the set Threshold, the ICR mode will switch to day. When the
surrounding light is insufficient and lower than the set Threshold, the ICR
mode will switch to night.

Manual
Switch

Select Day-night Mode to switch to the day or night manually.

Scheduled
Switch

Set Day-night Mode, Start Time, and End Time to switch to the day or night
mode only during the set time period.

3. Click Save.

6.11 Advanced Configuration

Note
The advanced configurations below are only provided to debug the device by the professionals.

6.11.1 System Service

You can enable the functions to debug the device.

Steps
1. Go to Configuration → Capture → Advanced → System Service .
2. Enable the functions according to your needs.

Note
The supported parameters vary with different models. The actual device prevails.

Enable Algorithm POS Information Debug
The algorithm POS information will be overlaid on the playback image when you play back
the video with the dedicated tool.

Enable Positioning Frame Debug
The positioning frames of vehicle bodies and license plates will be overlaid on the captured
pictures.

Enable Closed Positioning Frame
The bottom lines of the positioning frames on the captured pictures will be displayed. The
frames will be closed.

Enable LPR Area Frame
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In some application modes, the license plate may not be included in the LPR area, and the
LPR rate is low. To solve the problem, you can enable the function to add a green frame on
the captured picture to check whether the license plate is included in the LPR area.

LPR Area Frame Y-Direction Deviation
If the license plate is not included in the LPR area frame, adjust the LPR area frame position in
the Y-direction by pixel. Enter the deviation pixel in the text field. The value = image height ×
(deviation distance/100). Set the value according to the actual needs. Range: -100% to 100%.
The LPR area frame moves up if the value is negative, and it moves down if the value is
positive.

Enable License Plate Frame
The license plate frames will be overlaid on the captured pictures.

Enable Multi-Way Upload
Data will be uploaded in multiple set ways simultaneously.

Enable Lane Line Debug
Check it to overlay lane lines on a captured picture.

License Plate POS Font Size
Set the font size of the POS information overlay. The font size ranges from 32 to 128.

3. Click Save.

6.11.2 Vehicle Capture and Recognition Service

Set the vehicle capture and recognition service to debug the device.

Steps

Note
The function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Advanced → Vehicle Capture and Recognition Service .
2. Check the service(s) according to your needs.

Note
The supported services vary with different models. The actual device prevails.

Checkpoint Parameters
Filter Checkpoint Capture of Same Vehicle

It is used to debug the device with the same vehicle. When the same vehicle is triggered
many times during a short period in the scene, the checkpoint pictures of the vehicle will
not be captured. Set Time of Filtering Checkpoint Duplicate License Plates to filter the
vehicle during the set time.
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Do Not Capture Reverse-driving Vehicle
The reverse-driving vehicles will not be captured. For example, if you need to capture the
vehicles driven from the west to the east, enable the function and the vehicles driven from
the east to the west will not be captured.

Filter Two-Wheelers Without License
Check it to not capture the two-wheelers without license plates.

Enable ANR
Enable ANR (Automatic Network Replenishment) to save the videos in the condition of
network disconnection, and synchronize data after the network is recovered.

Enable Pure License Plate Recognition
In smart mode, enable the function to capture once a license plate is recognized, no
matter whether the target is tracked or not.

Filter Capture Pictures with Unknown Speeds
Enable the function to filter the capture results of vehicles with unknown speeds.

3. Click Save.

6.11.3 Set Image Format

You can enable smartJPEG which can save the storage space without influencing the resolution.

Steps
1. Go to Configuration → Capture → Advanced → Image Service .
2. Check smartJPEG.
3. Optional: Set Expansion Ratio of License Plate Image to expand the cutout scale of license plate

image.
4. Click Save.

6.11.4 View Traffic Statistics

View Real-Time Traffic Statistics

You can view the real-time traffic statistics if the device supports this function.

Steps

Note
This function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Advanced → Traffic Statistics Parameters → TPS
Parameters , or Live View → Traffic Statistics .
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2. Enable TPS Statistics Collection.
3. Set Statistics Interval.

What to do next
Go to Live View → Traffic Statistics to view the arming status. You can click  to arm, and the
captured pictures during the set interval will be saved as a .zip file in the browser default
downloading directory. Click  to disarm.

View Traffic Flow Statistics

The device supports counting and uploading traffic follow data.

Steps

Note
This function varies with different models. The actual device prevails.

1. Go to Configuration → Capture → Advanced → Traffic Statistics Parameters → Traffic Statistics
Parameters , or Live View → Traffic Statistics .

2. Enable Traffic Flow Statistics Collection.
3. Set Statistics Interval.
4. Click Save.

What to do next
Go to Live View → Traffic Statistics to view the arming status. You can click  to arm, and the
captured pictures during the set interval will be saved as a .zip file in the browser default
downloading directory. Click  to disarm.
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Chapter 7 Radar Detection

Radar is used to detect the target and link the capture. Set radar detection parameters before
capturing vehicle pictures.

Note
The function is only supported for the application mode of smart mode. The actual device prevails.

7.1 Set Detection Parameters
For speed detection via radar, there is no strong relationship between the detected speed results
and vehicle targets, which may result in the consequence that the speed result is linked to
incorrect target or the speed result is lost. To solve the problems, speed detection via both radar
and video is recommended. In this mode, the radar not only outputs the speed result of the target,
but also outputs the coordinates of the position relationship between the target and radar. You can
create the relationship between the radar position coordinates and vehicle pixel coordinates in the
video via calibration to realize the linkage of the speed result and the vehicle target.

Before You Start
● Go to Configuration → System → System Settings → Device Status to view the radar status. If

the status is normal, you can debug it. If the radar is in upgrading status, do not reboot the
device.

● Go to Configuration → Local to enable Rules Information and Radar Track.

Steps
1. Go to Radar → Lane Parameters → Radar .
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Figure 7-1 Set Radar Parameters
2. Set the basic parameters of the radar.

Scene Mode
Select the scene mode according to the actual construction scene of the device.

Horizontal Correction
It is the horizontal position deviation between the radar detected lane and the actual lane.
You can set it in two ways.
● Method 1: Move the detected lane in the diagram leftwards or rightwards to overlap it

with the actual lane to correct the difference.
● Method 2: Enter the horizontal distance(m) from the radar installation position to the

middle line of the actual lane to correct the difference.
Angle Deviation

It is the angle deviation between the radar detected lane and the actual lane. Rotate the
angle of the detected lane in the diagram to overlap it with the actual lane to correct the
difference.

Construction Height

Smart Monitoring Camera User Manual

81



Set the construction height of the radar according to construction at the actual scene.
Radar Prediction

It is only used for debug by the professionals. Enable the function, and the radar will predict
the target track which can be displayed on the interface according to the detected
coordinates.

Radar Port Mapping
Enable the function and SSH Service, and the debugging command with radar configuration
information will be sent to the device. The radar specified port can be mapped to the camera,
and the radar can be debugged via the camera IP address with the radar debug software.

Debug Mode
Select Debug Mode. In this mode, the vehicles outside the drawn area will be displayed, to
make it convenient to debug the radar. After debug, you should switch to Normal Mode.

Auto Angle Correction
After enabling radar debug mode, you can enable it to get the radar deviation angle
according to the moving path of vehicle.

3. Click Advanced Settings to expand the advanced settings menu. Set advanced parameters of the
radar.
Wave Band ID

0 to 4 stand for five frequencies. Set different wave bands for different radars in the same
scene to prevent the radars in the same wave band from influencing each other.

Target Dwell Time
The dwell time of the vehicle. If the target dwell time is longer than the set time, vehicle data
statistics will not be operated. Set it as 0 when measuring the queue length. It is only
effective for the static targets.

Radar Detection Distance
It is the farthest distance that the radar can detect. The default value is 200 m. You can select
the value to match the radar detection distance.

Distance to Stop Line
It is the distance from the point on the ground just below the installed radar to the stop line
at the intersection. The targets detected in this range will be filtered.

Course Angle Calibration
Set the angle between the driving direction and the device installation direction. The radar
course angle information of the current frame will be included when matching the video
detected targets and radar detected targets.

Sensitivity
The lower the sensitivity is, the more sensitive the detection will be. For the detection which
is too sensitive (e.g., some fixed facilities, such as the bus station on the lane, are detected as
vehicles), you can adjust the sensitivity higher.
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4. Click Settings.
5. Optional: You can click the icons on the upper right corner of the target track area to adjust the

display status.

Table 7-1 Icon Description

Icon Description

 / 
Click to enable or disable the radar targets tracks display.

 / 
Click to switch to the radar track or fusion track. The fusion track refers
to the target track fused with the video detection and radar detection.
In fusion track mode, you can view the targets detected by single radar,
single video, or both radar and video according to the different colors
displayed on the interface, and the detected vehicle information will
be displayed in the vehicle list.

7.2 Set Lane Parameters
Set the parameters of the radar detected lanes.

Steps
1. Go to Radar → Lane Parameters → Lane .

Figure 7-2 Set Lane Parameters
2. Set the lane parameters below.

Vehicle Direction
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Trigger Vehicle Head
The vehicles are driven towards the construction position of the camera.

Trigger Vehicle Tail
The vehicles are driven far away from the construction position of the camera.

Trigger Vehicle Head and Tail
There are vehicles driven both towards and far away from the construction position of the
camera.

Number of Lane
The number of lanes should be consistent with the total lanes in the application mode
settings.

Lane Width
Set the width of corresponding lane according to the actual scene.

Isolation Belt
When there is a isolation belt between the lanes of opposite directions, enable the function.
Select the lane No. on the left of the isolation belt as Isolation Belt Location, and set
Isolation Belt Width according to the actual scene.

3. Click Settings.

7.3 Set Radar Calibration
Calibrate radar in order to transfer the detected vehicle actual distance into the positions in the
video.

Before You Start
Enable Rules Information and Radar Track in Configuration → Local to display the recognized
license plate number, red speed frames, and green target frames in the live view image to make it
convenient for calibration.

Steps
1. After enabling debug mode, click Coordinate Calibration.
2. Set the radar calibration.
- Set manual calibration. Refer to Manual Calibration for details.
- Set auto calibration. Refer to Auto Calibration for details.
- Set force auto calibration. Refer to Force Auto Calibration for details.

Note
You're recommended to use auto calibration.
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7.3.1 Manual Calibration

Steps

Figure 7-3 Manual Calibration Flow
1. Click Coordinate Calibration.
2. Select Calibration Mode as Manual Calibration.

Figure 7-4 Manual Calibration
3. Drag the two end points of the default lines on the live view image or drag the whole lines to

adjust their positions according to the actual scene.
4. Draw the calibration area.
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1) Select Calibration Point.

Note
4-point calibration by default.

2) Adjust the default calibration area on the live view image according to the actual scene, or
click Calibration to redraw the area.

3) Click the left button of the mouse to locate the vertexes of the calibration area on the live
view image clockwise, and click the right button of the mouse to finish the drawing.

Note
The number of vertexes should be consistent with the selected number of Calibration Point.

4) Measure the X-coordinates and Y-coordinates of the calibration points with measurement tool
at site accurately, and enter the values in the corresponding coordinate text fields.

Note
● X-coordinate stands for the horizontal distance from the calibration point to the origin of

the radar coordinates. Y-coordinate stands for the vertical distance from the calibration
point to the origin of the radar coordinates. The origin (0, 0) of the radar coordinates
locates in the middle of the whole lanes detected by the radar. You can refer to the
schematic diagram on the right of the interface.

● If there are 4 points for the calibration area, the X-coordinates of point 1 and 2 should be
negative values.

● If the speed displayed on the live view image is 0, you need to calibrate again. The best
calibration effect is that the center of the red speed frame locates at the center of the lower
boundary of the green target frame.

5) Optional: Click Clear to clear the drawn calibration area.
5. Optional: If there is no condition to measure the coordinates of the calibration points accurately

at site, you can draw a calibration area and estimate the coordinates of the calibration points
first, and then perform fine adjustment to the coordinates as the steps below.
1) Find a vehicle passing the calibration point in the live view image, and observe the relative

position relationship between the vehicle target and the red speed frame. The distance
between the position of the red speed frame and that of the green target frame may be large
before calibration. You need to observe the moving tendency of the target frame and the
speed frame. As shown below, you can see that the red speed frames and the green target
frames are moving relatively.
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Figure 7-5 Fine Adjustment Example
2) According to the relative positions, if the red speed frame is in front of the green target frame,

decrease the Y-coordinate value. If the red speed frame is behind the green target frame,
increase the Y-coordinate value. Adjust the values until the lower boundaries of the red speed
frame and the green target frame are on the same horizontal line.

3) According to the relative positions, if the red speed frame is in the left position of the lower
boundary center of the green target frame, decrease the X-coordinate value. If the red speed
frame is in the right position of the lower boundary center of the green target frame, increase
the X-coordinate value. Adjust the values until the lower boundaries of the red speed frame
and the green target frame are on the same vertical line.

4) Adjust the other calibration points according to the methods above until all the vehicles in the
detection area satisfy the requirement.

6. Optional: Check Hide Calibration Lines to hide the lines on the live view image.
7. Click OK.

7.3.2 Auto Calibration

Steps
1. Click Coordinate Calibration.
2. Select Calibration Mode as Auto Calibration.
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Figure 7-6 Auto Calibration
3. Enable or disable independent lane settings.
- If you disable independent lane settings, the device will recognize the lane lines in the scene

and match the drawn lines according to the selected number of total lanes.
- If you enable independent lane settings and select the number of total lanes, the

corresponding number of lane lines will display on the live view image, and you need to adjust
the lines according to the scene manually.

Note
If the lanes are bidirectional ways, or the lane range to be calibrated is inconsistent with the
lanes set in the application mode, you are recommended to enable independent lane settings to
draw the lane lines independently.

4. Optional: Select the lane line No. and click Draw Lane Line to redraw the corresponding lane
line.

Note
The lane lines must be set accurately before auto calibration. For the scenes to which auto
calibration is not applicable, like congestion, vehicles are waiting for the red traffic light, there
are too few vehicles passing, etc., manual calibration is recommended.

5. Click Start.
The auto calibration starts, and you can view the calibration status and progress. 100% means
the auto calibration is finished.

6. Optional: Click End if the speed detection effect via radar and video fusion mode has met the
requirement during the process.

7. Optional: Click Copy Parameters to Coordinate Mode to copy the auto calibrated coordinates to
the manual calibration mode.
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8. Click OK.

What to do next
● After auto calibration, exit from the interface. Observe the calibration effect after a period of
time. As shown below, if the red speed frame locates at the lower boundary center of the green
target frame, that is, the red speed frame locates at the license plate position, the calibration
effect satisfies the requirements. Otherwise, you need to calibrate again, or perform fine
adjustment to the coordinates by the methods for the manual calibration. Refer to step 5 of
Manual Calibration for details.

Figure 7-7 Good Calibration Effect Example
● For the scene with multiple lanes and congestion, observe the auto calibration effect. If the

fusion effect is not good after the auto calibration is finished, you need to calibrate again
manually. Refer to Manual Calibration for details.

7.3.3 Force Auto Calibration

You can select force auto calibration for the scene that the personnel at the site drives a car or SUV
to pass in the visual field of the device to complete the calibration quickly.

Before You Start
● There is up to one moving target (a car or a SUV) in the visual field of the device during
calibration.

● The vehicle speed keeps 20 to 40 km/h during calibration.

Steps
1. The personnel at the site drives a car or SUV to pass far away from the visual field of the device

along the far left/right lane until the vehicle disappears from the video/radar detection area
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completely, and then enter into the video/radar detection area along the far left/right lane
alternately for four times. If there is only one lane in the scene, drive along the far left/right lane
line. You're recommended to drive the vehicle along the marked routes shown in the figure
below.

Figure 7-8 Recommended Driving Routes for Force Auto Calibration
2. Click Coordinate Calibration.
3. Select Calibration Mode as Force Auto Calibration.

Figure 7-9 Force Auto Calibration
4. Enable or disable independent lane settings.
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- If you disable independent lane settings, the device will recognize the lane lines in the scene
and match the drawn lines according to the selected number of total lanes.

- If you enable independent lane settings and select the number of total lanes, the
corresponding number of lane lines will display on the live view image, and you need to adjust
the lines according to the scene manually.

Note
If the lanes are bidirectional ways, or the lane range to be calibrated is inconsistent with the
lanes set in the application mode, you are recommended to enable independent lane settings to
draw the lane lines independently.

5. Optional: Select the lane line No. and click Draw Lane Line to redraw the corresponding lane
line.

Note
The lane lines must be set accurately before auto calibration. For the scenes to which auto
calibration is not applicable, like congestion, vehicles are waiting for the red traffic light, there
are too few vehicles passing, etc., manual calibration is recommended.

6. Click Start.
The auto calibration starts, and you can view the calibration status and progress. 100% means
the auto calibration is finished.

7. Optional: Click End if the speed detection effect via radar and video fusion mode has met the
requirement during the process.

8. Optional: Click Copy Parameters to Coordinate Mode to copy the auto calibrated coordinates to
the manual calibration mode.

9. Click OK.

What to do next
● After auto calibration, exit from the interface. Observe the calibration effect after a period of
time. As shown below, if the red speed frame locates at the lower boundary center of the green
target frame, that is, the red speed frame locates at the license plate position, the calibration
effect satisfies the requirements. Otherwise, you need to calibrate again, or perform fine
adjustment to the coordinates by the methods for the manual calibration. Refer to step 5 of
Manual Calibration for details.
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Figure 7-10 Good Calibration Effect Example
● For the scene with multiple lanes and congestion, observe the auto calibration effect. If the

fusion effect is not good after the auto calibration is finished, you need to calibrate again
manually. Refer to Manual Calibration for details.

7.4 Search Detected Vehicles
You can search the radar detected vehicles and export the information.

Steps
1. Click Radar.
2. View the detected vehicle information in the vehicle list.

Figure 7-11 Vehicle List
3. Enter the vehicle No. in the text field, and press Enter to search the vehicle information.
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4. Optional: Export the vehicle information.
- Search the vehicle first, and click Export to export the searched vehicle information to the

selected directory of the computer.
- Click Export directly to export the information of all the detected vehicles to the selected

directory of the computer.
5. Optional: In no plug-in mode, you can enable Auto Download to download the captured

pictures to the computer directly.

Note
● If you have downloaded and installed plug-in, auto download is not supported.
● The latest captured pictures will be downloaded and compressed as a file in the format of .zip
automatically. There are up to 200 pictures in one compressed file. If you exit from the current
interface, the auto downloading will stop. The auto downloaded files will be saved to the
default downloading directory of the browser in the format of .zip. You can go to the directory,
decompress the file, and view the captured pictures.

● If you disable Auto Download, when you exit from the current interface, the dialogue box will
pop up to prompt you if you need to download the arming captures. Click OK and the latest
captured pictures will be downloaded and compressed as a file in the format of .zip
automatically.
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Chapter 8 Smart Display

You can view the live view image and the captured pictures in real time. The properties of the
captured targets can be analyzed in real time and you can view the detailed information of the
captured targets and data statistics results of the captured face pictures, motor vehicles, and non-
motor vehicles.

Note
The smart display is only available for the browsers of IE 9 or above, Google Chrome 45 or above,
Edge, and Firefox.

Click Smart Display. Refer to the figure and table below for the description of the interface.

Figure 8-1 Smart Display

Table 8-1 Smart Display Interface Description

No. Description

1 The live view image. You can click the icons below the image to operate.
Refer to Live View for details.

2 To display the captured pictures of motor vehicles, non-motor vehicles,
and faces.

3 To view the detailed information of the captured targets.

4 To view the data statistics of the captured targets. You can click  or  to
view more pictures.
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Note
In no plug-in mode, you can enable Auto Download to download the captured pictures to the
computer directly. The latest captured pictures will be downloaded and compressed as a file in the
format of .zip automatically. The max. number of pictures in one compressed file depends on the
selected Number of Auto Captured Pictures in Configuration → Local in no plug-in mode. If you
exit from the interface, the auto downloading will stop. The auto downloaded files will be saved to
the default downloading directory of the browser in the format of .zip. You can go to the directory,
decompress the file, and view the captured pictures. If you disable Auto Download, when you exit
from the interface, the dialogue box will pop up to prompt you if you need to download the arming
captures. Click OK and the latest captured pictures will be downloaded and compressed as a file in
the format of .zip automatically.
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Chapter 9 View Real-Time Picture

You can view the real-time captured pictures and license plate information.

Steps

Note
● The supported parameters vary with different models. The actual device prevails.
● The supported functions are different in plug-in mode and no plug-in mode. In no plug-in mode,

level 2 arming, measuring license plates, and enabling ruler are not supported.

1. Go to Live View → Real-Time Capture .
2. Click Arming.

The device will capture pictures automatically according to the set application mode
parameters.

3. Select an item from the list, and you can view the capture scene picture, vehicle type, violation
type, speed, and recognized license plate information.
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Figure 9-1 Real-Time Capture (No Plug-in)
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Figure 9-2 Real-Time Capture (with Plug-in)
4. Optional: You can do the following operations.

 /  / ● Level 1 Arming: Only the current computer can arm the device and receive
the captured pictures in real time. The pictures will not be stored in the
storage card. The pictures in the storage card will be uploaded to the level 1
arming terminal.

● Level 2 Arming can connect three clients or webs. The pictures will be
uploaded to the client/web, and stored in the storage card.

● Disarming: Disable the real-time capture function.

Click it to capture a picture manually.
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Click the arrow to set continuous capture parameters and then click the icon to
enable continuous capture manually. The device will capture pictures
according to the set interval.
● Trigger Channel: If the camera has multiple channels, enter the channel No.

to enable continuous capture.
● Waiting Time: Set the interval between continuous captures when

triggering continuous capture continuously.
● Capture Times: Select the number of captured pictures per continuous

capture.
● Interval: Set the interval between each capture in the continuous capture.

Up to four intervals can be set, and the default interval is 100 ms.

The function is only available in plug-in mode. Click it to measure the license
plate pixel. Click it again to disable the measurement.

The function is only available in plug-in mode. Click it to enable the ruler to
measure the license plate.

Click it to display the captured picture in full screen mode. Press Esc on the
keyboard to exit from the full screen mode.

Open Folder The button is available in plug-in mode. You can click it to open the saving path
of captured pictures.

Auto
Download

In no plug-in mode, you can enable Auto Download to download the captured
pictures to the computer directly. The latest captured pictures will be
downloaded and compressed as a file in the format of .zip automatically. The
max. number of pictures in one compressed file depends on the selected
Number of Auto Captured Pictures in Configuration → Local in no plug-in
mode. If you disarm, the auto downloading will stop. You can view the
downloading progress on the interface. The auto downloaded files will be
saved to the default downloading directory of the browser in the format
of .zip. You can go to the directory, decompress the file, and view the captured
pictures.
If you disable Auto Download, when you disarm, the dialogue box will pop up
to prompt you if you need to download the arming captures. Click OK and the
latest captured pictures will be downloaded and compressed as a file in the
format of .zip automatically.
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Chapter 10 Live View and Local Configuration

10.1 Live View

10.1.1 Start/Stop Live View

Click  to start live view. Click  to stop live view.

10.1.2 Select Image Display Mode

Click  to select an image display mode.

10.1.3 Select Window Division Mode

Click  to select a window division mode.

10.1.4 Select Stream Type

Click  to select the stream type. It is recommended to select the main stream to get the high-
quality image when the network condition is good, and select the sub-stream to get the fluent
image when the network condition is not good enough. The third stream is custom.

Note
The third stream varies with different models. The actual device prevails.

10.1.5 Capture Picture Manually

You can capture pictures manually on the live view image and save them to the computer.

Steps
1. Click  to capture a picture.
2. Optional: Go to Configuration → Local → Live View Parameters and select Image Format.
3. Optional: Go to Configuration → Local → Picture and Clip Settings to view the saving path of

snapshots in live view.

10.1.6 Record Manually

You can record videos manually on the live view image and save them to the computer.
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Steps
1. Click  to start live view.
2. Click  to start recording.
3. Click  to stop recording.
4. Optional: Go to Configuration → Local → Record File Settings to view the saving path of record

files.

10.1.7 Start/Stop Two-Way Audio

The device supports two-way audio with terminals, such as computers.

Before You Start
The device is equipped with an audio input interface and audio output interface, which support
connecting with the corresponding devices, such as microphones and loudspeakers.

Steps

Note
The function varies with different models. The actual device prevails.

1. Select a window to start two-way audio.
2. Click  to start live view.
3. Click  to start two-way audio.

When speaking at the computer end, you can hear the voice at the device end and vice versa.
4. Click the icon again to stop two-way audio.

10.1.8 Enable/Disable Audio

Enable the audio if necessary after connecting an audio input device under the audio & video
stream. Click  to enable and adjust it. Click again to disable this function.

Note
The function varies with different models. The actual device prevails.

10.1.9 Enable Digital Zoom

You can enable digital zoom to zoom in a certain part of the live view image.

Steps
1. Click  to start live view.
2. Click  to enable digital zoom.
3. Place the cursor on the live view image position which needs to be zoomed in. Drag the mouse

rightwards and downwards to draw an area.
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The area will be zoomed in.
4. Click any position of the image to restore to normal image.
5. Click  to disable digital zoom.

10.1.10 Enable Regional Focus

Steps

Note
The function varies with different models. The actual device prevails.

1. Click  .
2. Drag the cursor from the upper left corner to the lower right corner to select the area that needs

to be focused.

Result

The selected area is focused.

10.1.11 Select Video Mode

Set the video mode when adjusting the device focus during construction.

Click  and select the normal mode when the device is running normally.

10.2 Set Snapshot Mode
Click Live View, and you can enable or disable snapshot mode on the upper right corner of the
interface.
●  : The snapshot mode is enabled. In this mode, only the image in the live view interface is in
real-time streaming, and the live view images in other interfaces are just pictures. You can
refresh the interfaces to refresh the pictures. For the conditions that the network is unstable, or
the computer performance is not that good, you're recommended to enable snapshot mode to
raise the operation efficiency.

●  : The snapshot mode is disabled. All the live view images are in real-time streaming.

Note
Disable snapshot mode before drawing areas for cropping capture pictures, ROI, privacy mask, and
regional exposure.

10.3 PTZ Operation
Click Live View. The PTZ Control menu is displayed on the left.
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Note
● The PTZ supports power-off memory. When the device is suddenly cut off power or restarted

normally, it can automatically return to the position before the power cut or reboot.
● The PTZ function varies with different models. The actual device prevails.
● Other unmentioned buttons are reserved buttons.

Figure 10-1 PTZ Control Panel

Table 10-1 Button Description

Button Description

Adjust the PTZ speed.

 / Zoom + and Zoom -
● Hold  to zoom in the scene.
● Hold  to zoom out the scene.

 / Focus + and Focus -
● Hold  to make near objects become clear and distant

objects become vague.
● Hold  to make distant objects become clear and near

objects become vague.

 / Iris + and Iris –
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Button Description
● Hold  to increase the iris diameter when in a dark

environment.
● Hold  to decrease the iris diameter when in a bright

environment.

Lens Initialization
It is applicable to devices with motorized lenses. You can use this
function when overcoming image blurs caused by overtime
zooming or focusing.

Auxiliary Focus
It is applicable to devices with motorized lenses. Use this
function to focus the lens automatically and make images
become clear.

Regional Auto Focus
Click it and drag a rectangle on the live view image, and the area
will be auto focused.

 / Lock/Unlock
Click  to lock PTZ control, and click  to unlock PTZ control.

Zoom Calibration
Click it and the lens will perform zoom calibration automatically.

10.4 Local Configuration
Go to Configuration → Local to set the live view parameters and change the saving paths of videos,
captured pictures, scene pictures, etc.

Note
The interfaces in no plug-in mode and plug-in mode are different.
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Local Configuration in Plug-in Mode

Figure 10-2 Local Configuration in Plug-in Mode

Protocol Type
Select the network transmission protocol according to the actual needs.
TCP

Ensures complete delivery of streaming data and better video quality, but the real-time
transmission will be affected.

UDP
Provides real-time audio and video streams.
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HTTP
Gets streams from the device by a third party client.

HTTPS
Gets streams in https format.

Stream Type
Main Stream

Select it to get the high-quality image when the network condition is good.
Sub-Stream

Select it to get the fluent image when the network condition is not good enough.
Live View Performance

Shortest Delay
The video is real-time, but its fluency may be affected.

Balanced
Balanced mode considers both the real time and fluency of the video.

Fluency
When the network condition is good, the video is fluent.

Decoding Type
Software Decoding

Decode via software. It takes up more CPU resources but provides images with better quality
when it compares to the hardware decoding.

Hardware Decoding
Decode via GPU. It takes up less CPU resources but provides images with worse quality when
it compares to the software decoding.

Rules Information
If you enable this function, tracking frames will be displayed on the live view interface when
there are vehicles passing.

Algorithm Information
Enable it to overlay algorithm information of the stream.

Image Size
The display ratio of the live view image.

Image Format
The saving format of manually captured images.

Rendering Engine
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Select the rendering API of the browser. D3D9 uses fixed rendering pipeline. D3D11 uses
programmable graphics pipeline, in which the shader replaces the traditional fixed rendering
pipeline to improve visual effects and enhance the picture quality.

Radar Track
When the radar is connected, enable it to generate and overlay the radar tracks.

Note
The function is only applicable to the device supporting radar.

Record File Size
Select the packed size of the manually recorded video files. After the selection, the max. record
file size is the value you selected.

Save record files to
Set the saving path of the manually recorded video files.

Save downloaded files to
Set the saving path of the download files.

Save snapshots in live view to
Set the saving path of the manually captured pictures in live view mode.

Save downloaded pictures to
Set the saving path of the downloaded pictures.

Save scene picture to
Set the saving path of the captured pictures in Live View → Real-Time Capture .

Save snapshots when playback to
Set the saving path of the manually captured pictures in playback mode.

Save clips when playback to
Set the saving path of the clips in playback mode.
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Local Configuration in No Plug-in Mode

Figure 10-3 Local Configuration in No Plug-in Mode

Number of Auto Captured Pictures
Select the max. number of auto downloaded pictures in one compressed file in Live View →
Real-Time Capture in no plug-in mode.

Rules Information
If you enable this function, tracking frames will be displayed on the live view interface when
there are vehicles passing.

Note
In no plug-in mode, the rule information function requires access via HTTPS.

Radar Track
When the radar is connected, enable it to generate and overlay the radar tracks.

Note
The function is only applicable to the device supporting radar.
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Chapter 11 Record and Capture

11.1 Set Storage Card
If you want to store the files to the storage card, make sure you insert and format the storage card
in advance.

Before You Start
Insert the storage card to the device.

Steps
1. Go to Configuration → Storage → Storage Management → HDD Management .

Figure 11-1 Set Storage Card
2. Format the storage card in two ways.
- Check the storage card, and click Format to format it manually.

Note
For the newly installed storage card, you need to format it manually before using it normally.

- If you want to format the storage card automatically when the card is abnormal, enable Auto-
Initialize Redundant Storage.

Note
If you enable Auto-Initialize Redundant Storage, reboot the device to take the settings into
effect.

3. Set other parameters.
Auto-Upload Data in Redundant Storage

If the device has been connected to the platform, and you want to upload the storage card
information automatically, enable the function and set the interval.
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4. Set Capture Quota Ratio and Video Quota Ratio according to the actual needs.

Note
The percentage sum of the capture and video quota ratio should be 100%.

5. Click Save.

11.2 Set Record Schedule
Set record schedule to record video automatically during configured time periods.

Before You Start
Install the storage card.

Steps
1. Go to Configuration → Storage → Schedule Settings → Record Schedule .
2. Select Record Stream.
3. Optional: Enable the functions below according to your needs.

Enable Overwritten Recording
When the storage is full, the earliest videos will be overwritten.

Enable Storing Expiration
Enable the function and set Expired Time for the recorded videos stored in the storage card.
Beyond the time, the files will be overwritten.

4. Enable the record schedule.
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Figure 11-2 Set Record Schedule
5. Click Select All to enable the device to record the whole days. Or drag the cursor on the time bar

to set a recording time.

Note
Up to 8 time periods can be set on a time bar.

6. Adjust the recording time.
- Click a set recording period and enter the start time and end time in the pop-up window.
- Drag two ends of the set recording period bar to adjust the length.
- Drag the whole set recording period bar and relocate it.

7. Optional: Delete recording periods.
- Click a set recording period and click Delete in the pop-up window.
- Click Delete on the record configuration interface to delete all the schedules.

8. Optional: Click  to copy the settings to other days.
9. Click Save.

Result

The device will only record at the set periods.
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11.3 Set Snapshot Schedule
You can enable storage expiration of the snapshots saved in the storage card.

Before You Start
Install the storage card.

Steps
1. Go to Configuration → Storage → Schedule Settings → Snapshot Schedule .
2. Enable storing expiration.

Figure 11-3 Set Snapshot Schedule
3. Set Expired Time.
4. Click Save.

Result

Beyond the set expired time, the snapshots saved in the storage card will be overwritten.

11.4 Search Picture
You can search the captured pictures stored in the storage card and export the pictures you need.

Before You Start
Install the storage card, and ensure the storage status is normal.

Steps
1. Click Picture.
2. Set search conditions.

Note
Search conditions vary with different models. The actual device prevails.

3. Click Search.
The searched pictures information will be displayed in the picture list.
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Note
If you have set level 1 arming for the device, the captured pictures will not be saved in the
storage card. Go to the saving path of scene pictures to view them. You can go to Configuration
→ Local to check the saving path.

4. Optional: You can do the following operations.

Download
pictures

Check picture(s) and click Download to save them to local. The
downloaded picture(s) will be marked as "Downloaded". You can go to
Configuration → Local to check the saving path.

View picture
details

Click Live View to view the picture details, such as the license plate
number, vehicle type, etc.

11.5 Playback
You can search, play back, and download videos that stored on the storage card.

Steps
1. Click Playback.
2. Select a channel.
3. Select a date.
4. Click Search.
5. Click  to start playback.
6. Optional: You can also do the following operations.

Set playback time ● Drag the time bar to the target time and click  to play the video.
● Click the current time point showed above the time bar and enter

the target time point in the popup window. Click OK and click  to
play the video.

Capture image Click  to capture an image.

Clip record Click  /  to start/stop clipping the record.

Play back in single
frame

Click  once to play back the video in one frame.

Download record a. Click  .
b. Select the start time and end time.
c. Click Search.
d. Check record files that need to be downloaded.
e. Click Download.

Stop playback Click  to stop playback.

Slow forward Click  to slow down the playback.

Fast forward Click  to speed up the playback.

Smart Monitoring Camera User Manual

113



Digital zoom Click  to enable digital zoom.
Click  to disable digital zoom.
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Chapter 12 Encoding and Display

12.1 Set Camera Parameters
You can adjust the image parameters to get clear image.

Steps

Note
The supported parameters may vary with different models. The actual device prevails.

1. Go to Configuration → Video → Camera Parameters → Camera Parameters .
2. Set the camera parameters.
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Figure 12-1 Set Camera Parameters

Note
● The supported parameters vary with different models. The actual device prevails.
● You can click Default to restore the parameters to default settings.

Picture Adjustment
Dual-Shutter
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Select Stream Type and enable Output Images Simultaneously for Video and Recording
Streams (Recording stream does not produce images in flash light mode.) if needed after
enabling it. Reboot the device to take the settings into effect.

Saturation
It refers to the colorfulness of the image color.

Sharpness
It refers to the edge contrast of the image.

Contrast
It refers to the contrast of the image. Set it to adjust the levels and permeability of the
image.

White Balance
It is the white rendition function of the device used to adjust the color temperature
according to the environment. Set White Balance Level.

Hue Range
Select the range to adapt to the display.

Gamma Correction
The higher the gamma correction value is, the stronger the correction strength is.

WDR Mode
Wide Dynamic Range (WDR) can be used when there is a high contrast of the bright area
and the dark area of the scene.
Select WDR Switch Mode and set corresponding parameters according to your needs.
Enable

Set WDR Level. The higher the level is, the higher the WDR strength is.
Time

Enable WDR according to the set time period and level.
Brightness

Set Brightness Threshold and WDR Level. When the brightness reaches the threshold,
WDR will be enabled.

Lens Type
Select the lens type according to the actual needs.

Exposure Parameters
Brightness

It refers to the brightness the image.
Shutter
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If the shutter speed is quick, the details of the moving objects can be displayed better. If
the shutter speed is slow, the outline of the moving objects will be fuzzy and trailing will
appear.

Gain
It refers to the upper limit value of limiting image signal amplification. It is recommended
to set a high gain if the illumination is not enough, and set a low gain if the illumination is
enough.

Slow Shutter
This function can be used in underexposure condition. It lengthens the shutter time to
ensure full exposure. The higher Slow Shutter Level is, the slower the shutter speed is.

Video Standard
Select the video standard according to the actual power supply frequency.

Image Enhancement
Brightness Enhancement at Night

The scene brightness will be enhanced at night automatically.
Plate Brightness Compensation

Check it. The plate brightness compensation can be realized, and various light supplement
conditions can be adapted via setting license plate expectant brightness and supplement
light correction coefficient. The higher the sensitivity is, the easier this function can be
enabled.

3D DNR
Digital Noise Reduction (DNR) reduces the noise in the video stream.
In Normal Mode, the higher the 3D DNR Level is, the stronger the noise will be reduced.
But if it is too high, the image may become fuzzy.
In Expert Mode, set Spatial Intensity and Time Intensity. If the space domain intensity is
too high, the outline of the image may become fuzzy and the details may lose. If the time
domain intensity is too high, trailing may appear.

2D DNR
The higher the 2D DNR Level is, the stronger the noise will be reduced. But if it is too high,
the image may become fuzzy.

Defog
Enable defog to get a clear image in foggy days.

Black and White Mode at Night
When ICR is in night mode, you can check it to keep the video in black and white mode at
night.

3. Optional: Click Capture Test to check the image effect.
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12.2 Set OSD
You can customize OSD information on the live view.

Steps
1. Go to Configuration → Video → Text Overlay on Video .

Figure 12-2 Set OSD
2. Set display properties (font, color, etc.).

Alignment
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If you select Align Left or Align Right, set Min. Horizontal Margin and Min. Vertical Margin.
3. Set display contents.

1) Enable Camera Name, and enter the camera name.
2) Enable Display Date, and set the time and date format.
3) Enable Display Week or Millisecond according to your needs.

4. Optional: Click Add and enter information if you want to add custom information.

Note
Up to 6 items of custom information can be added.

5. Drag the red frames on the live view image to adjust the OSD positions.
6. Click Save.

Result

The set OSD will be displayed in live view image and recorded videos.

12.3 Set Video Encoding Parameters
Set video encoding parameters to adjust the live view and recording effect.
● When the network signal is good and the speed is fast, you can set high resolution and bitrate to

raise the image quality.
● When the network signal is bad and the speed is slow, you can set low resolution, bitrate, and

frame rate to guarantee the image fluency.
● When the network signal is bad, but the resolution should be guaranteed, you can set low

bitrate and frame rate to guarantee the image fluency.
● Main stream stands for the best stream performance the device supports. It usually offers the

best resolution and frame rate the device can do. But high resolution and frame rate usually
means larger storage space and higher bandwidth requirements in transmission. Sub-stream
usually offers comparatively low resolution options, which consumes less bandwidth and storage
space. Third stream is offered for customized usage.

Steps

Note
The supported parameters vary with different models. The actual device prevails.

1. Go to Configuration → Video → Video Encoding → Video Encoding .
2. Set the parameters for different streams.

Stream Type
Select the stream type according to your needs.

Note
The supported stream types vary with different models. The actual device prevails.
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Bitrate
Select relatively large bitrate if you need good image quality and effect, but more storage
spaces will be consumed. Select relatively small bitrate if storage requirement is in priority.

Frame Rate
It is to describe the frequency at which the video stream is updated and it is measured by
frames per second (fps). A higher frame rate is advantageous when there is movement in the
video stream, as it maintains image quality throughout.

Resolution
The higher the resolution is, the clearer the image will be. Meanwhile, the network
bandwidth requirement is higher.

SVC
Scalable Video Coding (SVC) is an extension of the H.264/AVC and H.265 standard. Enable the
function and the device will automatically extract frames from the original video when the
network bandwidth is insufficient.

Bitrate Type
Select the bitrate type to constant or variable.

Video Quality
When bitrate type is variable, 6 levels of video quality are selectable. The higher the video
quality is, the higher requirements of the network bandwidth.

Profile
When you select H.264 or H.265 as video encoding, you can set the profile. Selectable
profiles vary according to device models.

I Frame Interval
It refers to the number of frames between two key frames. The larger the I frame interval is,
the smaller the stream fluctuation is, but the image quality is not that good.

Video Encoding
The device supports multiple video encoding types, such as H.264, H.265, and MJPEG.
Supported encoding types for different stream types may differ. H.265 is a new encoding
technology. Compared with H.264, it reduces the transmission bitrate under the same
resolution, frame rate, and image quality.

3. Click Save.

12.4 Set ROI
ROI (Region of Interest) encoding helps to assign more encoding resources to the region of
interest, thus to increase the quality of the ROI whereas the background information is less
focused.
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Before You Start
Please check the video encoding type. ROI is supported when the video encoding type is H.264 or
H.265.

Steps
1. Go to Configuration → Video → Video Encoding → ROI .

Figure 12-3 Set ROI
2. Select Stream Type.
3. Set ROI area.

1) Enable the corresponding area.
2) Select ROI Level.

Note
The higher the ROI level is, the clearer the image of the detected area is.

3) Enter Area Name.
4) Click Draw Area.
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5) Drag the mouse on the live view image to draw the fixed area.
6) Select the fixed area that needs to be adjusted and drag the mouse to adjust its position.
7) Click Stop Drawing.
8) Repeat the steps above to set more areas. Up to 8 areas are supported.
9) Optional: If you want to delete the area, click Clear to delete.

4. Click Save.

12.5 Set Privacy Mask
The privacy mask can be used to protect personal privacy by concealing parts of the image from
view or recording with a masked area.

Steps
1. Go to Configuration → Video → Video Encoding → Privacy Mask .
2. Enable privacy mask.

Figure 12-4 Set Privacy Mask
3. Set the privacy mask area.

1) Enable the corresponding privacy mask area.
2) Select Type.
3) Click Draw Area.
4) In the live view image, drag the mouse to draw the privacy mask area of the selected area No.
5) Click Stop Drawing.
6) Repeat the steps above to set more areas. Up to 4 areas are supported.
7) Optional: If you want to delete the area, click Clear to delete.

4. Click Save.
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12.6 Enable Regional Exposure
Enable regional exposure to expose partial area of the live view image.

Steps
1. Go to Configuration → Video → Video Encoding → BLC .
2. Enable Regional Exposure.
3. Drag the mouse to draw an area in the live view image.

The drawn area will be exposed.
4. Click Save.
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Chapter 13 Serial Port Configuration

13.1 Set RS-485
Set RS-485 parameters if the device needs to be connected to other peripheral devices controlled
by RS-485 serial port.

Before You Start
The corresponding device has been connected via the RS-485 serial port.

Steps

Note
The number of available RS-485 serial port varies with different models.

1. Go to Configuration → System → System Settings → Serial Port → RS-485 .
2. Set Baud Rate, Data Bit, Stop Bit, etc.

Note
The parameters should be same with those of the connected device.

3. Set Work Mode.

Note
● The supported work modes vary with different models. The actual device prevails.
● You need to reboot the device after editing the work mode to take effect.

Application Trigger
Select it when a signal trigger device (such as a radar) is connected to the RS-485 serial port
of the device.

Transparent Channel
Select it when the other peripheral device is connected to the RS-485 serial port of the device
for communication transmission.

Traffic Signal Controller Mode
Select it when a traffic signal controller is connected to the RS-485 serial port of the device
for communication transmission.

4. Click Save.

13.2 Set RS-232
Set RS-232 parameters if you need to debug the device via RS-232 serial port.
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Before You Start
The debugging device has been connected via the RS-232 serial port.

Steps
1. Go to Configuration → System → System Settings → Serial Port → RS-232 .
2. Set Baud Rate, Data Bit, Stop Bit, etc.

Note
The parameters should be same with those of the connected device.

3. Select Work Mode.

Note
● The supported work modes vary with different models. The actual device prevails.
● You need to reboot the device after editing the work mode to take effect.

Console
Select it when you need to debug the device via RS-232 serial port.

Transparent Channel
Select it, and the network command can be transmitted to RS-232 control command via the
RS-232 serial port.

Narrow Bandwidth Transmission
Reserved.

4. Click Save.
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Chapter 14 Event and Alarm

14.1 Exception Alarm
Set exception alarm when the network is disconnected, the IP address is conflicted, etc.

Steps

Note
The supported exception types vary with different models. The actual device prevails.

1. Go to Configuration → Event → Alarm Linkage → Exception .
2. Select the exception type(s) and the linkage method.
3. Click Save.

14.2 Set Email
When the email is enabled and set, the device will send an email notification to all designated
receivers if an alarm event is detected.

Before You Start
Set the DNS server before using the email function. Go to Configuration → Network → Network
Parameters → Network Interface for DNS settings.

Steps
1. Go to Configuration → Network → Data Connection → Email .
2. Enable Email.

Figure 14-1 Set Email
3. Set email parameters.
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1) Enter the sender's email information, including Sender, Sender's Address, SMTP Server, and
SMTP Port.

2) Select Email Encryption.
None

Emails are sent without encryption.
TLS

Emails are sent after being encrypted by TLS.
3) Optional: If you want to upload no-plate data, enable Upload No-Plate Data.
4) Optional: If your email server requires authentication, enable Server Authentication and

enter your user name and password to log in to the server.
5) Enter the receiver's information, including the receiver's name and address.
6) Optional: Click Test to test if the function is well configured.

4. Click Save.

14.3 Set Email Event
When the set event occurs, the device can be set to send an email with alarm information to the
user.

Before You Start
The email has been enabled and related email parameters have been configured.

Steps
1. Go to Configuration → Event → Alarm Linkage → Email Event .
2. Enable linkage to trigger an email for login alarm.
3. Click Save.
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Chapter 15 Safety Management

15.1 Manage User
The administrator can add, modify, or delete other accounts, and grant different permissions to
different user levels.

Steps
1. Go to Configuration → System → User Management → User List .
2. Add a user.

Figure 15-1 Add User
1) Click Add.
2) Enter User Name and select User Type.
3) Select Password Level. The password level of the added user should conform to the selected

level.
4) Enter Admin Password, New Password, and confirm the password.

Caution
To increase security of using the device on the network, please change the password of your
account regularly. Changing the password every 3 months is recommended. If the device is
used in high-risk environment, it is recommended that the password should be changed every
month or week.
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5) Assign remote permissions to users based on needs.
User

Users can be assigned permissions of viewing live video and changing their own passwords,
but no permissions for other operations.

Operator
Operators can be assigned all permissions except for operations on the administrator and
creating accounts.

6) Click OK.
3. Optional: You can do the following operations.

Edit the user information Click  to edit the user information.

Delete the user Click  to delete the user.

15.2 Enable User Lock
To raise the data security, you are recommended to lock the current IP address.

Steps
1. Go to Configuration → System → Security → Security Service → Software .
2. Check Enable User Lock.
3. Click Save.

Result

When the times you entered incorrect passwords have reached the limit, the current IP address
will be locked automatically.

15.3 Set SSH
To raise network security, you are recommended to disable SSH service. The configuration is only
used to debug the device for the professionals.

Steps
1. Go to Configuration → System → Security → Security Service → Software .
2. Enable or disable SSH Service, and set SSH Port if you enable the function.
3. Click Save.

15.4 Prohibit PING
You can prohibit the external devices to operate network connection volume test to the current
device.
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Steps
1. Go to Configuration → System → Security → Security Service → Software
2. Enable Prohibit PING.
3. Click Save.

15.5 Set SDK Protocol Authentication Mode
When you need to operate development integration or data collection via SDK protocol, you are
recommended to enable SDK protocol authentication to enhance the information security.

Steps
1. Go to Configuration → System → Security → Security Service → Authentication Settings .
2. Select SDK Protocol Authentication Mode.

Note
You are recommended to select Safety Mode. In this mode, the device cannot be logged in via
an invertible password of SDK protocol, which can enhance the information security.

3. Click Save.

15.6 Set RTSP Authentication
You can improve network access security by setting RTSP authentication.

Steps
1. Go to Configuration → System → Security → Security Settings → Authentication Settings .
2. Select RTSP Authentication.

digest
The device only supports digest authentication.

3. Click Save.

15.7 Set Timeout Logout
You can improve network access security by setting timeout logout.

Steps
1. Go to Configuration → System → Security → Security Service → Login Management .
2. Enable timeout logout for static page.
3. Set Max. Timeout.
4. Click Save.

Result

When the page static time exceeds the set time, the device will automatically log out.
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15.8 Set Password Validity Period
You can improve network access security by setting password validity period.

Steps
1. Go to Configuration → System → Security → Security Service → Login Management .
2. Select Password Validity Period.
- Select Permanent. The password will be permanently valid.
- Select Daily and set Password Expiry Time. It will prompt you that the password is expired

according to the set password expiry time, and you need to set the new password.
3. Click Save.

15.9 Set IP Address Filtering
You can set the IP addresses allowable and not allowable to access the device.

Steps
1. Go to Configuration → System → Security → Security Settings .
2. Enable IP address filtering.
3. Set Filtering Mode.

Blocklist Mode
The added IP addresses are not allowed to access the device.

Allowlist Mode
The added IP addresses are allowed to access the device.

4. Click Add, enter the IP address, and click OK.

Note
The IP address only refers to the IPv4 address.

5. Optional: Edit, delete, or clear the added IP addresses.
6. Click Save.

15.10 Set HTTPS

15.10.1 Create and Install Self-signed Certificate

HTTPS is a network protocol that enables encrypted transmission and identity authentication,
which improves the security of remote access.

Steps
1. Go to Configuration → Network → Network Parameters → HTTPS .
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2. Select Create Self-signed Certificate.
3. Click Create.
4. Follow the prompt to enter Country/Region, Domain/IP, Validity, and other parameters.
5. Click OK.

Result

The device will install the self-signed certificate by default.

15.10.2 Install Authorized Certificate

If the demand for external access security is high, you can create and install authorized certificate
via HTTPS protocol to ensure the data transmission security.

Steps
1. Go to Configuration → Network → Network Parameters → HTTPS .
2. Select Create certificate request first and continue the installation.
3. Click Create.
4. Follow the prompt to enter Country/Region, Domain/IP, Validity, and other parameters.
5. Click Download to download the certificate request and submit it to the trusted authority for

signature.
6. Import certificate to the device.
- Select Signed certificate is available, start the installation directly. Click Browse and Install to

import the certificate to the device.
- Select Create the certificate request first and continue the installation. Click Browse and

Install to import the certificate to the device.
7. Click Save.
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Chapter 16 Maintenance

16.1 View Device Information

Basic Information and Algorithms Library Version
Go to Configuration → System → System Settings → Basic Information to view the basic
information and algorithms version of the device.
You can edit Device Name and Device No. The device No. is used to control the device. It is
recommended to reserve the default value.

Device Status
Go to Configuration → System → System Settings → Device Status to view the device status, live
view and arming status, and data upload monitoring.

Figure 16-1 Device Status
You can click 24h Data Monitoring, and select the IP address of the picture upload server to view
the data upload statistics in 24 hours. The statistics data will be cleared if the device is rebooted by
default. You can enable Flash Storage and set Flash Storage Days to keep the statistics data not to
be cleared when the device is rebooted within the set time.
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Figure 16-2 24h Data Monitoring

16.2 Synchronize Time
Synchronize the device time when it is inconsistent with the actual time.

Steps
1. Go to Configuration → System → System Settings → Time Settings .
2. Select Time Zone.
3. Select Sync Mode.

NTP Time Sync.
Select it to synchronize the device time with that of the NTP server. Set Server IP, NTP Port,
and Interval. Click NTP Test to test if the connection between the device and the server is
normal.

Manual Time Sync.
Select it to synchronize the device time with that of the computer. Set time manually, or
check Sync. with computer time.
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SDK
If the remote host has been set for the device, select it to synchronize time via the remote
host.

ONVIF
Select it to synchronize time via the third-party device.

No
Select it to disable time synchronization.

All
Select it, and you can select any mode above.

PTP Time Sync.
Select it to synchronize time more accurately. Precision Time Protocol (PTP) is a protocol to
synchronize clocks in a computer network, similar to NTP. NTP is accurate, under ten
milliseconds. PTP, however, is accurate up to less than a microsecond and is measured in
nanoseconds.

Note
The time synchronization modes vary with different models. The actual device prevails.

4. Click Save.

16.3 Set DST
If the region where the device is located adopts Daylight Saving Time (DST), you can set this
function.

Steps
1. Go to Configuration → System → System Settings → DST .
2. Enable DST.
3. Set Start Time, End Time, and DST Bias.
4. Click Save.

16.4 Download Debug Data
You can search and download the diagnostics information, video BAYER, capture picture BAYER,
and capture picture YUV of the device to debug the device.

Steps
1. Go to Configuration → System → Maintenance → Debug Data Download .
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Figure 16-3 Download Debug Data
2. Select Data Type.

Diagnostics Information
The diagnostics information includes kernel, status, version information, etc.

Note
Up to 30 records of data can be collected once. The collection will stop automatically for the
data exceeding the limit.

3. Click Search to search the data list.
4. Select the file(s) to be downloaded, and click Download to download the file(s). You can view

the downloading progress.
5. Optional: Select the file(s) to be deleted, and click Delete to delete the file(s).

16.5 Search Log
Log helps to locate and troubleshoot problems.

Steps
1. Go to Configuration → System → Maintenance → Log Search .
2. Set search conditions.
3. Click Search.

The matched log files will be displayed on the log list.
4. Optional: Click Export to save the log files to your computer.
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16.6 Enable Maintenance Service
If you want to realize remote camera maintenance and debug via the platform server, enable
maintenance service and set the access mode.

Steps
1. Go to Configuration → System → Maintenance → Maintenance Service .
2. Enable maintenance service.

Figure 16-4 Maintenance Service
3. Set agent parameters.

1) Select Address Type.
2) Set the IP address/domain name and port of the agent.
3) Select Client Identifier Type and set Client Identifier according to the actual supporting

conditions of the camera. The identifier serves as a unique mark of the camera.
4. Set the authentication information.

User Name/Password
The user name and password of the camera for the authentication via the platform server
access.

Heartbeat Cycle(s)
You are recommended to keep the default value.

End Time
The camera will disconnect with the platform server when reaching the set end time.

5. Set protocol parameters.
1) Click Add to add a protocol.
2) Set the corresponding parameters of the protocol.

Note
You can login and access up to 5 cameras (clients) simultaneously via HTTP or SSH protocol.
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6. Click Save.

What to do next
After settings, refresh the interface and check the authentication status of the camera. If the status
is online, you can access and debug the camera via the platform server.

16.7 Reboot
When the device needs to be rebooted, reboot it via the software instead of cutting off the power
directly.

Steps
1. Go to Configuration → Upgrade & Maintenance → Device Maintenance .
2. Click Reboot.
3. Click OK to reboot the device.

Note
You can also click  on the upper right corner of the interface to reboot the device.

16.8 Restore Parameters
When the device is abnormal caused by the incorrect set parameters, you can restore the
parameters.

Steps
1. Go to Configuration → Upgrade & Maintenance → Device Maintenance .
2. Select the restoration mode.
- Click Restore, and select the parameters to be saved instead of being restored. Click OK. Then

the parameters except the IP parameters, user parameters, and the saved parameters will be
restored to the default settings.

- Click Restore Factory Settings and click OK to restore all the parameters to the factory
settings.

3. Click OK.

16.9 Export Parameters
You can export the parameters of one device, and import them to another device to set the two
devices with the same parameters.

Steps
1. Go to Configuration → Upgrade & Maintenance → Backup and Import Parameters .
2. Click Export after Configuration Parameters.
3. Set an encryption password, confirm the password, and click OK.
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Note
The password is used for importing the configuration file of the current device to other devices.

4. Select the saving path, and enter the file name.
5. Click Save.

16.10 Import Configuration File
Import the configuration file of another device to the current device to set the same parameters.

Before You Start
Save the configuration file to the computer.

Steps

Caution
Importing configuration file is only available to the devices of the same model and same version.

1. Go to Configuration → Upgrade & Maintenance → Backup and Import Parameters .
2. Select Importing Method.

Note
If you select Import Part, check the parameters to be imported.

3. Click Browse to select the configuration file.
4. Click Import.
5. Enter the password which is set when the configuration file is exported, and click OK.
6. Click OK on the popup window.

Result

The parameters will be imported, and the device will reboot.

16.11 Upgrade
Upgrade the system when you need to update the device version.

Before You Start
● Update the plugin before upgrade.
● Prepare the upgrade file in .dav format.

Steps
1. Go to Configuration → Upgrade & Maintenance → Device Upgrade .
2. Click Browse to select the upgrade file.
3. Click Upgrade.
4. Click OK in the popup window.
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Note
The upgrading process will take minutes. Do not power off the device. The device will restart
automatically after upgrading. If the network condition is poor, it may take more time.

Result

The device will reboot automatically after upgrade.
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